Subject: Re: [T2TRG] Preparing for the IETF101 cluster, WISHI and T2TRG

From: Carsten Bormann <[email-masked]>
Date: Thu, 15 Feb 2018 12:13:15 +0100

On Dec 18, 2017, at 10:29, Carsten Bormann <[email-masked]> wrote:
> 
> W3C WoT is meeting in Prague the week after IETF101, and OCF has taken the opportunity to co-locate with that (unfortunately, during the IETF week).  We may want to bite the bullet and move over to Prague for a Friday joint meeting — this takes out half a day from the IETF attendance, but these joint meetings have turned out to be useful.  

OCF was able to cram this joint OCF/T2TRG/W3C WoT meeting into their Friday afternoon agenda, so people leaving London early Friday morning for Prague can be there in time.  The joint session is scheduled from 13:30–17:30 on Friday, March 23rd.  OCF is also inviting us to their meeting lunch at 12:30–13:30.

We’ll need to collect registration information by March 12th; more about that (and other logistical details) later.

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Feb 2018 20:57:11 -0800

> We’ll need to collect registration information by March 12th; more about that (and other logistical details) later.

While we don’t have all those logistical details yet, here is an update for this and the other parts of that busy week:

# 2018-03-17..-18 The WISHI Hackathon @ IETF101 (London)

So that we can plan the details of what we are going to do there, Michael Koster has prepared a questionnaire for participants:

	https://github.com/t2trg/wishi/wiki/Hackathon--Participant-Questionnaire

If you want to participate, please fill in as much of the questionnaire as you can (all questions are optional; see the embedded instructions) and submit a pull request to the Wishi repo (e.g., prefixing the file name with your name/your company name) or send it to Michael or to the chairs ([email-masked]).

More planning information at:

	https://github.com/t2trg/wishi/wiki/Hackathon-Planning

# 2018-03-22 T2TRG summary meeting @ IETF101 (London)

The final IETF101 agenda isn’t out yet, but it seems we will meet on Thursday afternoon (*) at 1550-1750 to report to the IETF and for a number of interesting talks.

The agenda is being built right now:

	https://github.com/t2trg/2018-ietf101

# 2018-03-23 Joint meeting between OCF, T2TRG and W3C WoT (Prague)

The agenda is being built right now:

	https://github.com/t2trg/2018-03-ocf-wot

Please indicate if you want to have topics added.

Grüße, Carsten

(*) Yes, this is suboptimal for those of us flying on to Prague for the joint meeting; attempts to swap slots 
haven’t been fruitful.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 20 Feb 2018 21:07:19 -0800

On Feb 20, 2018, at 20:57, Carsten Bormann <[email-masked]> wrote:
> 
> please fill in as much of the questionnaire 

… and I forgot to say that it would be good to have a first version of that soon, latest by Monday, as we plan to make a short coordination call at

2018-02-26 14:30Z (06:30 PST, 15:30 CET, …)

Please join on Monday via

	https://jitsi.tools.ietf.org/t2trg-wishi

Grüße, Carsten

---

From: Ari Keränen <[email-masked]>
Date: Wed, 21 Feb 2018 21:19:06 +0000

If you prefer to answer using a web form instead of PR to Github, you can use this Google form:
https://goo.gl/forms/JvYSb8VOWizkKy262

As with the Github questionnaire, all questions are optional. 

Cheers,
Ari

> On 21 Feb 2018, at 7.07, Carsten Bormann <[email-masked]> wrote:
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg