Subject: [T2TRG] Next WISHI virtual meeting (May 3rd, 2018)

From: Ari Keränen <[email-masked]>
Date: Thu, 12 Apr 2018 07:57:48 +0000

Hi all,

After the good progress of the WISHI work at the IETF 101, let's have the next WISHI virtual meeting on Thursday, May 3rd 7:00-8:30 AM PDT (16:00-17:30 CEST).

See the latest draft agenda and previous meeting minutes in the WISHI wiki:
https://github.com/t2trg/wishi/wiki/Agenda-items

Join the call here: https://jitsi.tools.ietf.org/t2trg-wishi

If you'd like to have additional items on the agenda, please let us (chairs) know.

Thanks,
Ari

---

From: Ari Keränen <[email-masked]>
Date: Fri, 13 Apr 2018 14:02:08 +0000

Hi,

Seems that there are technical issues with IETF jitsi so we are moving the call to alternative Jitsi:
https://meet.jit.si/iot-dir-outward-facing-slides-discuss

To join by phone, dial +1.512.402.2718 and enter this PIN: 1541155321#

To view more phone numbers: https://meet.jit.si/static/dialInInfo.html?room=iot-dir-outward-facing-slides-discuss

Cheers,
Ari

> On 12 Apr 2018, at 10.57, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg

---

From: Ari Keränen <[email-masked]>
Date: Fri, 13 Apr 2018 14:05:13 +0000

Sorry, wrong e-mail thread. Unless you are interested to join discussion about IETF IoT slides by IoT directorate, you can ignore this e-mail.

Cheers,
Ari

> On 13 Apr 2018, at 17.02, Ari Keränen <[email-masked]> wrote:
> 
> Hi,
>