Subject: [T2TRG] OCF T2TRG coordination call Doodle (for 18-20.4.)

From: Ari Keränen <[email-masked]>
Date: Mon, 9 Apr 2018 15:52:51 +0000

Hi all,

As discussed in the Prague meeting [1], we will continue the coordination calls with OCF to facilitate alignment and successful use of IETF technologies with OCF.

In the next call we are planning to focus on CoRE Resource Directory (RD) [2] use and Dynamic Resource Linking ("Link Bindings") [3]. Resource Directory is close to WGLC, and contains concepts that may be useful in OCF. Bindings isn't quite as advanced, but also contains building blocks that are good to coordinate.

If you are interested to join, please indicate your time & date preference in this Doodle:
https://doodle.com/poll/62rsi72kxgrw3fqy

We will close the Doodle and decide on the date latest end of Wednesday 11th.

Thanks,
Ari & Carsten

[1] https://github.com/t2trg/2018-03-ocf-wot
[2] https://tools.ietf.org/html/draft-ietf-core-resource-directory
[3] https://tools.ietf.org/html/draft-ietf-core-dynlink

---

From: Ari Keränen <[email-masked]>
Date: Thu, 12 Apr 2018 14:21:38 +0000

The most suitable date and time for the call with OCF was April 20th, 7:00 PST (16:00 CEST).

We have set up a repository for meeting details and materials:
https://github.com/t2trg/2018-04-ocf

We will update this shortly with call-in details.

Cheers,
Ari

> On 9 Apr 2018, at 18.52, Ari Keränen <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> T2TRG mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/t2trg

---

From: Ari Keränen <[email-masked]>
Date: Mon, 16 Apr 2018 16:45:32 +0000

The call-in details for the WebEx are now available at the Github page:
https://github.com/t2trg/2018-04-ocf/blob/master/README.md#call-in-info

WebEx link: https://openconnectivity.webex.com/openconnectivity/j.php?MTID=m72ec8db07d4259a485c36e2cd32ea163

Meeting number (access code): 926 776 852
Meeting password: 1234

Cheers,
Ari

> On 12 Apr 2018, at 16.21, Ari Keränen <[email-masked]> wrote:
>