Subject: [T2TRG] CoRE Applications side-meeting @IETF105

From: Klaus Hartke <[email-masked]>
Date: Mon, 22 Jul 2019 15:44:34 +0000

As a continuation of the CoRAL side-meeting we had at IETF104 in Prague, we're planning to have a side-meeting with a slightly expanded scope at IETF105 in Montreal, namely on applications in general that are intended to run in Constrained RESTful Environments.

Proposed Topics
* Proposal for Pub/Sub Broker Improvements [1]
* Linking Pub/Sub Broker and ACE
* Modernizing API descriptions in CoRE WG documents
* Updates on CoRAL
* Next Steps for CoRAL Reef
* Carsten's Coffee Machine

When
* Tuesday Afternoon session II (15:20-16:50)

Where
* Room "Coller" [2]

Welcome!

[1] https://github.com/core-wg/pubsub/blob/master/proposal.txt
[2] https://datatracker.ietf.org/meeting/floor-plan/#3rd-floor

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Jul 2019 13:02:39 -0400

> [1] https://github.com/core-wg/pubsub/blob/master/proposal.txt

Here are a couple of comments I haven’t made yet to the mailing lists:

(1) A subscriber that is waiting for the first Data should observe the info object? An example might help.

(2) So the data link had to be there from the outset (with a 404) so the publisher can PUT to it? But then it's not a 404, but a 405.

Grüße, Carsten