Subject: [Taps] For comment: TAPS milestone revisions

From: "Aaron Falk" <[email-masked]>
Date: Tue, 13 Feb 2018 13:43:35 -0500

Dear TAPS wg,

As part of the charter revision we are updating the working group 
milestones.  Significantly, we added a doc on security-related Transport 
Services and made the final TAPS doc Proposed Standard.  We initially 
avoided PS since it didn’t look like the multiple efforts would 
converge but now that seems achievable (and desirable).  Comments?

—aaron

OLD

| Date | Milestone |
| --- | --- |
| Mar 2018 | Recharter or conclude. |
Nov 2017 | Submit an Experimental document to the IESG specifying one or 
more methods to provide applications with the Transport Services 
identified by the WG
Mar 2017 | Submit an Informational document to the IESG recommending a 
minimal set of Transport Services that end systems should support

NEW:

Date |	Milestone
-----|------------
**Jul 2019** | Recharter or conclude.
**Mar 2019** | Submit document(s) to be published as Proposed Standard 
to the IESG specifying one or more methods to provide applications with 
the Transport Services identified by the WG
**Nov 2018** | Submit an Informational document to the IESG recommending 
a minimal set of Transport Services that end systems should support
**Jul 2018** | **Submit an Informational document defining a set of 
security-related Transport Services**
````

---

From: Michael Welzl <[email-masked]>
Date: Tue, 13 Feb 2018 23:20:19 +0100

I think this is a great way forward!

Cheers,
Michael

> On Feb 13, 2018, at 7:43 PM, Aaron Falk <[email-masked]> wrote:
> 
> Dear TAPS wg,
> 
> As part of the charter revision we are updating the working group milestones. Significantly, we added a doc on security-related Transport Services and made the final TAPS doc Proposed Standard. We initially avoided PS since it didn’t look like the multiple efforts would converge but now that seems achievable (and desirable). Comments?
> 
> —aaron
> 
> OLD
> 
> Date	Milestone
> Mar 2018	Recharter or conclude.
> Nov 2017	Submit an Experimental document to the IESG specifying one or more methods to provide applications with the Transport Services identified by the WG
> Mar 2017	Submit an Informational document to the IESG recommending a minimal set of Transport Services that end systems should support
> NEW:
> 
> Date	Milestone
> Jul 2019	Recharter or conclude.
> Mar 2019	Submit document(s) to be published as Proposed Standard to the IESG specifying one or more methods to provide applications with the Transport Services identified by the WG
> Nov 2018	Submit an Informational document to the IESG recommending a minimal set of Transport Services that end systems should support
> Jul 2018	Submit an Informational document defining a set of security-related Transport Services
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 13 Feb 2018 15:04:48 -0800

+ 1

This list looks good to me, if the rest of the WG is happy with it!

Tommy

> On Feb 13, 2018, at 2:20 PM, Michael Welzl <[email-masked]> wrote:
> 
>> On Feb 13, 2018, at 7:43 PM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Dear TAPS wg,
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Chris Wood <[email-masked]>
Date: Tue, 13 Feb 2018 15:05:17 -0800

+1

Best,
Chris

> On Feb 13, 2018, at 3:04 PM, Tommy Pauly <[email-masked]> wrote:
> 
> + 1
> 
>> On Feb 13, 2018, at 2:20 PM, Michael Welzl <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>
>>