Subject: [Taps] Call for agenda items

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 27 Feb 2018 09:13:07 +0000

Hi TAPS,

Your chairs are planning for the IETF 101 London Session. Please send your proposal(s) for agenda item and also mention what points you would like to discuss during the IETF101 meeting during your timeslot.

BR

Zahed & Aaron

---

From: Michael Welzl <[email-masked]>
Date: Tue, 27 Feb 2018 10:26:55 +0100

Hi,

I’d like to present an update of draft-ietf-taps-minset  (currently -01, hopefully -02 before the meeting).
This is an editorial update, nothing substantial has changed about the content - so I guess a 10 minute slot should be enough.

Cheers,
Michael

> On Feb 27, 2018, at 10:13 AM, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Hi TAPS,
>  
> _______________________________________________
> Taps mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/taps <https://www.ietf.org/mailman/listinfo/taps>

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 27 Feb 2018 09:28:24 -0800

Hi Zahed & Aaron,

We’ve posted the first of three new documents proposed for milestone 3, "An Architecture for Transport Services” (please go read it, everyone!):

https://datatracker.ietf.org/doc/draft-pauly-taps-arch <https://datatracker.ietf.org/doc/draft-pauly-taps-arch>
https://tools.ietf.org/html/draft-pauly-taps-arch-00 <https://tools.ietf.org/html/draft-pauly-taps-arch-00>

The API and Implementation documents are forthcoming, and will be posted before the submission deadline.

I’d like a slot to go over the Architecture document and approach itself. A 15/20-minute talk with flexible discussion time would likely be good. I imagine we’d also want slots to discuss the API and Implementation documents to present them to the whole group as well.

Thanks,
Tommy

> On Feb 27, 2018, at 1:13 AM, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Hi TAPS,
>

---

From: Fernando Gont <[email-masked]>
Date: Wed, 28 Feb 2018 09:59:37 -0300

Hello, Zahed,

On 02/27/2018 06:13 AM, Zaheduzzaman Sarker wrote:
> 
> Your chairs are planning for the IETF 101 London Session. Please send
> your proposal(s) for agenda item and also mention what points you would
> like to discuss during the IETF101 meeting during your timeslot.

Proposed agenda item:

* Title: "Problem Statement Regarding IPv6 Address Usage"
* Filename: draft-gont-taps-address-usage-problem-statement-00
* Presenter: Fernando Gont
* Topic to be discussed:
Whether the topic is of interest for this wg, and possibly adopting the
I-D as wg document

Thanks!

Best regards,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Christopher Wood <[email-masked]>
Date: Wed, 28 Feb 2018 07:19:14 -0800

Hi Zahed, Aaron,

We published an update to the transport security survey in January, and will likely rev it again before Monday:

   https://datatracker.ietf.org/doc/draft-pauly-taps-transport-security/

If possible, I’d like a short slot to go over updates, revisit goals as they pertain to our new charter text, review remaining issues, and discuss adoption as a WG item.

Thanks,
Chris

On Feb 27, 2018, 9:28 AM -0800, Tommy Pauly <[email-masked]>, wrote:
> https://datatracker.ietf.org/doc/draft-pauly-taps-arch
> https://tools.ietf.org/html/draft-pauly-taps-arch-00
>
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/taps
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps