Subject: [Taps] virtual interim meeting

From: "Aaron Falk" <[email-masked]>
Date: Mon, 30 Apr 2018 11:25:11 -0400

We’d like to hold an interim call to discuss the new docs.

* Duration: 2hrs
* Method: WebEx
* Time zones to accommodate: PDT, EDT, BST, CEST
* Schedule: w/o May 14

Agenda:

1. open issues in draft-ietf-taps-interface-00.txt (Brian)
2. open issues in draft-ietf-taps-arch-00.txt (Tommy)
3. open issues in draft-ietf-taps-impl-00.txt (Anna) (if submitted)
4. open issues in draft-ietf-taps-transport-security-01.txt (Chris) (if 
submitted)

The hasn’t been approved yet but I’d like to quickly agree on a 
date.  Please use this Doodle if you plan to attend and contribute.  (If 
you just want to lurk, you are welcome but don’t make us schedule 
around you. :)

LINK: https://doodle.com/poll/w92dudq592bvuzb6

(This is the first time I’ve scheduled an interim so I may get a few 
process bits wrong...)

--aaron

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Mon, 30 Apr 2018 14:51:08 -0500

Hi, Aaron,

On Mon, Apr 30, 2018 at 10:25 AM, Aaron Falk <[email-masked]> wrote:

>    - Duration: 2hrs
>    - Method: WebEx
>    - Time zones to accommodate: PDT, EDT, BST, CEST
>    - Schedule: w/o May 14
>
> Agenda:
>
>    4. open issues in draft-ietf-taps-transport-security-01.txt (Chris)
>    (if submitted)
>
> The hasn’t been approved yet but I’d like to quickly agree on a date.
> Please use this Doodle if you plan to attend and contribute. (If you just
> want to lurk, you are welcome but don’t make us schedule around you. :)
>

We don't do a lot of virtual interims in TSV, but we'll make that happen,
even if we have to adjust a few things along the way.

Spencer