Subject: [Taps] ACTION REQUIRED: updating session conflicts

From: "Aaron Falk" <[email-masked]>
Date: Tue, 17 Apr 2018 11:22:53 -0400

Hi Folks-

We should update our conflict list for scheduling TAPS meetings during 
the IETF week.  Here’s the algorithm I’d like you to consider:

* If you are an author/editor in TAPS and an author/editor or chair in 
another wg, that is a first priority conflict
* If you are a contributor to TAPS and an author/editor or chair in 
another wg, that is a second priority conflict
* If you are a contributor to TAPS and a contributor to another wg 
(which you feel you should attend), that **may** be a conflict depending 
on how many priority of the work to TAPS.
* If you feel you “should attend” TAPS and another wg, that is not a 
conflict (sorry!)

I propose the revised conflict list below based on my (imperfect) 
understanding of current TAPS contributors.  There’s been some 
discussion that “third priority” is confusing to the secretariat so 
I’m hoping we can converge on just two.

Please send feedback.  Thanks.

--aaron

First Priority: maprg dispatch tcpm iccrg tsvwg ippm rmcat tsvarea quic
Second Priority: tcpinc mptcp saag mmusic tram tls irtfopen

OLD:
First Priority: maprg dispatch tcpm iccrg tsvwg ippm rmcat tsvarea quic
Second Priority: tcpinc nvo3 mptcp icnrg httpbis dots i2nsf saag
Third Priority: mmusic tram sacm mile ipwave cfrg

---

From: Gorry Fairhurst <[email-masked]>
Date: Tue, 17 Apr 2018 16:35:51 +0100

ACK - works for me, I'd love to add: intarea (as a contributor, and 
TSVWG reviewer).

My own conflicts map to what you have:
First Priority: maprg tcpm iccrg tsvwg tsvarea
Second Priority: rmcat, quic

Gorry

On 17/04/2018, 16:22, Aaron Falk wrote:
>   * If you are an author/editor in TAPS and an author/editor or chair
>     in another wg, that is a first priority conflict
>     (which you feel you should attend), that *may* be a conflict
>     depending on how many priority of the work to TAPS.
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 17 Apr 2018 17:39:16 +0200

> On 17 Apr 2018, at 17:22, Aaron Falk <[email-masked]> wrote:
> 
> Hi Folks-
> 
> We should update our conflict list for scheduling TAPS meetings during the IETF week. Here’s the algorithm I’d like you to consider:
> 
> 	• If you are an author/editor in TAPS and an author/editor or chair in another wg, that is a first priority conflict
> 	• If you are a contributor to TAPS and an author/editor or chair in another wg, that is a second priority conflict
> 	• If you are a contributor to TAPS and a contributor to another wg (which you feel you should attend), that may be a conflict depending on how many priority of the work to TAPS.
> 	• If you feel you “should attend” TAPS and another wg, that is not a conflict (sorry!)
> I propose the revised conflict list below based on my (imperfect) understanding of current TAPS contributors. There’s been some discussion that “third priority” is confusing to the secretariat so I’m hoping we can converge on just two.
> 
+panrg (I chair).

Cheers,

Brian

---

From: Christopher Wood <[email-masked]>
Date: Tue, 17 Apr 2018 15:46:00 +0000

the IETF week. Here’s the algorithm I’d like you to consider:
> >
> >       • If you are an author/editor in TAPS and an author/editor or
chair in another wg, that is a first priority conflict
> >       • If you are a contributor to TAPS and an author/editor or chair
in another wg, that is a second priority conflict
> >       • If you are a contributor to TAPS and a contributor to another
wg (which you feel you should attend), that may be a conflict depending on
how many priority of the work to TAPS.
> > I propose the revised conflict list below based on my (imperfect)
understanding of current TAPS contributors. There’s been some discussion
that “third priority” is confusing to the secretariat so I’m hoping we can
converge on just two.
> > First Priority: maprg dispatch tcpm iccrg tsvwg ippm rmcat tsvarea quic

+TLS, too, where I co-author two drafts.

Thanks,
Chris

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 19 Apr 2018 11:26:48 -0400

Updated:

First Priority: maprg dispatch tcpm iccrg tsvwg ippm rmcat tsvarea quic 
panrg tls
Second Priority: tcpinc mptcp saag mmusic tram irtfopen

Any other input?

--aaron

On 17 Apr 2018, at 11:46, Christopher Wood wrote:

>>>       • If you feel you “should attend” TAPS and another wg, 
>>> that is
> not a conflict (sorry!)
> discussion

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 19 Apr 2018 08:45:28 -0700

Hi Aaron,

I’m also an author/editor for capport and ipsecme, so I’d like to add those to the list if possible.

Thanks,
Tommy

> On Apr 19, 2018, at 8:26 AM, Aaron Falk <[email-masked]> wrote:
> 
> Updated:
> 
> First Priority: maprg dispatch tcpm iccrg tsvwg ippm rmcat tsvarea quic panrg tls
> • If you feel you “should attend” TAPS and another wg, that is
> 
> not a conflict (sorry!)
>

---

From: Colin Perkins <[email-masked]>
Date: Fri, 20 Apr 2018 09:22:05 +0100

> On 19 Apr 2018, at 16:26, Aaron Falk <[email-masked]> wrote:
> 
> Updated:
> 

I have drafts in AVTCORE and RTCWEB, so it’d be good if they could be on the list.

-- 
Colin Perkins
https://csperkins.org/