Subject: [Taps] call for TAPS agenda items

From: "Aaron Falk" <[email-masked]>
Date: Sun, 30 Jun 2019 17:34:16 -0400

What shall we use our face-time for in Montreal?

Some [topics from our last 
interim](https://etherpad.ietf.org/p/nots-interim-2019-taps-02?useMonospaceFont=true) 
seem like good candidates for updates.  Can we refine them with specific 
to discuss (and ID someone to launch/lead the discussion)?

* Framing
* Implementations
* Parameters & Defaults
* Yang model
* Why do people resist specific protocol selection? (from Yang 
discussion)
* ARCH & API open topics

--aaron

---

From: Michael Welzl <[email-masked]>
Date: Sun, 30 Jun 2019 23:44:44 +0200

Hi,

Sounds like a good start!

About this:

> On Jun 30, 2019, at 11:34 PM, Aaron Falk <[email-masked]> wrote:
> 
> Some topics from our last interim <https://etherpad.ietf.org/p/nots-interim-2019-taps-02?useMonospaceFont=true> seem like good candidates for updates. Can we refine them with specific to discuss (and ID someone to launch/lead the discussion)?
> 
> Framing
> Implementations
> Parameters & Defaults
> Yang model
> Why do people resist specific protocol selection? (from Yang discussion)
I’d volunteer to lead this discussion, but I wonder: is this really worth the time - as in: do we really (still) have any resistance to this idea?

Cheers,
Michael

> ARCH & API open topics
> --aaron
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps