Subject: [Taps] Draft should point at existing implementations

From: "Philipp S. Tiesel" <[email-masked]>
Date: Mon, 22 Jul 2019 17:16:03 -0400

Hi,

as time did not permit to discuss all open issues in the session today, I’ll take them to the list as proposed.
This issue is based on Github issue #145: https://github.com/ietf-tapswg/api-drafts/issues/145

The issue ask for the drafts to point at existing TAPS implementations.

It might be useful to reference existing implementations (e.g., Apple NWConnections and PyTAPS) and similar systems (e.g., NEAT, PostSockets, SocketIntents) that where used as input to the TAPS design.

Resolution Proposals:

a) Add section to appendix

b) Add notes to acknowledgements 

c) Do nothing and close the issue

AVE!
   Philipp S. Tiesel

-- 
Philipp S. Tiesel 
https://philipp.tiesel.net/

---

From: Michael Welzl <[email-masked]>
Date: Mon, 22 Jul 2019 17:36:33 -0400

Hi,

I added a comment to this issue because I saw it on your slides, to explain: this isn’t really worth discussing.
I meant it only as a “todo item” for myself and assigned it to me.

I’ll do it when I do my planned next update on the implementation draft (which this is about).

Sorry, I guess this was bad github style.

Cheers,
Michael

> On Jul 22, 2019, at 5:16 PM, Philipp S. Tiesel <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps