Subject: [Taps] interim meeting dates

From: "Aaron Falk" <[email-masked]>
Date: Tue, 26 Nov 2019 16:17:03 -0500

Based on the Doodle results here are the meeting dates for the upcoming 
TAPS interims:

Dec 20, FRI, 11:00 AM - 1:00 PM
Jan 24, FRI, 11:00 AM - 1:00 PM
Feb 21, FRI, 11:00 AM - 1:00 PM

Please add them to your calendar.

--aaron

---

From: "Aaron Falk" <[email-masked]>
Date: Tue, 26 Nov 2019 16:18:59 -0500

All calls are 11am - 1pm EDT, 8am - 10am PDT, 4pm - 6pm UTC since we 
span EU & US west coast. Agendas will be refined as we get closer to the 
call.

On 26 Nov 2019, at 16:17, Aaron Falk wrote:

> Based on the Doodle results here are the meeting dates for the 
> upcoming TAPS interims:
>