Subject: [Taps] Authors' meeting, Friday 08:30 - 10:00, VIP B (IAB room)

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 19 Nov 2019 18:46:45 +0800

Greetings, all,

We'll have a TAPS author's meeting (laptops open, writing PRs) from 8:30 - 10:00 on Friday in the VIP B room at the venue (across from the Olivia / Sophia rooms, since the signage is suboptimal).

Cheers,

Brian

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Wed, 20 Nov 2019 23:15:41 +0800

Greetings, all

The Friday time, it turns out, is less than ideal; I’ll have trouble showing up early enough to be useful and at least one other  author told me they’d have to bow out of a breakfast meeting to make it.

Jet lag, it’s a hell of a drug.

Short notice, I know, but would people be available for an authors’ meeting / editing session tomorrow (Thursday) over lunch? The idea is to bring food and meet in the IESG room (Mirja has offered to reserve it to us); if we can make good progress there, then we’re done. if not, I still have the Friday IAB room reservation.

In either case the plan is to sit down and write, discussing suggested text and merging PRs to take advantage of higher bandwidth of everyone being here.

Thanks, cheers, and apologies for the organizational skill,

Brian 

> On 19 Nov 2019, at 18:46, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all,
>

---

From: Michael Welzl <[email-masked]>
Date: Wed, 20 Nov 2019 23:34:34 +0800

> On Nov 20, 2019, at 11:15 PM, Brian Trammell (IETF) <[email-masked]> wrote:
> 
> Greetings, all
> 

Works fine for me

> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 21 Nov 2019 08:46:21 +0800

...and we've confirmed the IESG room reservation over lunchtime. It seems at least Michael and I will be there, please join if you can and we can all close some issues together.

Cheers,

Brian

> On 20 Nov 2019, at 23:34, Michael Welzl <[email-masked]> wrote:
>

---

From: Aaron Falk <[email-masked]>
Date: Thu, 21 Nov 2019 08:48:15 +0800

Does the IESG room have another name for routing purposes?

On Thu, Nov 21, 2019 at 8:46 AM Brian Trammell (IETF) <[email-masked]>
wrote:

> ...and we've confirmed the IESG room reservation over lunchtime. It seems
> at least Michael and I will be there, please join if you can and we can all
> close some issues together.
>
> Cheers,
>
> Brian
>
> >> The Friday time, it turns out, is less than ideal; I’ll have trouble
> showing up early enough to be useful and at least one other  author told me
> they’d have to bow out of a breakfast meeting to make it.
> >>
> >> Short notice, I know, but would people be available for an authors’
> meeting / editing session tomorrow (Thursday) over lunch? The idea is to
> bring food and meet in the IESG room (Mirja has offered to reserve it to
> us); if we can make good progress there, then we’re done. if not, I still
> have the Friday IAB room reservation.
> >
> > Works fine for me
> >
> >
> >> In either case the plan is to sit down and write, discussing suggested
> text and merging PRs to take advantage of higher bandwidth of everyone
> being here.
> >>
> >>> We'll have a TAPS author's meeting (laptops open, writing PRs) from
> 8:30 - 10:00 on Friday in the VIP B room at the venue (across from the
> Olivia / Sophia rooms, since the signage is suboptimal).
> >>>
> >>> Cheers,
> >>>
> >>> Brian
> >>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 21 Nov 2019 09:50:03 +0800

Now with a better subject line, including coordinates.

> On 21 Nov 2019, at 08:46, Brian Trammell (IETF) <[email-masked]> wrote:
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 21 Nov 2019 10:22:50 +0800

Sorry, I’m confused – is this moving to lunch today, rather than tomorrow morning?
Colin

> On 21 Nov 2019, at 09:50, Brian Trammell (IETF) <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 21 Nov 2019 10:23:54 +0800

I believe so, Colin.  Tomorrow AM is a backup for add’l time.  I plan 
to attend at lunch.

--aaron

On 21 Nov 2019, at 10:22, Colin Perkins wrote:

>>> ...and we've confirmed the IESG room reservation over lunchtime. It 
>>> seems at least Michael and I will be there, please join if you can 
>>> and we can all close some issues together.
>>>
>>> Cheers,
>>>
>>> Brian
>>>
>>>>> The Friday time, it turns out, is less than ideal; I’ll have 
>>>>> trouble showing up early enough to be useful and at least one 
>>>>> other  author told me they’d have to bow out of a breakfast 
>>>>> meeting to make it.
>>>>>
>>>>> Short notice, I know, but would people be available for an 
>>>>> authors’ meeting / editing session tomorrow (Thursday) over 
>>>>> lunch? The idea is to bring food and meet in the IESG room (Mirja 
>>>>> has offered to reserve it to us); if we can make good progress 
>>>>> there, then we’re done. if not, I still have the Friday IAB room 
>>>>> reservation.
>>>>
>>>> Works fine for me
>>>>
>>>>
>>>>> In either case the plan is to sit down and write, discussing 
>>>>> suggested text and merging PRs to take advantage of higher 
>>>>> bandwidth of everyone being here.
>>>>>
>>>>>> We'll have a TAPS author's meeting (laptops open, writing PRs) 
>>>>>> from 8:30 - 10:00 on Friday in the VIP B room at the venue 
>>>>>> (across from the Olivia / Sophia rooms, since the signage is 
>>>>>> suboptimal).
>>>>>>
>>>>>> Cheers,
>>>>>>
>>>>>> Brian
>>>>>

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 21 Nov 2019 10:25:27 +0800

Yes, moving to lunch today; for those who cannot make lunch today, the IAB room is still reserved for tomorrow. Tomorrow is backup for additional time, though a few of us won't be able to make it.

As with anything planned poorly and the last minute (sorry!) we're not going to converge on getting everyone in the room, and that's OK. Let us take "schedule enough side meeting time in Vancouver *in advance*" as a goal for next time. 

Cheers,

Brian

> On 21 Nov 2019, at 10:22, Colin Perkins <[email-masked]> wrote:
>

---

From: Colin Perkins <[email-masked]>
Date: Thu, 21 Nov 2019 10:29:38 +0800

Okay – in which case, my apologies but I have another meeting and won’t make it.

For Vancouver, it’d be useful if we could schedule the side meeting much earlier… 

Colin

> On 21 Nov 2019, at 10:25, Brian Trammell (IETF) <[email-masked]> wrote:
> 

-- 
Colin Perkins
https://csperkins.org/