Subject: [Taps] Interim?

From: Martin Duke <[email-masked]>
Date: Mon, 11 Jan 2021 08:33:45 -0800

Is there an interim on Friday? It's not on the calendar but I thought we
agreed to this last time?

We are missing minutes from all of 2020 so there's nothing to check there.

---

From: Aaron Falk <[email-masked]>
Date: Mon, 11 Jan 2021 11:46:48 -0500

It appears that I dropped the ball requesting the interim.  Will fix 
now.  Sorry!

--aaron

---

From: Anna Brunström <[email-masked]>
Date: Mon, 11 Jan 2021 16:50:27 +0000

Hi,

I must also have missed putting it in my calendar and will unfortunately not be able to attend on Friday, sorry.

BR,
Anna

From: Taps <[email-masked]> On Behalf Of Aaron Falk
Sent: den 11 januari 2021 17:47
To: Martin Duke <[email-masked]>
Cc: taps WG <[email-masked]>
Subject: Re: [Taps] Interim?

It appears that I dropped the ball requesting the interim. Will fix now. Sorry!

--aaron

On 11 Jan 2021, at 11:33, Martin Duke wrote:
Is there an interim on Friday? It's not on the calendar but I thought we agreed to this last time?

---

From: Aaron Falk <[email-masked]>
Date: Mon, 11 Jan 2021 11:55:31 -0500

I can’t get to the Etherpad where I took notes last time so I’m 
uncertain about the plan for the meeting.  Current agenda: review PRs & 
issues.  We discussed WGLC and if someone can remind me what we agreed 
to we’ll factor that in as well.

--aaron

On 11 Jan 2021, at 11:50, Anna Brunström wrote:

> Hi,
>
> I must also have missed putting it in my calendar and will 
> unfortunately not be able to attend on Friday, sorry.
>
> BR,
> Anna
>

---

From: Kyle Rose <[email-masked]>
Date: Mon, 11 Jan 2021 12:16:23 -0500

I know I'm not ready with text for my issues, and I was planning on being
unavailable this Friday because I didn't have anything in my calendar.

On Mon, Jan 11, 2021 at 11:55 AM Aaron Falk <aafalk=
[email-masked]> wrote:

> I can’t get to the Etherpad where I took notes last time so I’m uncertain
> about the plan for the meeting. Current agenda: review PRs & issues. We
> discussed WGLC and if someone can remind me what we agreed to we’ll factor
> that in as well.
>
> --aaron
>
> *From:* Taps <[email-masked]> *On Behalf Of *Aaron Falk
> *Sent:* den 11 januari 2021 17:47
> *To:* Martin Duke <[email-masked]>
> *Cc:* taps WG <[email-masked]>
> *Subject:* Re: [Taps] Interim?
>
>
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>

---

From: Martin Duke <[email-masked]>
Date: Mon, 11 Jan 2021 09:22:59 -0800

(As an individual) given the availability issues and customary advance
notice, perhaps we should choose a later date.

(As an AD) Please upload minutes for 2020!

---

From: "Aaron Falk" <[email-masked]>
Date: Mon, 11 Jan 2021 12:28:32 -0500

> notice, perhaps we should choose a later date.

Well, we did agree on the date at our last meeting.  Is there anyone 
else who can’t attend this friday?

> (As an AD) Please upload minutes for 2020!

Are you suggesting all interim minutes need to be uploaded to the data 
tracker?  I have been sending out notes to the wg list after each 
interim. (Dec 2020 I think was the exception.)

--aaron

>>> uncertain
>>> now.
>>> Sorry!
>>> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/taps__;!!GjvTz_vk!G8ZlqKCOk6bc_mu1DOXLr5bbt4kNXKquBLiu4JeK7sjnQvCZqyvZzYNMAfLwgA$
>>>
>>

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 12 Jan 2021 09:08:06 +0000

> > notice, perhaps we should choose a later date.

I would note that an Virtual Interim must have been announced at least a week
before:

"The meetings must be announced and the draft agenda published at least one week
(ideally two) before the call or session." 

Per below IESG statement

> 
> Well, we did agree on the date at our last meeting. Is there anyone else who
> can’t attend this friday?
> tracker? I have been sending out notes to the wg list after each interim. (Dec
> 2020 I think was the exception.)

Yes, the IESG statement on Interim meetings state:

"Minutes, including a list of attendees, must be sent to the working group
mailing list within 10 days of the event (and at least 48 hours before
subsequent meeting), and must be uploaded to the Datatracker (
https://datatracker.ietf.org/group/[wgacronym]/meetings, e.g. 
https://datatracker.ietf.org/group/dispatch/meetings/) or sent to
[email-masked]."

From: 

https://www.ietf.org/about/groups/iesg/statements/interim-meetings-guidance-2016-01-16/

Cheers

Magnus