Subject: [Taps] TAPS Interface draft - Publish before draft deadline on Feb 22 (Monday)?

From: Theresa Enghardt <[email-masked]>
Date: Fri, 19 Feb 2021 09:33:51 -0800

Dear authors of the TAPS Interface draft,

I just wanted to check in on whether we think we'll be able to publish a 
new revision of draft-ietf-taps-interface before the draft deadline next 
Monday and the upcoming interim next Friday?

As far as I can see, there's two outstanding PRs on this draft, which 
have had a good amount of discussion and some approvals 
(https://github.com/ietf-tapswg/api-drafts/pull/687 and 
https://github.com/ietf-tapswg/api-drafts/pull/728).

Thanks everyone who's been putting work into this!

Best,
Theresa

---

From: Michael Welzl <[email-masked]>
Date: Sat, 20 Feb 2021 15:06:12 +0100

Hi,

IMO yes, we can merge these two PRs and go ahead. I’d appreciate if someone who’s a little less clumsy than me with the toolchain could do the actual submission (recently, Tommy) - but if need be, I can make it happen too.

Cheers,
Michael

> On Feb 19, 2021, at 6:33 PM, Theresa Enghardt <[email-masked]> wrote:
> 
> I just wanted to check in on whether we think we'll be able to publish a new revision of draft-ietf-taps-interface before the draft deadline next Monday and the upcoming interim next Friday?
> 
> As far as I can see, there's two outstanding PRs on this draft, which have had a good amount of discussion and some approvals (https://github.com/ietf-tapswg/api-drafts/pull/687 and https://github.com/ietf-tapswg/api-drafts/pull/728).
>

---

From: Kyle Rose <[email-masked]>
Date: Sat, 20 Feb 2021 09:22:22 -0500

My PR had been rebased against the head of master, so I just ff-merged it
and pushed. Only #728 is left.

On Sat, Feb 20, 2021 at 9:06 AM Michael Welzl <[email-masked]> wrote:

> Hi,
>
> IMO yes, we can merge these two PRs and go ahead. I’d appreciate if
> someone who’s a little less clumsy than me with the toolchain could do the
> actual submission (recently, Tommy) - but if need be, I can make it happen
> too.
>
> Cheers,
> Michael
>
>
> have had a good amount of discussion and some approvals (
> https://github.com/ietf-tapswg/api-drafts/pull/687 and

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 23 Feb 2021 06:57:27 +0100

Didn’t manage to get this done yesterday. since we’re still in working-the-queue mode (we’ll be discussing PRs and the working copy) IMO it makes more sense to publish post-interim, I.e. IETF Monday.

Sent from my iPhone

> On 20 Feb 2021, at 15:22, Kyle Rose <[email-masked]> wrote:
> 
> 
> My PR had been rebased against the head of master, so I just ff-merged it and pushed. Only #728 is left.
> 
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Tue, 23 Feb 2021 07:00:43 +0100

And now I’m caught up enough to see that this was already done; thanks!

Back to dayjob firefighting, see you all Friday!

Sent from my iPhone

> On 23 Feb 2021, at 06:57, Brian Trammell (IETF) <[email-masked]> wrote:
>