Subject: [Taps] WG chair changes in TAPS

From: Magnus Westerlund <[email-masked]>
Date: Tue, 2 Feb 2021 09:37:46 +0000

TAPS WG,

I like to welcome Theresa Enghardt as new TAPS WG chair.

Zahed is stepping down to take on his new responsbilities as TSV AD. 

I like to thank both!

Magnus Westerlund
TSV AD

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Thu, 4 Feb 2021 08:55:22 +0000

Welcome Theresa and thanks for taking the co-chair position.

I hope to see the WG continue to do the good job. Thanks. Special thanks to Aaron for taking good care of this WG.

BR
Zahed

On 2021-02-02, 10:37, "Magnus Westerlund" <[email-masked]> wrote:

    TAPS WG,

    I like to thank both!

    Magnus Westerlund
    TSV AD

---

From: "Brian Trammell (IETF)" <[email-masked]>
Date: Thu, 4 Feb 2021 10:24:24 +0100

\o/ Welcome Theresa, congratulations!

(and as I've not had a chance to say so yet, thanks/congrats/condolences Zahed for your service as chair and your appointment at TSV AD!)

Cheers,

Brian

> On 4 Feb 2021, at 09:55, Zaheduzzaman Sarker <zaheduzzaman.sarker=[email-masked]> wrote:
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps