Subject: Re: [Taps] WG chair changes in TAPS

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 2 Feb 2021 10:48:08 +0000

Welcome Theresa! And Congrats! Great that you are taking this position!

On 02.02.21, 10:38, "Taps on behalf of Magnus Westerlund" <[email-masked] on behalf of magnus.westerlund=[email-masked]> wrote:

    TAPS WG,

    I like to welcome Theresa Enghardt as new TAPS WG chair.

    Zahed is stepping down to take on his new responsbilities as TSV AD. 

    I like to thank both!

    Magnus Westerlund
    TSV AD

---

From: Tommy Pauly <[email-masked]>
Date: Tue, 02 Feb 2021 09:29:54 -0800

Yes, congratulations Theresa!

And thanks to Zahed for his work on helping guide TAPS over the years!

—Tommy

> On Feb 2, 2021, at 2:48 AM, Mirja Kuehlewind <mirja.kuehlewind=[email-masked]> wrote:
> 
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps

---

From: Anna Brunström <[email-masked]>
Date: Tue, 2 Feb 2021 19:06:30 +0000

Welcome Theresa! And thanks to both you and Zahed!

Anna

> -----Original Message-----
> From: Taps <[email-masked]> On Behalf Of Tommy Pauly
> Sent: den 2 februari 2021 18:30
> To: Mirja Kuehlewind <mirja.kuehlewind=[email-masked]>;
> Magnus Westerlund <magnus.westerlund=[email-masked]>
> Cc: [email-masked]; Zaheduzzaman Sarker
> <[email-masked]>; [email-masked]
> Subject: Re: [Taps] WG chair changes in TAPS
> 
> > On Feb 2, 2021, at 2:48 AM, Mirja Kuehlewind
> <mirja.kuehlewind=[email-masked]> wrote:
> >
> > On 02.02.21, 10:38, "Taps on behalf of Magnus Westerlund" <taps-
> [email-masked] on behalf of
> magnus.westerlund=[email-masked]> wrote:
> >
> >    TAPS WG,
> >

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 2 Feb 2021 11:10:45 -0800

Congrats Theresa!

Marie-José Montpetit, Ph.D.
[email-masked]

From: Anna Brunström <[email-masked]> <[email-masked]>
Reply: Anna Brunström <[email-masked]> <[email-masked]>
Date: February 2, 2021 at 2:06:43 PM
To: Tommy Pauly <tpauly=[email-masked]>
<tpauly=[email-masked]>, Mirja Kuehlewind
<mirja.kuehlewind=[email-masked]>
<mirja.kuehlewind=[email-masked]>, Magnus Westerlund
<magnus.westerlund=[email-masked]>
<magnus.westerlund=[email-masked]>
Cc: [email-masked] <[email-masked]> <[email-masked]>, Zaheduzzaman
Sarker <[email-masked]> <[email-masked]>,
[email-masked] <[email-masked]> <[email-masked]>
Subject:  Re: [Taps] WG chair changes in TAPS

Anna