Subject: Re: [Taps] Transport Services (taps) WG Virtual Meeting: 2021-02-26

From: Theresa Enghardt <[email-masked]>
Date: Thu, 25 Feb 2021 08:45:55 -0800

Dear TAPS,

Just a quick and friendly reminder that we're having a virtual interim 
meeting in a bit less than 24 hours.

See below for more information. Hope to see you there!

Best,
Theresa

On 1/29/21 9:52 AM, IESG Secretary wrote:
> The Transport Services (taps) WG will hold
> a virtual interim meeting on 2021-02-26 from 11:00 to 13:00 America/New_York (16:00 to 18:00 UTC).
>
> Agenda:
> Review issues: https://github.com/ietf-tapswg/api-drafts/issues
> Review PRs: https://github.com/ietf-tapswg/api-drafts/pulls
> Etherpad: https://etherpad.ietf.org/p/taps-interim-feb-2021
>
>
> Information about remote participation:
> https://ietf.webex.com/meet/taps
>
> _______________________________________________
> Taps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/taps
>

---

From: Theresa Enghardt <[email-masked]>
Date: Fri, 26 Feb 2021 10:08:19 -0800

Dear TAPS,

Here's the notes from today's interim meeting, see also today's 
Etherpad: https://etherpad.ietf.org/p/taps-interim-feb-2021

The next TAPS virtual interim meeting will be on Friday, April 9, from 
11:00 to 13:00 America/New_York (15:00 to 17:00 UTC), i.e., the usual 
time (note that many countries will be on daylight saving time by then).

Notes from today:

- Circle CI on GitHub is broken - Brian will fix it
- Next meeting survey (+1 if you can attend)
     - Mar 26: +1 +1 +1 +1+1+1+1 +0.5-1+1+1
     - Apr 9:  +1+1 +1 +1+1+1+1 +1 -1+1+1
     - Decision: Apr 9, usual time
- Brian will do a deep review of the Implementation draft by Mar 5
- Holding off WGLC on the Interface draft until #732 (Add CloseGroup() 
call) gets resolved and a new revision is published, with hopes of 
completing before next interim
- Milestones:
     - Mark Security as done
     - "Submit document(s) to be published as Proposed Standard to the 
IESG specifying one or more methods to provide applications with the 
Transport Services identified by the WG" - To be updated to reflect 
intended status of documents
         - Target date: Sep 2021
     - Mapping documents are follow-up work, need to determine which 
documents to write and who will write them, no concrete milestone yet
- Next interim: Discuss implementation status

Thank you all for the productive interim meeting today!

Best,
Theresa