Subject: [Taps] taps - Requested session has been scheduled for IETF 111

From: "\"IETF Secretariat\"" <[email-masked]>
Date: Fri, 02 Jul 2021 15:03:05 -0700

Dear Theresa Enghardt,

The session(s) that you have requested have been scheduled.
Below is the scheduled session information followed by
the original request. 

    taps Session 1 (1:00 requested)
    Tuesday, 27 July 2021, Session II 1430-1530
    Room Name: Room 8 size: 508
    ---------------------------------------------

iCalendar: https://datatracker.ietf.org/meeting/111/sessions/taps.ics

Request Information:

---------------------------------------------------------
Working Group Name: Transport Services
Area Name: Transport Area
Session Requester: Theresa Enghardt

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 50
Conflicts to Avoid: 

People who must be present:
  Aaron Falk
  Anna Brunstrom
  Brian Trammell
  Colin Perkins
  Gorry Fairhurst
  Kyle Rose
  Martin Duke
  Michael Welzl
  Mirja Kuehlewind
  Philipp S. Tiesel
  Theresa Enghardt
  Tommy Pauly
  Zaheduzzaman Sarker

Resources Requested:

Special Requests:
  The IRTF Chair is a contributor to TAPS so please avoid IRTF RGs if possible.
---------------------------------------------------------

---

From: Theresa Enghardt <[email-masked]>
Date: Fri, 9 Jul 2021 09:31:20 -0700

Dear TAPS,

Here's the draft agenda for the TAPS WG meeting at IETF 111:

1. WG update - chairs (10 min)

2. Implementation updates - Tommy Pauly (5 min)

3. TAPS Transport Discovery - Martin Duke (15 min)

4. Mapping documents - Tommy Pauly (15 min)

5. W3C Web & Networks Interest Group - Dan Druta (15 min)

Best,
Theresa