Subject: [tcpm] Current agenda and slides

From: Ted Faber <[email-masked]>
Date: Mon, 19 Mar 2007 12:58:40 -0700

The current copy of the agenda and most recent copies of the slides are
available at

http://tools.ietf.org/wg/tcpm/agenda

The most recent info I have will continue to be there.

-- 
Ted Faber
http://www.isi.edu/~faber           PGP: http://www.isi.edu/~faber/pubkeys.asc
Unexpected attachment on this mail? See http://www.isi.edu/~faber/FAQ.html#SIG
_______________________________________________
tcpm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tcpm

---

From: Mark Allman <[email-masked]>
Date: Mon, 19 Mar 2007 23:30:11 -0400

> http://tools.ietf.org/wg/tcpm/agenda

In addition, a couple of other pointers that folks might find useful...

(1) Instructions for IETF jabber rooms:

    http://www3.ietf.org/meetings/text_conf.html

(2) Instructions for receiving streaming audio of IETF meetings:

    http://videolab.uoregon.edu/events/ietf/

allman

---

From: <[email-masked]>
Date: Tue, 20 Mar 2007 13:50:06 -0000

Just noticed that my presentation seems to have been uploaded in the
place of the presentation on TCP Response to Lower-Layer
Connectivity-Change Indications.

Toby

-----Original Message-----
From: Mark Allman [mailto:[email-masked]] 
Sent: 20 March 2007 03:30
To: [email-masked]
Cc: Ted Faber
Subject: Re: [tcpm] Current agenda and slides 

allman