Subject: [tcpm] (Mini)Review: draft-ietf-tcpm-1323bis-00

From: Alexander Zimmermann <[email-masked]>
Date: Wed, 9 Jul 2008 16:18:14 +0200

Hi folks,

here some comments:

page 6, 2**31/B: In my opinion a short reason or a reference why   
2**31 and not for example 2**32-1 is correct would be nice.
page 14, figures: The new (upper) figure is  (from step 5 on)  
incorrect. TSval should be 65 in step 5, isn't it? Hmm, we have also  
two steps with number 5...
page 15, paragraph 3: The last sentence is incomplete.
page 34, point (b): It should be TS.Recent and not TSrecent, right?

Regards,
Alex

//
// Dipl.-Inform. Alexander Zimmermann
// Department of Computer Science 4, RWTH Aachen University
// Ahornstr. 55, 52074 Aachen, Germany
// phone: (49-241) 80-21422, fax: (49-241) 80-22220
// email: [email-masked]
// web: http://www.umic-mesh.net
//

_______________________________________________
tcpm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/tcpm

---

From: David Borman <[email-masked]>
Date: Wed, 9 Jul 2008 11:30:48 -0500

Hi Alexander,

Thanks for the review, see my comments below.

			-David Borman

> 2**31 and not for example 2**32-1 is correct would be nice.
This section is talking about issues of wrapping the sequence space,  
which happens at 2**31.  The other half of the sequence space is to  
the left of the window.

> two steps with number 5...
Oh my, this whole example is messed up.  I'm not quite sure what  
happened, but I will fix it for the next revision.

> page 15, paragraph 3: The last sentence is incomplete.
Yes, that'll be fixed in the next revision.

> page 34, point (b): It should be TS.Recent and not TSrecent, right?
Yes.  And I found two other cases where the same change needs to be  
made.