Subject: [tcpm] Questions regarding our draft : draft-sallantin-iccrg-initial-spreading-01

From: renaud sallantin <[email-masked]>
Date: Tue, 9 Sep 2014 21:47:08 +0200

Hi,

We have presented our draft draft-sallantin-iccrg-initial-spreading-01 to
ICCRG at IETF-89. We'd like to get more feedback, and are interested in
taking this further in the IETF; since this is a direct change to TCP, the
ICCRG chairs told me to send a note here. We'd appreciate your comments -
it's a method that uses simple and easy-to-implement pacing *only over the
initial window*, and we got good results with it (The ICCRG slides are at
http://www.ietf.org/proceedings/89/slides/slides-89-iccrg-1.pdf).

We also wrote 2 papers on the subject:
- *Initial Spreading: a Fast Start-Up mechanism, LCN 2013*
*- A TCP model for short-lived flows to validate Initial Spreading, LCN
2014*
(I will present the second one tomorrow morning)

May we present it at the next IETF?

The draft is going to expire soon. Chairs, should we re-submit an updated
version as draft-sallantin-tcpm-initial-spreading-00?

Thanks in advance,
Renaud Sallantin

---

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Wed, 10 Sep 2014 15:26:30 +0000

Hi Renaud,

Sorry if this was asked already: Is there running code, e.g., in Linux or *BSD?

If you are interested in a presentation in TCPM, please resubmit a request for a time slot when we start building the TCPM agenda. The chairs usually give priority to presentations with prior mailing list discussion and positive feedback.

Best regards

Michael

From: tcpm [mailto:[email-masked]] On Behalf Of renaud sallantin
Sent: Tuesday, September 09, 2014 9:47 PM
To: [email-masked]; cedric baudoin
Subject: [tcpm] Questions regarding our draft : draft-sallantin-iccrg-initial-spreading-01

Hi,

We have presented our draft draft-sallantin-iccrg-initial-spreading-01 to ICCRG at IETF-89. We'd like to get more feedback, and are interested in taking this further in the IETF; since this is a direct change to TCP, the ICCRG chairs told me to send a note here. We'd appreciate your comments - it's a method that uses simple and easy-to-implement pacing *only over the initial window*, and we got good results with it (The ICCRG slides are at http://www.ietf.org/proceedings/89/slides/slides-89-iccrg-1.pdf).

We also wrote 2 papers on the subject:
- Initial Spreading: a Fast Start-Up mechanism, LCN 2013
- A TCP model for short-lived flows to validate Initial Spreading, LCN 2014
(I will present the second one tomorrow morning)

The draft is going to expire soon. Chairs, should we re-submit an updated version as draft-sallantin-tcpm-initial-spreading-00?

Thanks in advance,
Renaud Sallantin

---

From: renaud sallantin <[email-masked]>
Date: Wed, 10 Sep 2014 23:56:16 +0200

Hi Michael,

I will post our last Linux patch next week.
Thanks for your answer,

regards,
Renaud

2014-09-10 17:26 GMT+02:00 Scharf, Michael (Michael) <
[email-masked]>:

> If you are interested in a presentation in TCPM, please resubmit a request
> for a time slot when we start building the TCPM agenda. The chairs usually
> give priority to presentations with prior mailing list discussion and
> positive feedback.
>
>
>
> Best regards
>
>
>
> Michael
>
>
>
>
>
> *From:* tcpm [mailto:[email-masked]] *On Behalf Of *renaud
> sallantin
> *Sent:* Tuesday, September 09, 2014 9:47 PM
> *To:* [email-masked]; cedric baudoin
> *Subject:* [tcpm] Questions regarding our draft :
> draft-sallantin-iccrg-initial-spreading-01
>
>
>
> Hi,
>
>
>