Subject: [tcpm] WG adoption of draft-touch-tcpm-tcp-edo

From: Pasi Sarolahti <[email-masked]>
Date: Fri, 19 Sep 2014 15:29:35 +0300

Hi,

The Extended Data Offset Option draft (draft-touch-tcpm-tcp-edo) was discussed in the last IETF meeting, and there was a clear consensus in favor of adopting the draft as a TCPM working group item. Therefore, this mail confirms the adoption of the draft as a working group item.

Among the co-chairs, and our AD Martin, we discussed the intended status for the document. We thought that the draft should be targeted as Proposed Standard, even though in the meeting there were also other opinions. There does not seem to be any obvious experimentation that the document would require, introducing a fairly straight-forward protocol mechanism to extend the option space. Middlebox interactions were discussed, and that certainly is an operational issue to be found out, but not necessarily a reason to make the document experimental. On the other hand, we hope that the intended PS status would encourage thorough review and implementations. We are not in a hurry to push this document for publication, so we should have enough maturation time for this.

So authors: please submit the next version as draft-ietf-tcpm-tcp-edo.

- Pasi, Michael, Yoshifumi

---

From: Joe Touch <[email-masked]>
Date: Fri, 19 Sep 2014 15:29:47 -0700

Hi, Pasi, et al.,

AOK - will do.

Joe

On 9/19/2014 5:29 AM, Pasi Sarolahti wrote:
> Hi,
> 
> The Extended Data Offset Option draft (draft-touch-tcpm-tcp-edo) was
> discussed in the last IETF meeting, and there was a clear consensus in
> favor of adopting the draft as a TCPM working group item. Therefore,
> this mail confirms the adoption of the draft as a working group item.
> 
> Among the co-chairs, and our AD Martin, we discussed the intended
> status for the document. We thought that the draft should be targeted as
> Proposed Standard, even though in the meeting there were also other
> opinions. There does not seem to be any obvious experimentation that the
> document would require, introducing a fairly straight-forward protocol
> mechanism to extend the option space. Middlebox interactions were
> discussed, and that certainly is an operational issue to be found out,
> but not necessarily a reason to make the document experimental. On the
> other hand, we hope that the intended PS status would encourage thorough
> review and implementations. We are not in a hurry to push this document
> for publication, so we should have enough maturation time for this.
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm
>