Subject: [tcpm] Link to slides

From: "Scharf, Michael (Michael)" <[email-masked]>
Date: Tue, 24 Mar 2015 04:17:59 +0000

Hi,

For some unknown reason the slides for tomorrow's TCPM meeting are currently not listed on the materials page, even we uploaded them in time on Sunday.

Right now, the slides can be accessed at: http://tools.ietf.org/wg/tcpm/agenda

We are currently investing what is going wrong.

Sorry

Michael

---

From: John Leslie <[email-masked]>
Date: Tue, 24 Mar 2015 08:26:30 -0400

> Right now, the slides can be accessed at: http://tools.ietf.org/wg/tcpm/agenda

   Thank you!

   And extra thanks for supplying them in .pdf format!

--
John Leslie <[email-masked]>