Subject: [tcpm] 793bis

From: Yuchung Cheng <[email-masked]>
Date: Mon, 23 Mar 2015 13:36:08 -0500

is there an easy way to get the diff of 793 and the latest 793bis? i
found reviewing the 793bis directly hard.

thanks.

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Mon, 23 Mar 2015 18:51:22 +0000

Yuchung,

Will https://tools.ietf.org/rfcdiff between http://tools.ietf.org/rfc/rfc793.txt and https://tools.ietf.org/id/draft-eddy-rfc793bis-05.txt work for you?

https://tools.ietf.org/rfcdiff?url1=http://tools.ietf.org/rfc/rfc793.txt&url2=https://tools.ietf.org/id/draft-eddy-rfc793bis-05.txt

However, rfcdiff does a bad job - the delta seems to be too large with the new boilerplate and formatting...

Best regards,
  Richard

> -----Original Message-----
> From: tcpm [mailto:[email-masked]] On Behalf Of Yuchung Cheng
> Sent: Montag, 23. März 2015 13:36
> To: Wesley Eddy
> Cc: [email-masked] Extensions
> Subject: [tcpm] 793bis
> 
> is there an easy way to get the diff of 793 and the latest 793bis? i found
> reviewing the 793bis directly hard.
> 
> thanks.
> 
> _______________________________________________
> tcpm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tcpm

---

From: Wesley Eddy <[email-masked]>
Date: Mon, 23 Mar 2015 15:25:57 -0400

I suggest the side-by-side rfcdiff format.

If you do a diff between -01 and 793, you can see that it pretty
much just is 793 in XML2RFC.

Beyond that, the revisions can each be thought of like patches,
each intended to deal with one (or a small number) of specific
things.

Doing the diffs between subsequent revisions from -01 and referring
to the change descriptions that are within the document *should* be
a clear way to follow the trail of changes.

If not, then we should figure out a better way together.

-- 
Wes Eddy
MTI Systems