Subject: RE: vendors needed

From: Chris Schram <[email-masked]>
Date: Thu, 13 Jan 2000 08:43:56 -0800

Ming -

Raydyne-Comstream has a wideband modem with a good feature set for straight 
TCP/IP.  For DVP/IP applications, we (New Skies) are using Harmonic 
encapsulation with Divicom muxing.  Good support from all 3 companies.

Chris

-----Original Message-----
From:	Ming Lu [SMTP:[email-masked]]
Sent:	Wednesday, January 12, 2000 2:54 PM
To:	ietf-tcpsat; [email-masked]
Subject:	vendors needed

Hello everyone:

I am working on IP over satellite project and need recommandation on high
speed (up to DS3 at thsi moment) satellite modem (receiver) products. So 
far I
have information on Scientific-Atlantic's PowerVu system. Any comments? any
recommandation on other vendors?

TIA

_ming

---

From: [email-masked]
Date: Thu, 13 Jan 2000 07:14:59 -0500

Ming,

A good links page to all sorts of satellite communication products and
services is:

http://www.comm-systems.com/satlinks.htm

Click on "Modems" and all the major players are listed.

The S-A system you mentioned (and others like it) would be under "Data VSAT
Products" and/or "MPEG-2 Compression" 

Chris
_____________________
Christopher M. Hudson
INTELSAT
Tel:+1-202-944-7393
Fax:+1-202-944-7115
[email-masked]

> From: Ming Lu [mailto:[email-masked]]
> Sent: Wednesday, January 12, 2000 5:54 PM
> speed (up to DS3 at thsi moment) satellite modem (receiver) 
> products. So far I

---

From: "USA-GADDA, VICTOR" <[email-masked]>
Date: Thu, 13 Jan 2000 08:12:39 -0500

Ming, 

	Adaptive Broadband and Radyne/Comstream, offers solutions like the
one you mentioned.

Regards

____________________________

Victor Gadda
Internet Operations Manager
ImpSat USA
www.impsat.com
(954)-779-7171 ext 3199

-----Original Message-----
From: Ming Lu [mailto:[email-masked]]
Sent: Wednesday, January 12, 2000 7:02 PM
To: Eric Hartley
Cc: 'ietf-tcpsat'; [email-masked]
Subject: Re: vendors needed

Thanks eric:

IP over satellite, bidirectional and unidirectional.

I think that Gilat is service company, not manufacture. The same is
spacenet. I
am looking into teh hughes too.

_ming

Eric Hartley wrote:

> Hello Ming.  Hello all.
>
> Try Gilat subsidiary, Spacenet. Might also look at Hughes Network Systems.
> What exactly are you looking to accomplish with locating this type of
> hardware?
>
> -Eric Hartley
> SatComX - Atlanta
>
far
> I

---

From: Michael Yeung <[email-masked]>
Date: Thu, 13 Jan 2000 09:47:06 -0500

Ming,
	Take a look at www.spacebridge.com, you may find some of the stuff
useful.

Michael

-----Original Message-----
From: USA-GADDA, VICTOR [mailto:[email-masked]]
Sent: Thursday, January 13, 2000 8:13 AM
To: 'Ming Lu'; 'Eric Hartley'
Cc: 'ietf-tcpsat'; [email-masked]'
Subject: RE: vendors needed

Ming, 

Regards

Victor Gadda

-----Original Message-----
From: Ming Lu [mailto:[email-masked]]
Sent: Wednesday, January 12, 2000 7:02 PM
To: Eric Hartley
Cc: 'ietf-tcpsat'; [email-masked]
Subject: Re: vendors needed

Thanks eric:

_ming

far

---

From: Michael Orr <[email-masked]>
Date: Fri, 14 Jan 2000 01:40:41 +0200

Gilat definitely is an equipment maker. In fact, thisis how they started.
Service is
indeed from taking over GE Spacenet, and is only a recent thing (1 year or
so).

> Sent:	Thu 13 January 2000 2:02
> To:	Eric Hartley