Subject: RE: QPSK modulator card / Vendors Needed

From: richard wood <[email-masked]>
Date: Thu, 13 Jan 2000 03:25:46 -0500 (EST)

Gilat Satellite Networks, are both a service provider & a Manufacturer.

see www.gilat.com under the Skyblaster section, This is a modification of the Skysurfer System, but using DVB technology as oposed to thier own bespoke architecture.  

The system is curently NT Based, I do not know if they ar planing a linux version.  However I think the Recive card is based upon the Broadlogic Satellite Express Cards www.broadlogic.com which which do have Linux Drivers.

The return path is a gilat proprietry system, which I belive requires a costly hub based at the uplink.

I have sucessfully built a linux based router, using a Broadlogic DVB Receive card for the High speed satellite receive.  One ethernet board for the local lan, and another used as a return path connected to a standard satellite modulator via an ethernet bridge.  The Hub site is built using a router a DVB IP Encapsulator, and a bank of recievers with ethernet bridges.

There are companies that are building comercial versions of the system described above, but when I was last working on this project none of them had implemented any satellite return path, hence the ethernet bridge setup.

Richard Wood
-----------------------------------------------
FREE! The World's Best Email Address @email.com
Reserve your name now at http://www.email.com

---

From: Chris Schram <[email-masked]>
Date: Thu, 13 Jan 2000 12:22:21 -0800

Add to Richard for Ming -

Thee are limitations and growing commercial pushback from NT-based 
receiver-routers.  I would sugest looking at Linux-based solutions.

Chris

-----Original Message-----
From:	richard wood [SMTP:[email-masked]]
Sent:	Thursday, January 13, 2000 12:26 AM
To:	[email-masked]
Cc:	[email-masked]
Subject:	RE: QPSK modulator card / Vendors Needed

see www.gilat.com under the Skyblaster section, This is a modification of 
the Skysurfer System, but using DVB technology as oposed to thier own 
bespoke architecture.

The system is curently NT Based, I do not know if they ar planing a linux 
version.  However I think the Recive card is based upon the Broadlogic 
Satellite Express Cards www.broadlogic.com which which do have Linux 
Drivers.

The return path is a gilat proprietry system, which I belive requires a 
costly hub based at the uplink.

I have sucessfully built a linux based router, using a Broadlogic DVB 
Receive card for the High speed satellite receive.  One ethernet board for 
the local lan, and another used as a return path connected to a standard 
satellite modulator via an ethernet bridge.  The Hub site is built using a 
router a DVB IP Encapsulator, and a bank of recievers with ethernet 
bridges.

There are companies that are building comercial versions of the system 
described above, but when I was last working on this project none of them 
had implemented any satellite return path, hence the ethernet bridge setup.

Richard Wood