Subject: Setting the appropiate MTU

From: "Testasecca, Mariano" <[email-masked]>
Date: Mon, 14 Feb 2000 16:48:35 -0300

What MTU value would be appropiate for Windows 95/98 terminals working as a
Windows NT 4.0 running Citrix MetaFrame under
a satellite link of a VSAT that provides 4kbps of bandwidth?

Thanks to all.

Mariano Testasecca
SIEMENS S.A.
División Electromedicina
Servicios de Salud - SHS
Bolivar 177 1º Piso
*+54-11-4340-8400 int. 2796
* mailto:[email-masked]

---

From: "Julien Godard" <[email-masked]>
Date: Tue, 15 Feb 2000 09:58:44 -0000

for performance, the bigger the better !
But it may depend also on your network because you may want to avoid
fragmentation.
You can test your MTU with some free tools such as easyMTU
http://members.tripod.com/~EasyMTU/
For example if you use ethernet link, the MTU is 1500, leading to 1448 bytes
of data in each segment (20 IP + 20 TCP + 12 TCP timestamp option + 1448
data). If your router support this size without fragmentation, it's fine !

> -----Original Message-----
> From:	Testasecca, Mariano [SMTP:[email-masked]]
> Sent:	Monday, February 14, 2000 7:49 PM
> To:	[email-masked]'
> Subject:	Setting the appropiate MTU
> 
>