Subject: TCP/IP via VSATs

From: "Testasecca, Mariano" <[email-masked]>
Date: Mon, 7 Feb 2000 12:09:19 -0300

Does anybody know which are the delays and implications that I should take
into account while building
a WAN network running TCP/IP under VSATs? 
Any information, paper or link will be very appreciated.

Thanks

Mariano Testasecca
SIEMENS S.A.
División Electromedicina
Servicios de Salud - SHS
Bolivar 177 1º Piso
*+54-11-4340-8400 int. 2796
* mailto:[email-masked]

---

From: William D Ivancic <[email-masked]>
Date: Mon, 07 Feb 2000 11:00:40 -0500

Figure at least 550 msec delay for a meshed VSAT (one-hop) architecture
assuming Geosynchronous satellites.  The delay depends on the satellite
network archetecture deployed and terrestrial networks that are being utilized.

The link characteristics should be provided by the VSAT and Satellite
Network providers.

Will Ivancic

>* mailto:[email-masked]

*********************************************
William D. Ivancic
NASA Glenn Research Center
21000 Brookpark Rd.   MS 54-8
Cleveland, Ohio  44135
USA
Phone:   1 216 433 3494
FAX:     1 216 433 8705
Email:   [email-masked]
             [email-masked]	
http://ctd.grc.nasa.gov/5610/5610.html	
*********************************************