Subject: Re: Information about VSATs

From: William D Ivancic <[email-masked]>
Date: Thu, 03 Feb 2000 15:35:46 -0500

From your signature, it appear that you may be interested in using
satellites for telemedicine or other commercial applications.  If so, check
out Via Satellite or Satellite Communications magazines.  There are many
VSAT suppliers listed there.

Regards,

Will Ivancic

At 04:33 PM 2/3/00 -0300, Testasecca, Mariano wrote:
>
>Could anybody facilitate me information of any kind about VSAT´s?
>Thanks abroad!
>
>Mariano Testasecca
>SIEMENS S.A.
>División Electromedicina
>Servicios de Salud - SHS
>Bolivar 177 1º Piso
>*+54-11-4340-8400 int. 2796
>* mailto:[email-masked]
>

*********************************************
William D. Ivancic
NASA Glenn Research Center
21000 Brookpark Rd.   MS 54-8
Cleveland, Ohio  44135
USA
Phone:   1 216 433 3494
FAX:     1 216 433 8705
Email:   [email-masked]
             [email-masked]	
http://ctd.grc.nasa.gov/5610/5610.html	
*********************************************

---

From: Martin Koyabe <[email-masked]>
Date: Thu, 3 Feb 2000 07:03:46 +0000 (GMT)

Mariano,

John Everett's Book ' VSATs Very Small Aperture Terminals' could a nice starting 
point !!

-- Martin

---------------------------------------------------------------------
Martin L.W.D Koyabe			e-mail: [email-masked]
Electronics Research Group		
Fraser Noble Building			
King's College, AB24 3UE		(Off) +44-01224-272813
Aberdeen, UK				(Mob) +44-07881-610825

> From: "Testasecca, Mariano" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Information about VSATs
> Date: Thu, 3 Feb 2000 16:33:48 -0300 
> MIME-Version: 1.0
> Content-Transfer-Encoding: 8bit
> X-MIME-Autoconverted: from quoted-printable to 8bit by lombok-fi.lerc.nasa.gov 
id OAA24489

---

From: "Jan Broux" <[email-masked]>
Date: Fri, 4 Feb 2000 10:00:23 +0100

Mariano,

There is quite a lot of info on following site :
HNS is one of the VSAT suppliers.

http://www.hns.com/products/snd/snd.htm

Jan Broux

---

From: "Falk, Aaron" <[email-masked]>
Date: Tue, 8 Feb 2000 08:10:37 -0500

Gorry-

		A nice bibliography. I'd also like to point to one of my
favorite tutorial papers:

		Partridge, C., Shepard, T., 1997, "TCP/IP Performance over
Satellite Links," IEEE Network, Sept./Oct. 1997, pp 44-49.

		--aaron
		---
		Aaron Falk
		Director - Internet Services Development
		PanAmSat Corporation
		Greenwich, Connecticut, USA
		*	Tel: 203.861.8326
		*	Fax: 203.861.8677
		*	mailto:[email-masked] 
		*	http://www.panamsat.com

		-----Original Message-----
		From:	Dr G Fairhurst [mailto:[email-masked]]
		Sent:	Monday, February 07, 2000 11:33 AM
		To:	[email-masked]
		Cc:	Testasecca, Mariano
		Subject:	Re: Information about VSATs

		However, I enclose a short bibliography on the TCP/IP Issues
via VSAT,
		which may be of use for those
		joining the group more recently...

		Gorry Fairhurst.