Subject: forward from [Roger Stanyard <[email-masked]>]

From: Mark Allman <[email-masked]>
Date: Mon, 18 Nov 2002 21:42:41 -0500

(Don't respond to me!)

------- Forwarded Message

Date: Sun, 17 Nov 2002 11:18:35 +0000
To: [email-masked]
From: Roger Stanyard <[email-masked]>
Subject: 

<html>
If anyone wants a summary of our research on Middle East Satellite
Communications and Internet via Satellite, please send an email to
[email-masked] and just mark it YES. It is free of change
charged.<br>
<br>
We talked last week with Mike D'Arcy, head of HNS in Europe, and he
quoted us some very optimistic stats on the takeup in Europe in 2003. Is
anyone else optimistic about broadband access via satellite? We reckon
the installed base in Europe at year-end 2002 may be no more that
5,000-10,000 units. Starband claimed 40,000 units in the USA at year-end
2001 and HNS 100,000. We don't trust the figures, though. Any ideas what
the real take-up is?<br>
<br>
Regards<br>
<br>
Roger Stanyard<br>
<br>
<x-sigsep><p></x-sigsep>
<b>DTT Consulting Ltd</b>, 58 St John's Street, Winchester, Hants SO23
OHF, UK<br>
<b>Telephone: </b>+44 1962 877850, <b>Fax: </b>+44 1962 622144,
<b>Mobile:</b> 07952 163818<br>
<b>Web Site:</b>
<a href="http://www.spotbeam.com/" eudora="autourl">www.Spotbeam.com</a><br>
</html>

------- End of Forwarded Message

---

From: Mark Allman <[email-masked]>
Date: Wed, 20 Nov 2002 11:10:52 -0500

Date: Tue, 19 Nov 2002 11:40:17 +0000 (GMT)
From: Lloyd Wood <[email-masked]>
Reply-To: Lloyd Wood <[email-masked]>
To: Mark Allman <[email-masked]>
Cc: [email-masked]
Subject: Re: forward from [Roger Stanyard <[email-masked]>]   

On Mon, 18 Nov 2002, Mark Allman forwarded from Roger 'mentioned in

> [email-masked] and just mark it YES. It is free of change

and the summary of the report is so free it's on the web at:
http://www.spotbeam.com/
http://www.spotbeam.com/mansum2002.pdf

...easier than email delivery.

L.

[*] http://www.parliament.the-stationery-office.co.uk/pa/cm198889/cmhansrd/1989-02-16/Debate-10.html

<http://www.ee.surrey.ac.uk/Personal/L.Wood/><[email-masked]>