Subject: [Teas] I-D Action: draft-ietf-teas-rsvp-te-li-lb-03.txt

From: [email-masked]
Date: Thu, 22 Jan 2015 18:26:14 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Traffic Engineering Architecture and Signaling Working Group of the IETF.

        Title           : GMPLS RSVP-TE Extensions for Lock Instruct and Loopback
        Authors         : Jie Dong
                          Mach(Guoyi) Chen
                          Zhenqiang Li
                          Daniele Ceccarelli
	Filename        : draft-ietf-teas-rsvp-te-li-lb-03.txt
	Pages           : 8
	Date            : 2015-01-22

Abstract:
   This document specifies extensions to Resource Reservation Protocol-
   Traffic Engineering (RSVP-TE) to support Lock Instruct (LI) and
   Loopback (LB) mechanisms for Label Switched Paths (LSPs).  These
   mechanisms are applicable to technologies which use Generalized
   Multi-Protocol Label Switching (GMPLS) as control plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-te-li-lb/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-teas-rsvp-te-li-lb-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rsvp-te-li-lb-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 23 Jan 2015 02:44:14 +0000

Dear Adrian, Lou and all, 

This revision adds the rules of using ERO Hop Attributes subobject in the loopback scenario. Your review and comments are always appreciated.

Many thanks,
Jie

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Friday, January 23, 2015 10:26 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Teas] I-D Action: draft-ietf-teas-rsvp-te-li-lb-03.txt
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 23 Jan 2015 13:42:24 -0000

Many thanks.

I'm going to sit on this document until the updated lsp-attribute-ro comes out
so that they can proceed together.

Adrian

> From: Dongjie (Jimmy) [mailto:[email-masked]]
> Sent: 23 January 2015 02:44
> To: [email-masked]; Lou Berger
> Cc: [email-masked]
> Subject: RE: [Teas] I-D Action: draft-ietf-teas-rsvp-te-li-lb-03.txt
> 
> This revision adds the rules of using ERO Hop Attributes subobject in the
loopback
> scenario. Your review and comments are always appreciated.
> 
> Many thanks,
> Jie
> 
> >  This draft is a work item of the Traffic Engineering Architecture and
Signaling
> > Working Group of the IETF.
> >