Subject: [Teas] progressing draft-ietf-teas-rsvp-te-srlg-collect

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Sat, 10 Jan 2015 22:52:02 +0000

Authors (WG),
In preparing this document for publication, I found a few nits:
-       You have a lot of names on the front page, the RFC's editor's guidance is a max of 5 names on the front page.
-       Please ensure to run idnits (very verbose output),  you may want to check some of your references for updates.
-       Suggest to rename the heading of 4.2 to "RRO SRLG sub-object" to clarify.
-       Section 5.1, the last sentence needs a ".".
-       For the second paragraph, may want to consider using a separate bullet item for the assignment of the new error subcode so as to make editing easier.
Thanks,
Deborah

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 21 Jan 2015 20:13:23 +0000

Deborah,

Apologies for the late response - this one got buried :)

Thanks for the comments. Are you OK with us keeping them on the to-do list and addressing them whenever we do a new revision of the doc?

Cheers

Matt

Authors (WG),
In preparing this document for publication, I found a few nits:
*         You have a lot of names on the front page, the RFC's editor's guidance is a max of 5 names on the front page.
*         Please ensure to run idnits (very verbose output),  you may want to check some of your references for updates.
*         Suggest to rename the heading of 4.2 to "RRO SRLG sub-object" to clarify.
*         Section 5.1, the last sentence needs a ".".
*         For the second paragraph, may want to consider using a separate bullet item for the assignment of the new error subcode so as to make editing easier.
Thanks,
Deborah

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 21 Jan 2015 21:09:18 +0000

Hi Matt,

Are you planning to do another update? Lou and I were thinking that this was ready to submit for publication?
Thanks,
Deborah

From: Matt Hartley (mhartley) [mailto:[email-masked]]
Sent: Wednesday, January 21, 2015 3:13 PM
To: BRUNGARD, DEBORAH A; [email-masked]
Cc: [email-masked]; Matt Hartley (mhartley)
Subject: RE: progressing draft-ietf-teas-rsvp-te-srlg-collect

Deborah,

Cheers

Matt

Authors (WG),

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 21 Jan 2015 21:17:50 +0000

Deborah,

We weren't planning on it... I'm just working on the assumption that we won't get through the AD and IESG reviews without any comments at all, so there will be another revision at some stage and we could address your comments then. Does that sound reasonable?

Cheers

Matt

Hi Matt,

From: Matt Hartley (mhartley) [mailto:[email-masked]]
Sent: Wednesday, January 21, 2015 3:13 PM
To: BRUNGARD, DEBORAH A; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; Matt Hartley (mhartley)
Subject: RE: progressing draft-ietf-teas-rsvp-te-srlg-collect

Deborah,

Cheers

Matt

Authors (WG),

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 21 Jan 2015 21:24:58 +0000

Hi Matt,

You will need to clean up the first page and check the references - run nits and cleanup - before we can submit.
Thanks,
Deborah

Sent: Wednesday, January 21, 2015 4:18 PM

Deborah,

Cheers

Matt

Hi Matt,

Deborah,

Cheers

Matt

Authors (WG),

---

From: OSCAR GONZALEZ DE DIOS <[email-masked]>
Date: Wed, 21 Jan 2015 21:43:57 +0000

HI Deborah, Matt,

I can take care of the clean-up by the end of the week (I am in business trip now).

However, there is one thing I do not have a solution yet.. One of the comments is about the number of authors.. There are 6 now... And the recommendation is 5...

Is 5 a recommendation or a MUST? Could we live with 6?

Oscar

Enviado desde mi iPhone

El 21/1/2015, a las 16:25, BRUNGARD, DEBORAH A <[email-masked]<mailto:[email-masked]>> escribió:

Hi Matt,

You will need to clean up the first page and check the references – run nits and cleanup – before we can submit.
Thanks,
Deborah

Deborah,

We weren’t planning on it… I’m just working on the assumption that we won’t get through the AD and IESG reviews without any comments at all, so there will be another revision at some stage and we could address your comments then. Does that sound reasonable?

Cheers

Matt

Hi Matt,

Deborah,

Apologies for the late response – this one got buried :)

Cheers

Matt

Authors (WG),
In preparing this document for publication, I found a few nits:
·         You have a lot of names on the front page, the RFC’s editor’s guidance is a max of 5 names on the front page.
·         Please ensure to run idnits (very verbose output),  you may want to check some of your references for updates.
·         Suggest to rename the heading of 4.2 to “RRO SRLG sub-object” to clarify.
·         Section 5.1, the last sentence needs a “.”.
·         For the second paragraph, may want to consider using a separate bullet item for the assignment of the new error subcode so as to make editing easier.
Thanks,
Deborah

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 21 Jan 2015 21:51:32 +0000

Hi Oscar,

Thanks - It needs to be five – RFC editor guidelines.

One possible solution – choose an editor (or two) for the front and list the authors at the end.

From: OSCAR GONZALEZ DE DIOS [mailto:[email-masked]]
Sent: Wednesday, January 21, 2015 4:44 PM
To: BRUNGARD, DEBORAH A
Cc: Matt Hartley (mhartley); [email-masked]; [email-masked]
Subject: Re: progressing draft-ietf-teas-rsvp-te-srlg-collect

HI Deborah, Matt,

Oscar

Enviado desde mi iPhone

Deborah,

Cheers

Matt

Hi Matt,

Deborah,

Cheers

Matt

Authors (WG),