Subject: [Teas] RSVP Hello location in rsvp te yang model

From: Raqib Jones <[email-masked]>
Date: Wed, 28 Jan 2015 16:59:13 +0000

Question on :

https://github.com/ietf-mpls-yang/te/blob/master/ietf-rsvp-te.yang

Can the Hello Parameters be separated from the GR container;
as RSVP Hello may be run even when GR is not enabled?

thanks,
Raqib

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 28 Jan 2015 13:28:51 -0500

Agree.
This was one of the things that we agreed to change in the last meeting.
The next version will have the change.

Regards,
-Pavan

On Wed, Jan 28, 2015 at 11:59 AM, Raqib Jones <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>