Subject: [Teas] Update on <draft-ietf-teas-network-assigned-upstream-label>

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 19 Mar 2015 15:35:26 -0400

WG, Hi!

Latest Update:
A new version was published recently. The following are the diffs -

   - Section 6.2 - Change MUST->SHOULD
         - “In such a scenario, if the ingress client receives a changed
         label via the LABEL object in a RESV modify, it SHOULD retune
the laser at
         the ingress to the new wavelength. Similarly if the egress
client receives
         a changed label via UPSTREAM_LABEL/LABEL_SET in a PATH
modify, it SHOULD
         retune the laser at the egress to the new wavelength.”
         - Added Zafar Ali to the list of contributors

Open Issues:
None.

Next Steps:
Request further review from the WG (authors believe that the draft is ready
to progress to the next stage)

Regards,
-Pavan
(On behalf of the authors/contributors)

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Fri, 20 Mar 2015 07:44:29 +0000

Hi, Pavan,

Thank you for the update.

Could you explain a bit the motivation of this update? Since now it is SHOULD not MUST; so with a good reason, the ingress/egress can choose to ignore such label modify received from the other end, by not tuning the new wavelength, will it be any issue? Any additional texts needed to handle it?

  I will send more detailed review comments probably after this IETF.

Regards,
Xian

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: 2015年3月20日 3:35
To: [email-masked]; [email-masked]
Subject: [Teas] Update on <draft-ietf-teas-network-assigned-upstream-label>

WG, Hi!
Latest Update:

     *   Section 6.2 - Change MUST->SHOULD

        *   “In such a scenario, if the ingress client receives a changed label via the LABEL object in a RESV modify, it SHOULD retune the laser at the ingress to the new wavelength. Similarly if the egress client receives a changed label via UPSTREAM_LABEL/LABEL_SET in a PATH modify, it SHOULD retune the laser at the egress to the new wavelength.”

     *   Added Zafar Ali to the list of contributors
Open Issues:
None.
Next Steps:
Request further review from the WG (authors believe that the draft is ready to progress to the next stage)

Regards,
-Pavan