Subject: [Teas] Update on draft-ietf-teas-rsvp-te-srlg-collect

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 12 Mar 2015 20:37:56 +0000

All,

We aren't planning to present this in Dallas, so a brief update.

Current status: WG LC complete

Open issues: none

Next steps: finish current cleanup/idnits, progress to AD review and move towards publication. We hope to get this done very soon.

Cheers

Matt/authors

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 17 Mar 2015 14:22:01 +0000

Hi working group,

This note is a status update of draft-ietf-teas-p2mp-loose-path-reopt-02.

Current status:
This draft was adopted as an MPLS working group document and transferred
to the new TEAS working group in December'14. Authors have made
editorial/cleanup changes to this document since the last IETF meeting in
November'14 and believe it is ready for the WG LC.

Open issues:
Not aware of any.

Next steps:
Requesting WG LC.

Thanks,
Authors