Subject: [Teas] draft-beeram-mpls-rsvp-te-scaling-01

From: Khuzema Pithewan <[email-masked]>
Date: Sun, 22 Mar 2015 06:55:11 +0000

Hello Authors,

I am not sure I clearly understood the value proposition of this contribution. Why this draft need to assume that rfc2961 is not implemented for scaling and recommend the implementation of it.

Most of the text in the document refers to stuff in 2961. I do see few things that this draft may be asking in addition to 2961, but would appreciate if authors can crisply list those things, so that it can debated.

Thanks
Khuzema

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 26 Mar 2015 23:07:16 -0400

+ teas

On Thu, Mar 26, 2015 at 11:06 PM, Vishnu Pavan Beeram <[email-masked]
> wrote:

> Khuzema, Hi!
>
> Apologize for the delayed response. I'm guessing that by now you have
> already got all your doubts cleared :).
>
> The refresh overhead reduction procedures and recommendations defined in
> [RFC2961] have had a substantial impact on RSVP-TE scalability and have
> been solely responsible for all scalability specific claims that any RSVP
> implementation has ever dared to make. But the scaling demands are growing
> as rapidly as they ever have been and there is a definite need to refine
> some of these recommendations if we have to push the envelope further on
> scalability. And this is what this new draft attempts to do. Since the time
> RFC2961 was published, there have a been a few other enhancements that have
> been made to RSVP and RSVP-TE. This new draft discusses how an
> implementation can take these existing recommendations and enhancements,
> make some slight adjustments in terms of procedures and equip itself to
> meet these growing scaling demands.
>
> I've opened a new thread to discuss all questions/comments associated with
> this draft. Please do use that thread if you still have any questions.
>
> Regards,
> -Pavan
>
> On Sun, Mar 22, 2015 at 2:55 AM, Khuzema Pithewan <[email-masked]>
> wrote:
>
>>   Hello Authors,
>>
>>
>>
>> I am not sure I clearly understood the value proposition of this
>> contribution. Why this draft need to assume that rfc2961 is not implemented
>> for scaling and recommend the implementation of it.
>>
>>
>>
>> Most of the text in the document refers to stuff in 2961. I do see few
>> things that this draft may be asking in addition to 2961, but would
>> appreciate if authors can crisply list those things, so that it can debated.
>>
>>
>>
>> Thanks
>>
>> Khuzema
>>
>> _______________________________________________
>> Teas mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/teas
>>
>>
>