Subject: [Teas] TEAS chairs

From: Alia Atlas <[email-masked]>
Date: Wed, 4 Mar 2015 11:18:01 -0500

Hi TEAS,

>From Weds evening of IETF-92, Deborah will be serving as Routing AD so it
isn't appropriate for her to continue to chair a WG in the Routing Area.
Thus, Deborah is stepping down as co-chair of SPRING.  I really appreciate
the hard work that Deborah has done as TEAS co-chair.

I have consulted with Alvaro, Deborah, Adrian, and Lou Berger, and have
decided to appoint Pavan Beeram to serve in this role.  Pavan will be busy
ramping up.  I expect the handover to be finished in Dallas.

Pavan can be reached at <[email-masked]>.

Thanks,
Alia

---

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 4 Mar 2015 17:48:22 +0000

Thanks Alia-
Welcome Pavan!

From: Teas [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, March 04, 2015 11:18 AM
To: Vishnu Pavan Beeram; [email-masked]
Subject: [Teas] TEAS chairs

Hi TEAS,

From Weds evening of IETF-92, Deborah will be serving as Routing AD so it isn't appropriate for her to continue to chair a WG in the Routing Area.  Thus, Deborah is stepping down as co-chair of SPRING.  I really appreciate the hard work that Deborah has done as TEAS co-chair.

I have consulted with Alvaro, Deborah, Adrian, and Lou Berger, and have decided to appoint Pavan Beeram to serve in this role.  Pavan will be busy ramping up.  I expect the handover to be finished in Dallas.

Pavan can be reached at <[email-masked]<mailto:[email-masked]>>.

Thanks,
Alia

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 4 Mar 2015 17:50:20 +0000

Sincere congratulations to Deborah and Pavan.

                Regards,
                                Greg

From: Teas [mailto:[email-masked]] On Behalf Of Alia Atlas
Sent: Wednesday, March 04, 2015 8:18 AM
To: Vishnu Pavan Beeram; [email-masked]
Subject: [Teas] TEAS chairs

Hi TEAS,

Thanks,
Alia

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 4 Mar 2015 14:08:58 -0500

Congratulations to Pavan.  Deborah – we’re glad you’ve joined the Routing ADs. 

Sue 

Hi TEAS,

Thanks,

Alia

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Wed, 4 Mar 2015 19:32:17 +0000

Congratulation Pavan and Deborah.

Regards,
Tarek

From: Alia Atlas <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 4, 2015 at 11:18 AM
To: Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] TEAS chairs

Hi TEAS,

Thanks,
Alia

---

From: Lou Berger <[email-masked]>
Date: Wed, 04 Mar 2015 12:55:22 -0500

WG,

I want to personally and publicly thank Deborah for all of her hard work
over the years she chaired CCAMP (and now TEAS).  While I/we will miss
her in her old role, she isn't going far in her new role -- so I hope
and expect that we all will continue to benefit from her active
contribution to and guidance of the WG.

Of course, I also want to welcome Pavan. 

As Alia stated, we'll be working transition over the next few weeks to
ensure handover is complete in Dallas.

Lou

On 3/4/2015 11:18 AM, Alia Atlas wrote:
> Hi TEAS,
>
> From Weds evening of IETF-92, Deborah will be serving as Routing AD so
> it isn't appropriate for her to continue to chair a WG in the Routing
> Area.Â  Thus, Deborah is stepping down as co-chair of SPRING.Â  I
> really appreciate the hard work that Deborah has done as TEAS co-chair.
>
> I have consulted with Alvaro, Deborah, Adrian, and Lou Berger, and
> have decided to appoint Pavan Beeram to serve in this role.Â  Pavan
> will be busy ramping up.Â  I expect the handover to be finished in Dallas.
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 4 Mar 2015 22:59:36 -0500

Thanks, Everyone!

I would like to thank the ADs for entrusting me with this responsibility -
I'm deeply humbled and I hope to give it my best.

Looking forward to Dallas,
-Pavan