Subject: [Teas] Slides and updates for Dallas

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 19 Mar 2015 17:54:36 +0000

A friendly reminder...

If you're presenting, please make sure that you've sent your slides to me and the Chairs by Sunday.

If you have a WG document and it's not being presented, we're expecting a brief status update. Thanks to those who have already sent them; others, please do so.

Thanks

Matt, Deborah, Lou and Pavan

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 23 Mar 2015 15:45:16 +0000

Thanks to all of you who have sent slides. Another reminder for those who haven't :)

Cheers

Matt

> If you have a WG document and it's not being presented, we're expecting a
> brief status update. Thanks to those who have already sent them; others,
> please do so.
> 
> Thanks
>