Subject: Re: [Teas] IETF 92 TEAS agenda requests

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 2 Mar 2015 16:49:44 +0000

A reminder on this...

Cheers

Matt

> Dear TEAS,
> 
> The IETF92 draft agenda is out.  We're tentatively scheduled for Thursday
> Morning Session I -- note this may change.
> 
> Please send your agenda requests to the addresses cc'ed above by end of
> day March 8th. Include draft name, and who will be presenting. A draft
> agenda will be uploaded on the 9th.
> 
> WG Draft authors are expected to present if there are open issues to
> discuss, or to send status to the list  *1 week* prior to the WG meeting
> if not presenting. Status includes review of: any recent changes, any open
> discussions or issues, and planned next steps.
> 
> Slides will be due on Sunday March 22, 2015. (Send slides to the addresses
> cc'ed above, but not the WG.)
> 
> Some important date:
> 
> 2015-02-25 (Wednesday): Cut-off date for requests to reschedule Working
> Group and BOF meetings UTC 23:59.
> 2015-02-27 (Friday): Final agenda to be published.
> 2015-03-09 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2015-03-09 (Monday): Draft Working Group agendas due by UTC 23:59, upload
> using IETF Meeting Materials Management Tool.
> 2015-03-13 (Friday): Early Bird registration and payment cut-off at UTC
> 23:59.
> 2015-03-16 (Monday): Revised Working Group agendas due by UTC 23:59,
> upload using IETF Meeting Materials Management Tool.
> 2015-03-16 (Monday): Registration cancellation cut-off at UTC 23:59.
> 2015-03-20 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> 17:00 local meeting time.
> 2015-03-22 - 2015-03-27: IETF 92 in Dallas, TX, USA
> 
> Thanks,
> Lou, Deborah and Matt

---

From: Leeyoung <[email-masked]>
Date: Mon, 2 Mar 2015 16:54:38 +0000

Hi Matt,

We (Danielle and I) have spoken to Lou and Deborah on ACTN slots. We need a 15-minute slot to talk about ACTN architecture and interface models. If we can have another 15 min slot for discussion, that will be great. We are in the process of updating the draft, but here's the current version:

https://datatracker.ietf.org/doc/draft-ceccarelli-actn-framework/

Thanks,
Young and Daniele

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley (mhartley)
Sent: Monday, March 02, 2015 10:50 AM
To: Lou Berger; TEAS WG
Cc: Matt Hartley (mhartley); [email-masked]
Subject: Re: [Teas] IETF 92 TEAS agenda requests

A reminder on this...

Cheers

Matt

> Dear TEAS,
> 
> The IETF92 draft agenda is out.  We're tentatively scheduled for 
> Thursday Morning Session I -- note this may change.
> 
> Please send your agenda requests to the addresses cc'ed above by end 
> of day March 8th. Include draft name, and who will be presenting. A 
> draft agenda will be uploaded on the 9th.
> 
> discuss, or to send status to the list  *1 week* prior to the WG 
> meeting if not presenting. Status includes review of: any recent 
> changes, any open discussions or issues, and planned next steps.
> 
> Slides will be due on Sunday March 22, 2015. (Send slides to the 
> addresses cc'ed above, but not the WG.)
> 
> Some important date:
> 
> 2015-02-25 (Wednesday): Cut-off date for requests to reschedule 
> Working Group and BOF meetings UTC 23:59.
> 2015-03-09 (Monday): Internet Draft submission cut-off (for all 
> drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
> 2015-03-09 (Monday): Draft Working Group agendas due by UTC 23:59, 
> 2015-03-13 (Friday): Early Bird registration and payment cut-off at 
> UTC 23:59.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Lou Berger <[email-masked]>
Date: Mon, 02 Mar 2015 12:18:39 -0500

I guess I should have been explicit -- there is no need to send agenda
requests to the whole WG, just the original cc line, i.e.:
   [email-masked] <[email-masked]>, Matt Hartley
<[email-masked]>

Thank you,
Lou