Subject: [Teas] I-D Action: draft-ietf-teas-rsvp-te-li-lb-05.txt

From: [email-masked]
Date: Tue, 03 Mar 2015 23:52:45 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Traffic Engineering Architecture and Signaling Working Group of the IETF.

        Title           : GMPLS RSVP-TE Extensions for Lock Instruct and Loopback
        Authors         : Jie Dong
                          Mach(Guoyi) Chen
                          Zhenqiang Li
                          Daniele Ceccarelli
	Filename        : draft-ietf-teas-rsvp-te-li-lb-05.txt
	Pages           : 9
	Date            : 2015-03-03

Abstract:
   This document specifies extensions to Resource Reservation Protocol-
   Traffic Engineering (RSVP-TE) to support Lock Instruct (LI) and
   Loopback (LB) mechanisms for Label Switched Paths (LSPs).  These
   mechanisms are applicable to technologies which use Generalized
   Multi-Protocol Label Switching (GMPLS) for the control plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-rsvp-te-li-lb/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-teas-rsvp-te-li-lb-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-teas-rsvp-te-li-lb-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 4 Mar 2015 08:26:15 +0000

Dear all, 

This new revision solves the Gen-ART review comments received on revision -04.

The post-LC changes are: 

1. The specifications about the identification of the loopback target are revised to make it clear that the target entity of loopback must be explicitly identified (i.e. cannot be a group of entities). 

2. In IANA considerations, a subsection is added to change the allocation rule for ERO subobject type values 5-31, so that these type values will be allocated to explicitly identify specific resource.

3. In Security considerations, the description of privacy considerations is added.

4. The typos and nits are solved. 

Best regards,
Jie

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Wednesday, March 04, 2015 3:53 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Teas] I-D Action: draft-ietf-teas-rsvp-te-li-lb-05.txt
> 
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas