Subject: [Teas] FW: New Version Notification for draft-lee-teas-actn-requirements-01.txt

From: Leeyoung <[email-masked]>
Date: Mon, 27 Jul 2015 19:19:04 +0000

Hi TEAS WG,

This updated version incorporated all comments received during the WG session and off-line discussions. 

Major changes are:
- add contributors and two new use-cases
- incorporated all comments received in the mailing list (Kwangkook, Takuya, Yunbin)
- Section 4 deleted
- Section 3 updated: the scope of work in terms of Network Functions/YANG Models. 

The authors believe the draft is ready to be adopted as WG document. 

Thanks.
Young (on behalf of authors/contributors).

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 27, 2015 2:11 PM
To: Daniele Ceccarelli; Dhruv Dhody; Leeyoung; Khuzema Pithewan; Daniele Ceccarelli; Dhruv Dhody; Leeyoung; Sergio Belotti; Khuzema Pithewan; Sergio Belotti
Subject: New Version Notification for draft-lee-teas-actn-requirements-01.txt

A new version of I-D, draft-lee-teas-actn-requirements-01.txt
has been successfully submitted by Young Lee and posted to the
IETF repository.

Name:		draft-lee-teas-actn-requirements
Revision:	01
Title:		Requirements for Abstraction and Control of Transport Networks
Document date:	2015-07-27
Group:		Individual Submission
Pages:		22
URL:            https://www.ietf.org/internet-drafts/draft-lee-teas-actn-requirements-01.txt
Status:         https://datatracker.ietf.org/doc/draft-lee-teas-actn-requirements/
Htmlized:       https://tools.ietf.org/html/draft-lee-teas-actn-requirements-01
Diff:           https://www.ietf.org/rfcdiff?url2=draft-lee-teas-actn-requirements-01

Abstract:
   This draft provides a set of requirements for abstraction and
   control of transport networks.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "BELOTTI, SERGIO (SERGIO)" <[email-masked]>
Date: Thu, 30 Jul 2015 06:39:10 +0000

Hi Young, co-authors,
thanks a lot for update draft following Lou consideration.
Just one comment at a first look of doc we have clean-up:

In the ch 4.1 CMI interface we surely need to add after VN query and response a VN Path computation request as also required e.g. in draft Fang on multi-domain DCI. 
Once that CNC has got his VN , he can request a Network Path computation with the level of abstraction details needed and confirmed by policy .

No need for an immediate update , let's wait for some possible WG further comments and then update a new version.

Thanks
sergio

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: lunedì 27 luglio 2015 21:19
To: [email-masked]
Cc: BRUNGARD, DEBORAH A
Subject: [Teas] FW: New Version Notification for draft-lee-teas-actn-requirements-01.txt

Hi TEAS WG,

Major changes are:

Thanks.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 27, 2015 2:11 PM
To: Daniele Ceccarelli; Dhruv Dhody; Leeyoung; Khuzema Pithewan; Daniele Ceccarelli; Dhruv Dhody; Leeyoung; Sergio Belotti; Khuzema Pithewan; Sergio Belotti
Subject: New Version Notification for draft-lee-teas-actn-requirements-01.txt

Abstract:

The IETF Secretariat

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Leeyoung <[email-masked]>
Date: Thu, 30 Jul 2015 18:53:42 +0000

Hi Sergio,

Thanks for your comment. 

For CMI, we used "VN instantiation" in item 6 to refer to the request for creating VN(s) by the customer. When we used the term "VN instantiation", it implies there are many paths to be created as part of the VN instantiation. 

For MPI, we used the term "VN Path Computation" in items 4 & 5. 

In a sense "VN Instantiation" is a super-set of "VN Path Computation". 

But as you pointed out, when the customer is like DC operator (Luyuan's DCI use-case), I can see your point. Since they are a sophisticated customer that understand network primitives very well, "VN path computation" can make sense. 

For other types of customers, generic terms like VN Instantiation would make sense. 

What do you think? Let other folks also pitch in their thought. Either way, this is more or less terminology issue. 

Thanks.
Young

-----Original Message-----
From: BELOTTI, SERGIO (SERGIO) [mailto:[email-masked]] 
Sent: Thursday, July 30, 2015 1:39 AM
To: Leeyoung; Daniele Ceccarelli ([email-masked]); Dhruv Dhody; King, Daniel ([email-masked])
Cc: BRUNGARD, DEBORAH A; [email-masked]
Subject: RE: New Version Notification for draft-lee-teas-actn-requirements-01.txt

Hi Young, co-authors,

Thanks
sergio

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Leeyoung
Sent: lunedì 27 luglio 2015 21:19
To: [email-masked]
Cc: BRUNGARD, DEBORAH A
Subject: [Teas] FW: New Version Notification for draft-lee-teas-actn-requirements-01.txt

Hi TEAS WG,

Major changes are:

Thanks.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, July 27, 2015 2:11 PM
To: Daniele Ceccarelli; Dhruv Dhody; Leeyoung; Khuzema Pithewan; Daniele Ceccarelli; Dhruv Dhody; Leeyoung; Sergio Belotti; Khuzema Pithewan; Sergio Belotti
Subject: New Version Notification for draft-lee-teas-actn-requirements-01.txt

Abstract:

The IETF Secretariat