Subject: [Teas] Slides for Prague

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 15 Jul 2015 18:19:43 +0000

All,

If you're presenting in Prague, please send your slides to us by Sunday.

For drafts that aren't being presented, please send an update to the list by then.

Cheers

Matt

---

From: Lou Berger <[email-masked]>
Date: Wed, 15 Jul 2015 14:29:15 -0400

> For drafts that aren't being presented, please send an update to the list by then.

To authors of WG drafts:

Actually, if you not on the agenda, your updates are due today! (1 week
prior to meeting).

Lou

PS Note that the agenda has been updated

On 7/15/2015 2:19 PM, Matt Hartley (mhartley) wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>