Subject: Re: [Teas] WG Last Call on draft-ietf-teas-fast-lsps-requirements

From: "Wilson, Brian J" <[email-masked]>
Date: Wed, 1 Jul 2015 15:51:26 +0000

Pavan,

I'm one of the authors of this document and believe that it is ready for publication.

Thanks,
Brian Wilson

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, June 22, 2015 2:56 PM
To: [email-masked]
Subject: [Teas] WG Last Call on draft-ietf-teas-fast-lsps-requirements

All,
This starts a two week working group last call on
draft-ietf-teas-fast-lsps-requirements

The working group last call ends on Monday, July 6th. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thanks,
Pavan

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Tue, 7 Jul 2015 11:29:22 -0400

This WG LC is closed (No issues raised).

I'll prepare the publication request.

-Pavan