Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-te-srlg-collect-05

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 28 Apr 2016 16:41:30 -0400

All,
This starts a two week working group last call on
draft-ietf-teas-rsvp-te-srlg-collect-05.

The working group last call ends on Thursday, May 12th. Please
send your comments to the TEAS mailing list.

As is always the case, positive comments, e.g., "I've reviewed this
document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Note, IPR has been disclosed on this draft.

Thanks,
Pavan (and Lou)

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Fri, 29 Apr 2016 14:49:09 +0000

I’ve reviewed this document, and I believe it is ready for publication.

Cheers

Matt (co-author)

All,

Thanks,
Pavan (and Lou)

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 29 Apr 2016 14:57:20 +0000

Hi

I have closely reviewed the document and IMO it is ready for publication.

Thanks

Regards ... Zafar

From: Teas <[email-masked]<mailto:[email-masked]>> on behalf of Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 28, 2016 at 4:41 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG Last Call on draft-ietf-teas-rsvp-te-srlg-collect-05

All,

Thanks,
Pavan (and Lou)

---

From: Cyril Margaria <[email-masked]>
Date: Fri, 29 Apr 2016 19:29:07 -0400

I reviewed this document and believe it is ready for publication.

Best Regards
Cyril

On 28 April 2016 at 16:41, Vishnu Pavan Beeram <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>
>