Subject: [Teas] FW: Regarding IPR on draft-zhao-teas-pce-control-function

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Tue, 2 Aug 2016 13:23:15 +0000

-----Original Message-----
From: Sudhir Cheruathur [mailto:[email-masked]] 
Sent: Monday, August 01, 2016 1:18 PM
To: Matt Hartley (mhartley) <[email-masked]>; [email-masked]
Cc: [email-masked]
Subject: Re: [Teas] Regarding IPR on draft-zhao-teas-pce-control-function

No, I'm not aware of any IPR that applies to this draft.

Thanks
-s

On 7/21/16, 10:18 AM, "Matt Hartley (mhartley)" <[email-masked]> wrote:

>Anurag, Sudhir,
>
>We're waiting on your responses to this IPR poll before we can move the 
>document forward. Please could you reply to the WG list?
>
>Cheers
>
>Matt
>
>> -----Original Message-----
>> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
>> Sent: Friday, June 24, 2016 8:42 AM
>> To: Adrian Farrel <[email-masked]>; Quintin zhao 
>> <[email-masked]>; Lizhenbin <[email-masked]>; 
>> [email-masked]; Cyril Margaria <[email-masked]>; 
>> [email-masked]; [email-masked]; [email-masked]; 
>> [email-masked]; [email-masked]
>> Cc: TEAS WG <[email-masked]>
>> Subject: [Teas] Regarding IPR on draft-zhao-teas-pce-control-function
>> 
>> 
>> Authors, Contributors, WG,
>> 
>> As part of the preparation for WG Adoption
>> 
>> Are you aware of any IPR that applies to draft identified above?
>> 
>> Please state either:
>> 
>> "No, I'm not aware of any IPR that applies to this draft"
>> or
>> "Yes, I'm aware of IPR that applies to this draft"
>> 
>> If so, has this IPR been disclosed in compliance with IETF IPR rules 
>>(see  RFCs 3979, 4879, 3669 and 5378 for more details)?
>> 
>> If yes to the above, please state either:
>> 
>> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
>> or
>> "No, the IPR has not been disclosed"
>> 
>> If you answer no, please provide any additional details you think 
>> appropriate.
>> 
>> If you are listed as a document author or contributor please answer 
>>the  above by responding to this email regardless of whether or not 
>>you are  aware of any relevant IPR. This document will not advance to 
>>the next  stage until a response has been received from each author 
>>and listed  contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN 
>>THIS MESSAGE'S TO  LINES.
>> 
>> If you are on the WG email list or attend WG meetings but are not 
>>listed  as an author or contributor, we remind you of your obligations 
>>under the  IETF IPR rules which encourages you to notify the IETF if 
>>you are aware of  IPR of others on an IETF contribution, or to refrain 
>>from participating in  any contribution or discussion related to your 
>>undisclosed IPR. For more  information, please see the RFCs listed 
>>above and  
>>http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>> 
>> Thank you,
>> TEAS WG Chairs
>> 
>> PS Please include all listed in the headers of this message in your 
>> response.
>> 
>> 
>> _______________________________________________
>> Teas mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/teas

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Wed, 17 Aug 2016 20:24:58 +0000

-----Original Message-----
From: Anurag Sharma [mailto:[email-masked]] 
Sent: Wednesday, August 17, 2016 2:48 PM
To: Matt Hartley (mhartley) <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [Teas] Regarding IPR on draft-zhao-teas-pce-control-function

Thanks
Anurag

> On Aug 3, 2016, at 7:09 AM, Matt Hartley (mhartley) <[email-masked]> wrote:
> 
> Authors,
> 
> We're almost done with this IPR poll... just waiting on Anurag, who hasn't responded yet.
> 
> Does anyone know how to get in touch?
> 
> Cheers
> 
> Matt
> 
> 
>> above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>> 
>> Thank you,
>> TEAS WG Chairs
>>