Subject: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

From: Lou Berger <[email-masked]>
Date: Wed, 17 Aug 2016 17:05:25 -0400

All,

This is start of a two week poll on making
draft-zhao-teas-pce-control-function-01 a working group document. Please
send email to the list indicating "yes/support" or "no/do not
support".  If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 17 Aug 2016 22:18:45 +0100

Thanks Lou,

Obviously (?) as one of the authors I support this. I hope this document will
provide a foundation for new PCE-related work and will also help provide a
filter for some of the wilder ideas surrounding PCE.

I wonder if you want to nudge the PCE working group so they are aware of this
poll?

Cheers,
Adrian

> -----Original Message-----
> From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
> Sent: 17 August 2016 22:05
> To: TEAS WG
> Cc: TEAS WG Chairs
> Subject: [Teas] WG adoption poll draft-zhao-teas-pce-control-function
> 
> All,
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Lou Berger <[email-masked]>
Date: Wed, 17 Aug 2016 17:30:42 -0400

> I wonder if you want to nudge the PCE working group so they are aware of this
Sure  -- good idea!

---

From: Quintin zhao <[email-masked]>
Date: Wed, 17 Aug 2016 22:12:16 +0000

Hello Lou and Pavan， 

As one of the authors，I support this. 

Thanks,

Quintin

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 17 Aug 2016 23:34:17 +0100

I’m not an author, but I absolutely support maknig this a WG draft, it’s an
important addition to the SDN toolbox for operators.

Cheers,
Andy

---

From: Leeyoung <[email-masked]>
Date: Wed, 17 Aug 2016 23:04:03 +0000

Support,

Young

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, August 17, 2016 4:05 PM
To: TEAS WG
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

This is start of a two week poll on making
draft-zhao-teas-pce-control-function-01 a working group document. Please send email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: Huaimo Chen <[email-masked]>
Date: Thu, 18 Aug 2016 01:19:22 +0000

Support.

Best Regards,
Huaimo

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, August 17, 2016 5:05 PM
To: TEAS WG
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Thu, 18 Aug 2016 03:47:21 +0000

Support as one of the authors! This will open doors to a whole bunch of new SDN options.

-Chao

> On Aug 18, 2016, at 5:05 AM, Lou Berger <[email-masked]> wrote:
> 
> All,
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 18 Aug 2016 09:29:47 +0200

Lou and Pavan,

I've read the draft and think this is something needed for SDN
operators, I support adopting the drsaft as a working group document.

/Loa

On 2016-08-17 23:32, Lou Berger wrote:
> Just an FYI - the following adoption poll is taking place in the TEAS WG.
>
> (Thanks to Adrian for suggesting sending this message!)
>
> -------- Forwarded Message --------
> Date: 	Wed, 17 Aug 2016 17:05:25 -0400
> From: 	Lou Berger <[email-masked]>
> To: 	TEAS WG <[email-masked]>
> CC: 	TEAS WG Chairs <[email-masked]>
>
>
>
> All,
>
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Dhruv Dhody <[email-masked]>
Date: Thu, 18 Aug 2016 13:55:59 +0530

Yes/Support!

Dhruv (Listed as contributor)

---

From: "Wunan (Eric)" <[email-masked]>
Date: Thu, 18 Aug 2016 11:22:23 +0000

Hi Lou and All,

Support as non-author. This is a useful work.

Regards
Eric

-----邮件原件-----
发件人: Lou Berger [mailto:[email-masked]] 
发送时间: 2016年8月18日 5:05
收件人: TEAS WG
抄送: TEAS WG Chairs
主题: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 18 Aug 2016 09:02:42 -0400

Lou and Pavan: 

I support adoption.  This is a useful tool for the SDN/NFV networks.

Sue 

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, August 17, 2016 5:05 PM
To: TEAS WG
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

This is start of a two week poll on making
draft-zhao-teas-pce-control-function-01 a working group document. Please
send email to the list indicating "yes/support" or "no/do not support".  If
indicating no, please state your reservations with the document.  If yes,
please also feel free to provide comments you'd like to see addressed once
the document is a WG document.

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: Aijun Wang <[email-masked]>
Date: Thu, 18 Aug 2016 22:41:29 +0800

Hi, TEASer

With the advent of SDN/NFV concept in IP network, I support this draft as one working group document.

We also make one presentation in Berlin meeting for the solution of PCE adoption in Native IP network, I think it is coincide with the idea that described in this document. Hope we can extend the PCEP protocol later together to let the PCE based central control architecture cover more usage scenario.

From Aijun Wang
China Telecom

---

From: Iftekhar Hussain <[email-masked]>
Date: Thu, 18 Aug 2016 18:17:52 +0000

Support.

Iftekhar
-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Wednesday, August 17, 2016 5:05 PM
To: TEAS WG
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: "Zhuangyan (Yan)" <[email-masked]>
Date: Fri, 19 Aug 2016 09:40:55 +0000

Yes/support. It's a good start point for PCE based SDN work.

Best Regards,

Yan

-----邮件原件-----
发件人: Teas [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2016年8月18日 5:05
收件人: TEAS WG
抄送: TEAS WG Chairs
主题: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 19 Aug 2016 09:44:07 +0000

Yes/Support. This work is very helpful on link pce to SDN controller. 

-----邮件原件-----
发件人: Teas [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2016年8月18日 5:05
收件人: TEAS WG
抄送: TEAS WG Chairs
主题: [Teas] WG adoption poll draft-zhao-teas-pce-control-function

All,

The poll ends August 31.

Thanks,

Lou and Pavan

---

From: Mach Chen <[email-masked]>
Date: Tue, 23 Aug 2016 07:36:10 +0000

Yes/support.

Best regards,
Mach

> Sent: Thursday, August 18, 2016 5:05 AM
> To: TEAS WG
> Cc: TEAS WG Chairs
> please also feel free to provide comments you'd like to see addressed once the
> document is a WG document.
> 
> The poll ends August 31.
> 
> Thanks,
> 
> Lou and Pavan
>