Subject: [Teas] Draft minutes from Berlin

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Thu, 4 Aug 2016 19:23:49 +0000

All,

Thanks to Dhruv, Haomian and everyone else who made notes in Berlin. I've listened to the recording and made some updates to the etherpad, and I've now uploaded the draft minutes at https://www.ietf.org/proceedings/96/minutes/minutes-96-teas.

Please review and make any changes required on the etherpad at http://etherpad.tools.ietf.org:9000/p/notes-ietf-96-teas?useMonospaceFont=true

Cheers

Matt

---

From: "Matt Hartley (mhartley)" <[email-masked]>
Date: Mon, 8 Aug 2016 13:42:03 +0000

All,

There have been a couple of corrections made and uploaded.

If there's any further corrections to be made, please send them to the list by September 2nd.

Cheers

Matt

> 
> All,
> 
> Thanks to Dhruv, Haomian and everyone else who made notes in Berlin. I've
> listened to the recording and made some updates to the etherpad, and I've
> now uploaded the draft minutes at
> https://www.ietf.org/proceedings/96/minutes/minutes-96-teas.
> 
> Please review and make any changes required on the etherpad at
> http://etherpad.tools.ietf.org:9000/p/notes-ietf-96-
> teas?useMonospaceFont=true
> 
> Cheers
> 
> Matt