Subject: [Teas] I-D Action: draft-ietf-teas-gmpls-lsp-fastreroute-07.txt

From: [email-masked]
Date: Mon, 19 Dec 2016 16:21:19 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling of the IETF.

        Title           : Extensions to Resource Reservation Protocol For Fast Reroute of Traffic Engineering GMPLS LSPs
        Authors         : Mike Taillon
                          Tarek Saad
                          Rakesh Gandhi
                          Zafar Ali
                          Manav Bhatia
	Filename        : draft-ietf-teas-gmpls-lsp-fastreroute-07.txt
	Pages           : 22
	Date            : 2016-12-19

Abstract:
   This document defines Resource Reservation Protocol - Traffic
   Engineering (RSVP-TE) signaling extensions to support Fast Reroute
   (FRR) of Packet Switched Capable (PSC) Generalized Multi-Protocol
   Label Switching (GMPLS) Label Switched Paths (LSPs).  These signaling
   extensions allow the coordination of a bidirectional bypass tunnel
   assignment protecting a common facility in both forward and reverse
   directions of a co-routed bidirectional LSP.  In addition, these
   extensions enable the re-direction of bidirectional traffic onto
   bypass tunnels that ensure co-routedness of data paths in the forward
   and reverse directions after FRR and avoid RSVP soft-state timeout in
   control-plane.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-gmpls-lsp-fastreroute/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-teas-gmpls-lsp-fastreroute-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-gmpls-lsp-fastreroute-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 20 Dec 2016 00:30:03 +0000

Hi WG, 

This revision addresses following comments from Lou received during last IETF. With this update, there are no open issues pending for this document.

We welcome your review comments and suggestions.

Thanks,
Rakesh (For all Authors and Contributors)

> 4       10:10   10      Title:  Extensions to Resource Reservation Protocol For Fast Reroute of Traffic Engineering GMPLS LSPs
>                         Draft:  https:/tools.ietf.org/html/draft-ietf-teas-gmpls-lsp-fastreroute
>                         Presenter:      Rakesh Gandhi
> Lou Berger: Good changes worth re-reading. How are you dealing with off-path control? Here it needs to be in-band unlikely GMPLS. 
> Lou Berger: It would be good to address this.
> Rakesh Gandhi: Current scope is just in-band signaling.
> Lou Berger You can't claim you support GMPLS if you don't support off-path control. Have a look at it and come back.
> Himanshu Shah: Agree it should be addressed. 
> Rakesh Gandhi: Will take a look at this.
> Pavan Beeram: Will move to another last call after changes.

----------------------------------------------
On 2016-12-19, 7:21 PM, "Teas on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    
    Abstract:

    

    
    _______________________________________________