Subject: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 12 Dec 2016 11:27:20 -0500

All,

This is start of a two week poll on making
draft-ceccarelli-teas-gneralized-scsi-00 a working group document. Please
send email to the list indicating "yes/support" or "no/do not
support".  If indicating no, please state your reservations with the
document.  If yes, please also feel free to provide comments you'd
like to see addressed once the document is a WG document.

The poll ends December 26.

Thanks,
Pavan

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 12 Dec 2016 19:14:08 +0200

Yes/support

Regards,
Jeff

> On Dec 12, 2016, at 18:27, Vishnu Pavan Beeram <[email-masked]> wrote:
> 
> All,
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Daniele Ceccarelli <[email-masked]>
Date: Mon, 12 Dec 2016 18:36:57 +0000

Yes/support

As co-author and as CCAMP co-chair needing this extension to build technology specific extensions starting from a generalized solution instead of having a different solution for every different technology.

BR
Daniele

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: lunedì 12 dicembre 2016 17:27
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

All,

Thanks,
Pavan

---

From: Zhenghaomian <[email-masked]>
Date: Tue, 13 Dec 2016 01:03:04 +0000

Yes/Support.

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2016年12月13日 0:27
收件人: [email-masked]
抄送: TEAS WG Chairs
主题: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

All,

Thanks,
Pavan

---

From: "Yemin (Amy)" <[email-masked]>
Date: Tue, 13 Dec 2016 01:20:35 +0000

yes/support.

For the same reason as Daniele stated below: to build technology specific extensions starting from a generalized solution instead of having a different solution for every different technology

BR,
Amy
From: Teas [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: Tuesday, December 13, 2016 2:37 AM
To: Vishnu Pavan Beeram <[email-masked]>; [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: Re: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

Yes/support

BR
Daniele

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: lunedì 12 dicembre 2016 17:27
To: [email-masked]<mailto:[email-masked]>
Cc: TEAS WG Chairs <[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

All,

Thanks,
Pavan

---

From: Leeyoung <[email-masked]>
Date: Tue, 13 Dec 2016 04:41:16 +0000

Yes/Support.

Young

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, December 12, 2016 10:27 AM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

All,

Thanks,
Pavan

---

From: "Belotti, Sergio (Nokia - IT)" <[email-masked]>
Date: Tue, 13 Dec 2016 08:17:22 +0000

Yes/support
Thanks

sergio

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, December 12, 2016 5:27 PM
To: [email-masked]
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

All,

Thanks,
Pavan

---

From: "Zhangxian (Xian)" <[email-masked]>
Date: Tue, 13 Dec 2016 09:00:46 +0000

Yes; support.

Regards,
Xian

All,

Thanks,
Pavan

---

From: Khasanov Boris <[email-masked]>
Date: Wed, 14 Dec 2016 12:08:30 +0000

Yes/support.

SY,
Boris

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Monday, December 12, 2016 7:27 PM
To: [email-masked]
Cc: TEAS WG Chairs
Subject: [Teas] WG adoption poll - draft-ceccarelli-teas-gneralized-scsi

All,

Thanks,
Pavan