Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-02.txt

From: [email-masked]
Date: Thu, 22 Dec 2016 14:08:51 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling of the IETF.

        Title           : Framework for Abstraction and Control of Traffic Engineered Networks
        Authors         : Daniele Ceccarelli
                          Young Lee
	Filename        : draft-ietf-teas-actn-framework-02.txt
	Pages           : 32
	Date            : 2016-12-22

Abstract:
   Traffic Engineered networks have a variety of mechanisms to
   facilitate the separation of the data plane and control plane.  They
   also have a range of management and provisioning protocols to
   configure and activate network resources.  These mechanisms
   represent key technologies for enabling flexible and dynamic
   networking.

   Abstraction of network resources is a technique that can be applied
   to a single network domain or across multiple domains to create a
   single virtualized network that is under the control of a network
   operator or the customer of the operator that actually owns
   the network resources.

   This document provides a framework for Abstraction and Control of
   Traffic Engineered Networks (ACTN).

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-framework/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-framework-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-framework-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Thu, 22 Dec 2016 22:18:06 +0000

Hi all,

This revision incorporated all comments provided by Adrian (see the attachment for Adrian's original comments provided to the TEAS list) and other pending issues raise in the past WG meetings (such as "policy discussion need to be added"). 

The co-authors and contributors believe that the revision is ready for WG LC. Your review and comments of the document will be appreciated. 

Thanks.
Young and Daniele (on behalf of other authors/contributors).

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, December 22, 2016 4:09 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-framework-02.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 26 Dec 2016 20:26:48 -0000

Young,

Thanks for the work. I scanned through the document and I think it is much
improved and I wouldn't see any issue in moving forward with the document now.

Best,
Adrian

> From: Teas [mailto:[email-masked]] On Behalf Of Leeyoung
> Sent: 22 December 2016 22:18
> To: [email-masked]
> Subject: Re: [Teas] I-D Action: draft-ietf-teas-actn-framework-02.txt
> 
> Hi all,
> 
> This revision incorporated all comments provided by Adrian (see the attachment
> for Adrian's original comments provided to the TEAS list) and other pending
> issues raise in the past WG meetings (such as "policy discussion need to be
> added").
> 
> The co-authors and contributors believe that the revision is ready for WG LC.
Your
> review and comments of the document will be appreciated.
> 
> Thanks.
> This draft is a work item of the Traffic Engineering Architecture and
Signaling of
> the IETF.
> 
>         Title           : Framework for Abstraction and Control of Traffic
Engineered
> Networks