Subject: Re: [Teas] Regarding IPR on draft-wang-teas-ccdr

From: [email-masked]
Date: Mon, 22 Jan 2018 11:12:30 +0800 (CST)

No, I'm not aware of any IPR that applies to this draft.

Best Regards.

Xiaoyan Wei

------------------ 原始邮件 ------------------

发件人：Vishnu Pavan Beeram "[email-masked]"
时　间：2018/01/19 12:04:16 星期五
收件人：[email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
抄送人：TEAS WG "[email-masked]", TEAS WG Chairs "[email-masked]"
主　题：Regarding IPR on draft-wang-teas-ccdr

Authors, Contributors, WG,

As part of preparation for WG Adoption

Are you aware of any
IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any
IPR that applies to this draft"

or

"Yes, I'm aware of
IPR that applies to this draft"

If so, has this
IPR been disclosed in compliance with IETF
IPR rules

(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the
IPR has been disclosed in compliance with IETF
IPR rules"

or

"No, the
IPR has not been disclosed"

If you answer no, please provide any additional details you think

appropriate.

If you are listed as a document author or contributor please answer the

above by responding to this email regardless of whether or not you are

aware of any relevant
IPR. This document will not advance to the next

stage until a response has been received from each author and listed

contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S

TO LINES.

If you are on the WG email list or attend WG meetings but are not listed

as an author or contributor, we remind you of your obligations under

the IETF
IPR rules which encourages you to notify the IETF if you are

aware of
IPR of others on an IETF contribution, or to refrain from

participating in any contribution or discussion related to your

undisclosed
IPR. For more information, please see the RFCs listed above

and

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

TEAS WG Chairs

PS Please include all listed in the headers of this message in your

response.

---

From: [email-masked]
Date: Mon, 22 Jan 2018 11:35:19 +0800 (CST)

Best Regards.

Xiaoyan Wei

------------------ 原始邮件 ------------------

Are you aware of any

Please state either:

or

"Yes, I'm aware of

If so, has this

"Yes, the

or

"No, the

appropriate.

aware of any relevant

TO LINES.

the IETF

aware of

undisclosed

and

Thank you,

TEAS WG Chairs

response.