Subject: [Teas] Regarding IPR on draft-wang-teas-pce-native-ip

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 18 Jan 2018 23:10:27 -0500

Authors, Contributors, WG,

As part of preparation for WG Adoption

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 19 Jan 2018 15:55:04 +0000

No, I'm not aware of any IPR that applies to this draft.

Best Regards,
Huaimo
From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Thursday, January 18, 2018 11:10 PM
To: [email-masked]; Quintin zhao <[email-masked]>; Khasanov Boris <[email-masked]>; Huaimo Chen <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-wang-teas-pce-native-ip

Please state either:

Thank you,
TEAS WG Chairs

---

From: <[email-masked]>
Date: Sat, 20 Jan 2018 10:58:30 +0800 (CST)

No, I'm not aware of any IPR that applies to this draft

原始邮件

发件人： <[email-masked]>;
收件人： <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>; <[email-masked]>;彭少富10053815;
抄送人： <[email-masked]>; <[email-masked]>;
日 期 ：2018年01月19日 11:59
主 题 ：Regarding IPR on draft-wang-teas-pce-native-ip

 
 
 Please state either:

 

 

 Thank you,
 TEAS WG Chairs

---

From: Khasanov Boris <[email-masked]>
Date: Sun, 21 Jan 2018 15:04:35 +0000

SY,
Boris

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Friday, January 19, 2018 7:10 AM
To: [email-masked]; Quintin zhao; Khasanov Boris; Huaimo Chen; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG; TEAS WG Chairs
Subject: Regarding IPR on draft-wang-teas-pce-native-ip

Please state either:

Thank you,
TEAS WG Chairs

---

From: kevinmi(米鹏辉) <[email-masked]>
Date: Mon, 22 Jan 2018 01:22:52 +0000

Thanks,

Kevin
To: [email-masked]<mailto:[email-masked]>; Quintin zhao; Khasanov Boris; Huaimo Chen; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>

Please state either:

Thank you,
TEAS WG Chairs

---

From: LuHuang <[email-masked]>
Date: Mon, 22 Jan 2018 06:33:29 +0000 (UTC)

No I'm not aware of any IPR that applies to this draft.

B.R.HuangLu

星期五, 一月 19, 2018, 12:10 于 Vishnu Pavan Beeram <[email-masked]>写道：

Please state either:

http://trac.tools.ietf.org/ group/iesg/trac/wiki/ IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response._______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Aijun Wang" <[email-masked]>
Date: Wed, 24 Jan 2018 09:20:14 +0800

Hi, Vishnu and Lou:

Except the IPR disclosure,  <https://datatracker.ietf.org/ipr/3134/> https://datatracker.ietf.org/ipr/3134/,for the draft identified above, I am not aware of any other IPR that applies to the draft.

Best Regards.

Aijun Wang

Network R&D and Operation Support Department

China Telecom Corporation Limited Beijing Research Institute,Beijing, China.

发件人: Vishnu Pavan Beeram [mailto:[email-masked]] 
发送时间: 2018年1月19日 12:10
收件人: [email-masked]; [email-masked]; [email-masked]; Huaimo Chen; [email-masked]; [email-masked]; [email-masked]
抄送: TEAS WG; TEAS WG Chairs
主题: Regarding IPR on draft-wang-teas-pce-native-ip

Please state either:

Thank you,
TEAS WG Chairs

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 25 Jan 2018 17:26:41 -0500

Fwding Quintin's response to the list.

---------- Forwarded message ----------
From: Quintin zhao <[email-masked]>
Date: Fri, Jan 19, 2018 at 2:05 PM
Subject: RE: Regarding IPR on draft-wang-teas-pce-native-ip
To: Vishnu Pavan Beeram <[email-masked]>, "[email-masked]"
<[email-masked]>, Khasanov Boris <[email-masked]>, "
[email-masked]" <[email-masked]>, "[email-masked]" <
[email-masked]>, "[email-masked]" <[email-masked]>,
Quintin zhao <[email-masked]>, Huaimo Chen <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>

Regards,

Quintin

*From:* Vishnu Pavan Beeram [mailto:[email-masked]]
*Sent:* Thursday, January 18, 2018 11:10 PM
*To:* [email-masked]; Quintin zhao <[email-masked]>;
Khasanov Boris <[email-masked]>; Huaimo Chen <
[email-masked]>; [email-masked]; [email-masked];
[email-masked]
*Cc:* TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
*Subject:* Regarding IPR on draft-wang-teas-pce-native-ip

Please state either:

Thank you,
TEAS WG Chairs

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 25 Jan 2018 17:30:08 -0500

Fwding Raghu's response to the list.

---------- Forwarded message ----------
From: Raghavendra Mallya <[email-masked]>
Date: Sun, Jan 21, 2018 at 1:24 PM
Subject: Re: Regarding IPR on draft-wang-teas-pce-native-ip
To: "[email-masked]" <[email-masked]>, "
[email-masked]" <[email-masked]>, "
[email-masked]" <[email-masked]>, "
[email-masked]" <[email-masked]>, Huaimo Chen <
[email-masked]>, "[email-masked]" <[email-masked]>, "
[email-masked]" <[email-masked]>

*From: *Vishnu Pavan Beeram <[email-masked]>
*Date: *Thursday, January 18, 2018 at 8:10 PM
*To: *"[email-masked]" <[email-masked]>, "
[email-masked]" <[email-masked]>, "
[email-masked]" <[email-masked]>, Huaimo Chen <
[email-masked]>, "[email-masked]" <[email-masked]>,
Raghavendra Mallya <[email-masked]>, "[email-masked]" <
[email-masked]>
*Cc: *TEAS WG <[email-masked]>, TEAS WG Chairs <[email-masked]>
*Subject: *Regarding IPR on draft-wang-teas-pce-native-ip

Please state either:

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty
<https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwMBaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=G6Wcim-qSpyOLdr_LCvJl0ilDXUSb5djAdHXfOZVT2U&m=MJ390VjVFf8oZK3yeWHt31BlCQcyRXVWf6fZzHp_EDU&s=nPOlL5NNKXUmVZfNCTMl17L7peKz3YjicZNOyN7BySY&e=>
.

Thank you,
TEAS WG Chairs