Subject: Re: [Teas] Regarding IPR on draft-liu-teas-yang-sr-te-topo

From: Igor Bryskin <[email-masked]>
Date: Thu, 25 Jan 2018 02:21:54 +0000

No, I'm not aware of any IPR that applies to this draft.

Regards,
Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, December 22, 2017 1:45 PM
To: [email-masked]; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: [Teas] Regarding IPR on draft-liu-teas-yang-sr-te-topo

Authors, Contributors, WG,

As part of preparation for WG Adoption

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 25 Jan 2018 02:26:12 +0000

Regards,
Tarek

On 2017-12-22, 1:51 PM, "Lou Berger" <[email-masked]> wrote:

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs

---

From: <[email-masked]>
Date: Thu, 25 Jan 2018 07:04:47 +0000

Hi,

I'm not aware of any IPR.

-----Original Message-----
From: Igor Bryskin [mailto:[email-masked]] 
Sent: Thursday, January 25, 2018 03:22
To: Lou Berger; [email-masked]; [email-masked]; [email-masked]; [email-masked]; LITKOWSKI Stephane OBS/OINIS
Cc: TEAS WG
Subject: RE: [Teas] Regarding IPR on draft-liu-teas-yang-sr-te-topo

Regards,
Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, December 22, 2017 1:45 PM
To: [email-masked]; Igor Bryskin; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: TEAS WG
Subject: [Teas] Regarding IPR on draft-liu-teas-yang-sr-te-topo

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.