Subject: [Teas] Genart telechat review of draft-ietf-teas-network-assigned-upstream-label-11

From: Stewart Bryant <[email-masked]>
Date: Tue, 09 Jan 2018 09:12:23 -0800

Reviewer: Stewart Bryant
Review result: Ready

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair. Please wait for direction from your
document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-teas-network-assigned-upstream-label-11
Reviewer: Stewart Bryant
Review Date: 2018-01-09
IETF LC End Date: 2017-12-29
IESG Telechat date: 2018-01-11

Summary: This is ready for publication. I think it would be useful to consider
whether a magic number other than all ones is more robust, but this is very
much a matter of design preference.

Major issues: None

Minor issues: None

Nits/editorial comments: None

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 9 Jan 2018 13:41:09 -0500

Stewart, thank you for your reviews. I have entered a No Objection ballot.

Alissa

> On Jan 9, 2018, at 12:12 PM, Stewart Bryant <[email-masked]> wrote:
> 
> Reviewer: Stewart Bryant
> Review result: Ready
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art