Subject: [Teas] Alvaro Retana's No Objection on draft-ietf-teas-actn-info-model-09: (with COMMENT)

From: Alvaro Retana <[email-masked]>
Date: Mon, 18 Jun 2018 14:49:18 -0700

Alvaro Retana has entered the following ballot position for
draft-ietf-teas-actn-info-model-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-info-model/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This document "covers the requirements identified in"
draft-ietf-teas-actn-requirements, which is used as a Normative reference, but
it looks like it won't be published after all [1].  The framework document
(draft-ietf-teas-actn-framework) does not depend normatively on the
requirements; it seems like it should be possible for this document to not
depend on them either.

[1] https://mailarchive.ietf.org/arch/msg/teas/Ep3z1YP2QV8JkgDHK3Zuw0V6Nq0

---

From: Leeyoung <[email-masked]>
Date: Mon, 18 Jun 2018 22:51:33 +0000

Hi Alvaro,

Thanks for your comment. I think that your suggestion to  move the ACTN Requirements from a normative to an  informative reference is reasonable to me.

Best regards,
Young
From:Alvaro Retana
To:The IESG,
Cc:[email-masked],Vishnu Beeram,[email-masked],[email-masked],
Date:2018-06-18 16:49:33
Subject:Alvaro Retana's No Objection on draft-ietf-teas-actn-info-model-09: (with COMMENT)

---

From: Leeyoung <[email-masked]>
Date: Tue, 19 Jun 2018 21:05:12 +0000

Hi Alvaro,

I forgot when answering we decided not to progress the requirements document as the framework document was more comprehensive. We'll remove the requirements reference.

Thanks.
Young
From: Leeyoung
Sent: Monday, June 18, 2018 5:52 PM
To: Alvaro Retana <[email-masked]>; The IESG <[email-masked]>
Cc: [email-masked]; Vishnu Beeram <[email-masked]>; [email-masked]; [email-masked]
Subject: RE: Alvaro Retana's No Objection on draft-ietf-teas-actn-info-model-09: (with COMMENT)

Hi Alvaro,

Best regards,
Young
From:Alvaro Retana
To:The IESG,