Subject: Re: [Teas] Fwd: I-D Action: draft-ietf-teas-yang-te-types-00.txt

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 9 Oct 2018 14:28:25 +0000

Thanks Lou for the feedback. We've just uploaded draft-ietf-teas-yang-te-types-01 which addresses your feedback.

Regards,
Tarek

-----Original Message-----
From: Teas <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Tuesday, September 25, 2018 at 4:46 PM
To: Vishnu Pavan Beeram <[email-masked]>, TEAS WG <[email-masked]>
Subject: Re: [Teas] Fwd: I-D Action: draft-ietf-teas-yang-te-types-00.txt

    Thanks for this.  I think this is almost ready for YYANG Dr review.  I 
    think there should be some very brief explanation added for each type, 
    ala what was done in https://tools.ietf.org/html/rfc8294 .
    
    What do you think?
    
    Lou

    On 9/25/2018 5:13 AM, Vishnu Pavan Beeram wrote:
    >
    > WG,
    >
    > As discussed at the last IETF, we (the authors) have published a 
    > separate draft (draft-ietf-teas-yang-te-types) for the ietf-te-types 
    > yang module. This module used to be part of draft-ietf-teas-yang-te. 
    > The document split was necessary to make the progress of other 
    > documents that reference this types module to not be dependent on the 
    > progress of draft-ietf-teas-yang-te.
    >
    > Please do review this new draft and let us know if there are any 
    > questions/comments. We believe that the ietf-te-types module is 
    > sufficiently baked and ready for WG LC.
    >
    > Regards,
    >
    > -Pavan (on behalf of the authors)
    >
    >
    > ---------- Forwarded message ---------
    > From: <[email-masked] <mailto:[email-masked]>>
    > Date: Mon, Sep 24, 2018 at 7:16 AM
    > Subject: [Teas] I-D Action: draft-ietf-teas-yang-te-types-00.txt
    > To: <[email-masked] <mailto:[email-masked]>>
    > Cc: <[email-masked] <mailto:[email-masked]>>
    >
    >
    >
    > A New Internet-Draft is available from the on-line Internet-Drafts 
    > directories.
    > This draft is a work item of the Traffic Engineering Architecture and 
    > Signaling WG of the IETF.
    >
    >         Title           : Traffic Engineering Common YANG Types
    >         Authors         : Tarek Saad
    >                           Rakesh Gandhi
    >                           Xufeng Liu
    >                           Vishnu Pavan Beeram
    >                           Himanshu Shah
    >                           Igor Bryskin
    >                           Young Lee
    >         Filename        : draft-ietf-teas-yang-te-types-00.txt
    >         Pages           : 59
    >         Date            : 2018-09-13
    >
    > Abstract:
    >    This document defines a collection of common data types and groupings
    >    in YANG data modeling language.  These derived common types and
    >    groupings are intended to be imported by modules that model Traffic
    >    Engineering (TE) configuration and state capabilities.
    >
    >
    > The IETF datatracker status page for this draft is:
    > https://datatracker.ietf.org/doc/draft-ietf-teas-yang-te-types/
    >
    > There are also htmlized versions available at:
    > https://tools.ietf.org/html/draft-ietf-teas-yang-te-types-00
    > https://datatracker.ietf.org/doc/html/draft-ietf-teas-yang-te-types-00
    >
    >
    > Please note that it may take a couple of minutes from the time of 
    > submission
    > until the htmlized version and diff are available at tools.ietf.org 
    > <http://tools.ietf.org>.
    >
    > Internet-Drafts are also available by anonymous FTP at:
    > ftp://ftp.ietf.org/internet-drafts/
    >
    > _______________________________________________
    > Teas mailing list
    > [email-masked] <mailto:[email-masked]>
    > https://www.ietf.org/mailman/listinfo/teas
    >
    >
    > _______________________________________________
    > Teas mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/teas
    
    _______________________________________________
    Teas mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/teas

---

From: Lou Berger <[email-masked]>
Date: Thu, 11 Oct 2018 09:29:41 -0400

Hi Tarek/Authors,

Thanks for this.  Is the document ready for YANG Dr review and last call?

Lou

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 11 Oct 2018 10:54:01 -0400

Hi Lou,

The authors believe yes.

Thanks,
- Xufeng

From: Lou Berger
Sent: Thursday, October 11, 2018 9:30 AM
To: Tarek Saad (tsaad); Vishnu Pavan Beeram; TEAS WG
Subject: Re: [Teas] Fwd: I-D Action: draft-ietf-teas-yang-te-types-00.txt

Hi Tarek/Authors,

Lou

---
This email has been checked for viruses by Avast antivirus software.
https://www.avast.com/antivirus