Subject: [Teas] Bangkok Meeting: Agenda Update

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 29 Oct 2018 08:41:28 -0400

Folks, Hi!

We had originally requested a 2.5 hour slot, but (with the no-friday
experiment) we were granted only a 2 hour slot. We were hoping that the
agenda would be light enough to fit in the 2 hour slot, but unfortunately
it really hasn't turned out that way. So, we now have been granted an
additional one hour slot -- Monday Morning Session II, 1120-1220. This
unfortunately conflicts with PALS, but is the best option available.

Agenda:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-teas
<https://www.google.com/url?q=https://datatracker.ietf.org/meeting/103/materials/agenda-103-teas&sa=D&source=hangouts&ust=1540901943660000&usg=AFQjCNFuphhBdCmpGzdlqffAowbdbdsqcA>
Session 1: Monday November 5th 2018, 11:20 - 12:20, Room - Meeting 2
Session 2: Tuesday November 6th 2018, 16:10 - 18:10, Room - Chitlada 3

Please take a look and let us know if there are any errors/questions.
Also, if you intend to present remotely, please let the chairs know - you
can confirm that you are listed as remote presenter at
https://ietf103.conf.meetecho.com/list.php

Other Logistics:

We will as always be using etherpad for collaborative note taking.
The etherpad link is
<http://etherpad.tools.ietf.org:9000/p/notes-ietf-103-teas?useMonospaceFont=true>
http://etherpad.tools.ietf.org:9000/p/notes-ietf-103-teas?useMonospaceFont=true

Links to audio streams, meetecho  and jabber can be found at
Session 1: https://tools.ietf.org/agenda/103/#103-mon-1120-teas
Session 2: https://tools.ietf.org/agenda/103/#103-tue-1610-teas

Please note that WG Draft authors who aren't presenting should send status
to the list prior to the WG meeting. Please send your status update by
Friday, November 2nd. Status includes review of: any recent changes, any
open discussions or issues, and planned next steps.

For all drafts that have a slot in the agenda, we need the
presentation-slides sent out to us (Chairs/Secretary) by Friday, November
2nd.

Cheers,
Pavan and Lou

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 29 Oct 2018 10:18:29 -0400

Vishnu,

Italo is presenting in PALS, so that conflicts with you placing his draft
second on Monday. Italo is our first (and only, at this moment) presenter
in PALS, so if you put him third on Monday, we should be done in PALS by
then.

Thanks,
Andy

On Mon, Oct 29, 2018 at 8:41 AM Vishnu Pavan Beeram <[email-masked]>
wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Lou Berger <[email-masked]>
Date: Mon, 29 Oct 2018 10:44:51 -0400

Thank Andy - we'll swap the slots.

On 10/29/2018 10:18 AM, Andrew G. Malis wrote:
> Vishnu,
>
> Italo is presenting in PALS, so that conflicts with you placing his 
> draft second on Monday. Italo is our first (and only, at this moment) 
> presenter in PALS, so if you put him third on Monday, we should be 
> done in PALS by then.
>
> Thanks,
> Andy
>
>
> On Mon, Oct 29, 2018 at 8:41 AM Vishnu Pavan Beeram 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Folks, Hi!
>
>     We had originally requested a 2.5 hour slot, but (with the
>     no-friday experiment) we were granted only a 2 hour slot. We were
>     hoping that the agenda would be light enough to fit in the 2 hour
>     slot, but unfortunately it really hasn't turned out that way. So,
>     we now have been granted an additional one hour slot -- Monday
>     Morning Session II, 1120-1220. This unfortunately conflicts with
>     PALS, but is the best option available.
>
>     Agenda:
>     Please take a look and let us know if there are any
>     errors/questions.  Also, if you intend to present remotely, please
>     let the chairs know - you can confirm that you are listed as
>     remote presenter at https://ietf103.conf.meetecho.com/list.php
>
>     Other Logistics:
>
>     Please note that WG Draft authors who aren't presenting should
>     send status to the list prior to the WG meeting. Please send your
>     status update by Friday, November 2nd. Status includes review of:
>     any recent changes, any open discussions or issues, and planned
>     next steps.
>
>     presentation-slides sent out to us (Chairs/Secretary) by Friday,
>     November 2nd.
>
>     Cheers,
>     Pavan and Lou
>     [email-masked] <mailto:[email-masked]>

---

From: Lou Berger <[email-masked]>
Date: Mon, 29 Oct 2018 10:49:58 -0400

update done

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 29 Oct 2018 10:55:26 -0400

Andy, Hi!

Thanks for pointing that out!  We do have an alternate presenter (Sergio
Belotti on cc) ready and listed in case Italo can't make it to the TEAS
session in time for the third slot.

Regards,
-Pavan

On Mon, Oct 29, 2018 at 10:18 AM Andrew G. Malis <[email-masked]> wrote:

>> Please note that WG Draft authors who aren't presenting should send
>> status to the list prior to the WG meeting. Please send your status
>> update by Friday, November 2nd. Status includes review of: any recent
>> changes, any open discussions or issues, and planned next steps.
>>

---

From: Italo Busi <[email-masked]>
Date: Tue, 30 Oct 2018 09:13:55 +0000

Andy, Lou, Pavan,

Thanks for having addressed my overlap

I think it is ok to have our presentation @ TEAS WG in the third slot on Monday

Italo

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Monday, October 29, 2018 3:55 PM
To: Andrew G. Malis <[email-masked]>
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>; Italo Busi <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>
Subject: Re: [Teas] Bangkok Meeting: Agenda Update

Andy, Hi!

Thanks for pointing that out!  We do have an alternate presenter (Sergio Belotti on cc) ready and listed in case Italo can't make it to the TEAS session in time for the third slot.

Regards,
-Pavan

On Mon, Oct 29, 2018 at 10:18 AM Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Vishnu,

Italo is presenting in PALS, so that conflicts with you placing his draft second on Monday. Italo is our first (and only, at this moment) presenter in PALS, so if you put him third on Monday, we should be done in PALS by then.

Thanks,
Andy

On Mon, Oct 29, 2018 at 8:41 AM Vishnu Pavan Beeram <[email-masked]<mailto:[email-masked]>> wrote:
Folks, Hi!

We had originally requested a 2.5 hour slot, but (with the no-friday experiment) we were granted only a 2 hour slot. We were hoping that the agenda would be light enough to fit in the 2 hour slot, but unfortunately it really hasn't turned out that way. So, we now have been granted an additional one hour slot -- Monday Morning Session II, 1120-1220. This unfortunately conflicts with PALS, but is the best option available.

Agenda:
https://datatracker.ietf.org/meeting/103/materials/agenda-103-teas<https://www.google.com/url?q=https://datatracker.ietf.org/meeting/103/materials/agenda-103-teas&sa=D&source=hangouts&ust=1540901943660000&usg=AFQjCNFuphhBdCmpGzdlqffAowbdbdsqcA>
Session 1: Monday November 5th 2018, 11:20 - 12:20, Room - Meeting 2
Session 2: Tuesday November 6th 2018, 16:10 - 18:10, Room - Chitlada 3

Please take a look and let us know if there are any errors/questions.  Also, if you intend to present remotely, please let the chairs know - you can confirm that you are listed as remote presenter at https://ietf103.conf.meetecho.com/list.php

Other Logistics:

Please note that WG Draft authors who aren't presenting should send status to the list prior to the WG meeting. Please send your status update by Friday, November 2nd. Status includes review of: any recent changes, any open discussions or issues, and planned next steps.

For all drafts that have a slot in the agenda, we need the presentation-slides sent out to us (Chairs/Secretary) by Friday, November 2nd.

Cheers,
Pavan and Lou
_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas