Subject: [Teas] Agenda for Bangkok

From: Matt Hartley <[email-masked]>
Date: Tue, 9 Oct 2018 16:06:45 -0400

All,

The preliminary agenda for Bangkok is available at
https://datatracker.ietf.org/meeting/103/agenda.html. We're currently
scheduled for two hours in the afternoon on Tuesday (November 6th, 16:10 -
18:10).

If you'd like to present a draft, please send a request to me and the
Chairs by the end of the day on Monday, October 22nd with teh draft name,
speaker, and how long you need. Please note that this is also the cut-off
for draft submissions. If you have a WG draft that you aren't presenting,
please provide a status update.

Thanks

Matt/Lou/Pavan

Important dates:
- *2018-10-12 (Friday):* Final agenda to be published.
- *2018-10-22 (Monday):* Internet Draft submission cut-off (for all drafts,
including -00) by UTC 23:59.
- *2018-10-22 (Monday):* Standard rate registration and payment cut-off at
UTC 23:59..
- *2018-10-24 (Wednesday):* Draft Working Group agendas due by UTC 23:59.
- *2018-10-29 (Monday):* Registration cancellation cut-off at UTC 23:59.
- *2018-10-29 (Monday):* Revised Working Group agendas due by UTC 23:59.
- *2018-11-30 (Friday):* Proceedings submission cutoff date by UTC 23:59.
- *2018-12-24 (Monday):* Proceedings submission corrections cutoff date by
UTC 23:59.

---

From: Matt Hartley <[email-masked]>
Date: Thu, 18 Oct 2018 12:52:14 -0400

All,

A reminder - please send slot requests by Monday.

Cheers

Matt

On Tue, Oct 9, 2018 at 4:06 PM Matt Hartley <[email-masked]> wrote:

>    - *2018-10-22 (Monday):* Internet Draft submission cut-off (for all
>    drafts, including -00) by UTC 23:59.
>    - *2018-10-22 (Monday):* Standard rate registration and payment
>    cut-off at UTC 23:59..
>    - *2018-12-24 (Monday):* Proceedings submission corrections cutoff
>    date by UTC 23:59.
>
>

---

From: Igor Bryskin <[email-masked]>
Date: Thu, 18 Oct 2018 17:44:29 +0000

Hi Matt and Chairs,

We request a 12-15 min slot for presenting the following document:
Basic YANG Model for Steering Client Services To Server Tunnels
          draft-bryskin-teas-service-tunnel-steering-model-00

Thanks,
Igor

From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley
Sent: Thursday, October 18, 2018 12:52 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Teas] Agenda for Bangkok

All,

Cheers

Matt

On Tue, Oct 9, 2018 at 4:06 PM Matt Hartley <[email-masked]<mailto:[email-masked]>> wrote:
All,

The preliminary agenda for Bangkok is available at https://datatracker.ietf.org/meeting/103/agenda.html. We're currently scheduled for two hours in the afternoon on Tuesday (November 6th, 16:10 - 18:10).

If you'd like to present a draft, please send a request to me and the Chairs by the end of the day on Monday, October 22nd with teh draft name, speaker, and how long you need. Please note that this is also the cut-off for draft submissions. If you have a WG draft that you aren't presenting, please provide a status update.

Thanks

Matt/Lou/Pavan

Important dates:

  *   2018-10-12 (Friday): Final agenda to be published.
  *   2018-10-22 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59.
  *   2018-10-22 (Monday): Standard rate registration and payment cut-off at UTC 23:59..
  *   2018-10-24 (Wednesday): Draft Working Group agendas due by UTC 23:59.
  *   2018-10-29 (Monday): Registration cancellation cut-off at UTC 23:59.
  *   2018-10-29 (Monday): Revised Working Group agendas due by UTC 23:59.
  *   2018-11-30 (Friday): Proceedings submission cutoff date by UTC 23:59.
  *   2018-12-24 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.

---

From: Matt Hartley <[email-masked]>
Date: Fri, 19 Oct 2018 15:29:48 -0400

Thanks, Igor. I assume you'll be presenting?

Cheers

Matt

On Thu, Oct 18, 2018 at 1:44 PM Igor Bryskin <[email-masked]>
wrote:

> *From:* Teas [mailto:[email-masked]] *On Behalf Of *Matt Hartley
> *Sent:* Thursday, October 18, 2018 12:52 PM
> *To:* [email-masked]
> *Cc:* [email-masked]
> *Subject:* Re: [Teas] Agenda for Bangkok
>
>
>
> All,
>
>
>
> On Tue, Oct 9, 2018 at 4:06 PM Matt Hartley <[email-masked]
> <[email-masked]>> wrote:
>
> All,
>
>
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 22 Oct 2018 11:28:37 +0000

Hi Matt and chairs,

We would like to request for 10 mins for the update of the following document:

“A Framework for Enhanced Virtual Private Networks (VPN+)”: draft-dong-teas-enhanced-vpn-02

The presenter would be me. Thanks.

Best regards,
Jie

From: Teas [mailto:[email-masked]] On Behalf Of Matt Hartley
Sent: Friday, October 19, 2018 12:52 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Teas] Agenda for Bangkok

All,

Cheers

Matt

Thanks

Matt/Lou/Pavan

Important dates:

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 22 Oct 2018 13:28:40 +0000

Correct.
Igor
From:Matt Hartley
To:Igor Bryskin,
Cc:[email-masked],[email-masked],
Date:2018-10-19 15:30:13
Subject:Re: [Teas] Agenda for Bangkok

Cheers

Matt

On Thu, Oct 18, 2018 at 1:44 PM Igor Bryskin <[email-masked]<mailto:[email-masked]>> wrote:
Hi Matt and Chairs,

Thanks,
Igor

From: Teas [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Matt Hartley
Sent: Thursday, October 18, 2018 12:52 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [Teas] Agenda for Bangkok

All,

Cheers

Matt

Thanks

Matt/Lou/Pavan

Important dates: