Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-types-01

From: Lou Berger <[email-masked]>
Date: Thu, 11 Oct 2018 13:36:11 -0400

Authors, Contributors, WG,

As part of preparation for WG Last Call

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Igor Bryskin <[email-masked]>
Date: Thu, 11 Oct 2018 18:56:35 +0000

No, I'm not aware of any IPR that applies to this draft.

Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, October 11, 2018 1:36 PM
To: [email-masked]; Rakesh Gandhi (rgandhi); [email-masked]; Shah, Himanshu; Xufeng Liu; Igor Bryskin; Leeyoung
Cc: TEAS WG
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-types-01

Please state either:

Thank you,
TEAS WG Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Thu, 11 Oct 2018 18:57:49 +0000

Hi Lou, WG,

Thanks,
Rakesh

On 2018-10-11, 1:36 PM, "Teas on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 11 Oct 2018 18:59:24 +0000

Hi Lou/all,

Regards,
Tarek

-----Original Message-----
From: Teas <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Thursday, October 11, 2018 at 1:36 PM
To: Tarek Saad <[email-masked]>, "Rakesh Gandhi (rgandhi)" <[email-masked]>, "[email-masked]" <[email-masked]>, "Shah, Himanshu" <[email-masked]>, Xufeng Liu <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-types-01

    
    
    Please state either:

    

    

    Thank you,
    TEAS WG Chairs

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Thu, 11 Oct 2018 19:03:38 +0000

Regards,
-Pavan

On 10/11/18, 1:36 PM, "Lou Berger" <[email-masked]> wrote:

    
    
    Please state either:

    

    
    
    https://urldefense.proofpoint.com/v2/url?u=http-3A__trac.tools.ietf.org_group_iesg_trac_wiki_IntellectualProperty&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=CFHVfW0WsgxSqM6wTJiWE5evUJAdlUl1fm7E0WVbiS8&m=fgz2xZfLqyxXB0zeaXapx3IGt5dDVuVeYasWkiB7p8g&s=GEngGam0D9DYZdTxwb9P_cXbnzh0TgyvsUlNSuCdo2o&e=.
    
    Thank you,
    TEAS WG Chairs

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 11 Oct 2018 15:04:17 -0400

Thanks,
- Xufeng

On Thu, Oct 11, 2018 at 2:59 PM Tarek Saad (tsaad) <[email-masked]> wrote:

> To: Tarek Saad <[email-masked]>, "Rakesh Gandhi (rgandhi)" <
> [email-masked]>, "[email-masked]" <[email-masked]>, "Shah,
> Himanshu" <[email-masked]>, Xufeng Liu <[email-masked]>, "
> [email-masked]" <[email-masked]>, "[email-masked]"
> <[email-masked]>

---

From: Leeyoung <[email-masked]>
Date: Thu, 11 Oct 2018 19:06:33 +0000

Young (as a contributor)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, October 11, 2018 12:36 PM
To: [email-masked]; Rakesh Gandhi (rgandhi) <[email-masked]>; [email-masked]; Shah, Himanshu <[email-masked]>; Xufeng Liu <[email-masked]>; Igor Bryskin <[email-masked]>; Leeyoung <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-types-01

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: "Shah, Himanshu" <[email-masked]>
Date: Thu, 11 Oct 2018 19:27:29 +0000

No, I'm not aware of any IPR that applies to this draft

Thanks,
Himanshu

From: Lou Berger <[email-masked]>
Date: Thursday, October 11, 2018 at 1:36 PM
To: Tarek Saad <[email-masked]>, Rakesh Gandhi <[email-masked]>, Vishnu Beeram <[email-masked]>, "Shah, Himanshu" <[email-masked]>, Xufeng Liu <[email-masked]>, Igor Bryskin <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: [**EXTERNAL**] Regarding IPR on draft-ietf-teas-yang-te-types-01

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Thu, 11 Oct 2018 19:30:10 +0000

Thanks,

Sergio

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Lou Berger
Sent: Thursday, October 11, 2018 7:36 PM
To: [email-masked]; Rakesh Gandhi (rgandhi) <[email-masked]>; [email-masked]; Shah, Himanshu <[email-masked]>; Xufeng Liu <[email-masked]>; [email-masked]; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-ietf-teas-yang-te-types-01

Please state either:

Thank you,
TEAS WG Chairs