Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-types-01

From: Lou Berger <[email-masked]>
Date: Mon, 15 Oct 2018 11:08:16 -0400

All,

This starts a two-week working group last call for
draft-ietf-teas-yang-te-types-01

The working group last call ends on October 29.
Please send your comments to the working group mailing list.

Positive comments, e.g., "I've reviewed this document
and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

---

From: Igor Bryskin <[email-masked]>
Date: Mon, 15 Oct 2018 15:37:25 +0000

As a co-author I believe this document facilitates commonality and semantics reusability for TE tunnel and topology model families. It also defines numerous useful types and groupings for many other existing and upcoming TE related models. I think the document is ready for publication.

Regards,
Igor  

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, October 15, 2018 11:08 AM
To: TEAS WG
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-types-01

All,

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome!
This is useful and important, even from authors.

Thank you,
TEAS Chairs

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: "Aihuaguo (Aihua Guo, CRC)" <[email-masked]>
Date: Mon, 15 Oct 2018 19:19:39 +0000

I concur with Igor. I implemented most (if not all) part of the model and verified that the definitions in this model satisfy all of the commercial use cases tested. Therefore, I believe this model is ready for publication.

Thanks,
Aihua

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Igor Bryskin
Sent: Monday, October 15, 2018 11:37 AM
To: Lou Berger <[email-masked]>; TEAS WG <[email-masked]>
Subject: Re: [Teas] WG Last Call: draft-ietf-teas-yang-te-types-01

Regards,
Igor  

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Monday, October 15, 2018 11:08 AM
To: TEAS WG
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-types-01

All,

Thank you,
TEAS Chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 16 Oct 2018 03:23:10 +0000

This document is a collection of YANG types and groupings that are reusable in multiple TE YANG modules.
I've reviewed it and believe it is ready for publication.

Regards,
Tarek

-----Original Message-----
From: Teas <[email-masked]> on behalf of Lou Berger <[email-masked]>
Date: Monday, October 15, 2018 at 11:11 AM
To: TEAS WG <[email-masked]>
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-types-01

    All,

    
    
    Thank you,
    TEAS Chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 15 Oct 2018 21:58:52 -0700

Yes/support

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 16 Oct 2018 12:50:08 +0000

Hi Lou, WG,

I've reviewed this document and believe it is ready for publication.

Thanks,
Rakesh

On 2018-10-15, 11:08 AM, "Teas on behalf of Lou Berger" <[email-masked] on behalf of [email-masked]> wrote:

    All,

    
    
    Thank you,
    TEAS Chairs

---

From: Matt Hartley <[email-masked]>
Date: Tue, 16 Oct 2018 09:35:52 -0400

This is essential work for our Yang models, so I support it's publication.
I've reviewed it and I  think there's a couple of issues to address and
some tidying up to be done before then - I've sent a separate mail with
comments.

Cheers

Matt

---

From: Italo Busi <[email-masked]>
Date: Mon, 29 Oct 2018 11:14:00 +0000

I support the publication of this draft

I have reviewed and used the YANG module provided by this document during its development and I believe all the comments we had discussed have been resolved so the document is now ready to move forward in the publication process

Italo

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Monday, October 15, 2018 5:08 PM
To: TEAS WG <[email-masked]>
Subject: [Teas] WG Last Call: draft-ietf-teas-yang-te-types-01

All,

Thank you,
TEAS Chairs

---

From: Lou Berger <[email-masked]>
Date: Tue, 30 Oct 2018 07:56:33 -0400

Hi
The last call is closed.

Authors,

Please let the working group know when the document has been updated to 
address all last call comments.

Please note there is a Yang doctors review due on November 8th. Submission 
to the iesg for publication is pending that review.

Lou

----------