Subject: [Teas] Regarding IPR on draft-dong-teas-enhanced-vpn

From: Vishnu Pavan Beeram <[email-masked]>
Date: Sat, 8 Dec 2018 11:32:06 -0500

Authors, Contributors, WG,

As part of preparation for WG Adoption

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: <[email-masked]>
Date: Sat, 8 Dec 2018 16:46:44 -0000

Hi All, 

No, I'm not aware of any IPR that applies to this draft

BR, Dan. 

From: Vishnu Pavan Beeram <[email-masked]> 
Sent: 08 December 2018 16:32
To: Dongjie (Jimmy) <[email-masked]>; Stewart Bryant <[email-masked]>; [email-masked]; [email-masked]; Leeyoung <[email-masked]>; Daniel King <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Belotti, Sergio (Nokia - IT) <[email-masked]>; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Adrian Farrel" <[email-masked]>
Date: Sat, 8 Dec 2018 21:48:43 -0000

Hi Pavan,

No, I’m not aware of any IPR that applies to this document.

Thanks,

Adrian

Please state either:

Thank you,
TEAS WG Chairs

---

From: "[email-masked]" <[email-masked]>
Date: Sun, 9 Dec 2018 17:10:05 +0800

Best Regards,
Zhenqiang Li

[email-masked]
 
From: Vishnu Pavan Beeram
Date: 2018-12-09 00:32
To: Dongjie (Jimmy); Stewart Bryant; lizhenqiang; ta-miyasaka; Leeyoung; Daniel King; Adrian Farrel; jefftant.ietf; bill.wu; Daniele Ceccarelli; mohamed.boucadair; Belotti, Sergio (Nokia - IT); zhenghaomian
CC: TEAS WG; TEAS WG Chairs
Subject: Regarding IPR on draft-dong-teas-enhanced-vpn
Authors, Contributors, WG,

Please state either:

Thank you,
TEAS WG Chairs

---

From: Daniele Ceccarelli <[email-masked]>
Date: Sun, 9 Dec 2018 21:06:50 +0000

Hi Pavan, all

BR

Daniele

From: Vishnu Pavan Beeram <[email-masked]>
Sent: den 8 december 2018 17:32
To: Dongjie (Jimmy) <[email-masked]>; Stewart Bryant 
<[email-masked]>; [email-masked]; [email-masked]; 
Leeyoung <[email-masked]>; Daniel King <[email-masked]>; Adrian 
Farrel <[email-masked]>; [email-masked]; [email-masked]; 
Daniele Ceccarelli <[email-masked]>; 
[email-masked]; Belotti, Sergio (Nokia - IT) 
<[email-masked]>; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs

---

From: Qin Wu <[email-masked]>
Date: Mon, 10 Dec 2018 04:38:57 +0000

No, I’m not aware of any IPR that applies to this draft

-Qin
发件人: Vishnu Pavan Beeram [mailto:[email-masked]]
发送时间: 2018年12月9日 0:32
收件人: Dongjie (Jimmy); Stewart Bryant; [email-masked]; [email-masked]; Leeyoung; Daniel King; Adrian Farrel; [email-masked]; Qin Wu; Daniele Ceccarelli; [email-masked]; Belotti, Sergio (Nokia - IT); Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)
抄送: TEAS WG; TEAS WG Chairs
主题: Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 10 Dec 2018 04:51:38 +0000

Hi Pavan,

No, I'm not aware of any IPR that applies to this draft.

Best regards,
Jie

From: Vishnu Pavan Beeram [mailto:[email-masked]]
Sent: Sunday, December 09, 2018 12:32 AM
To: Dongjie (Jimmy) <[email-masked]>; Stewart Bryant <[email-masked]>; [email-masked]; [email-masked]; Leeyoung <[email-masked]>; Daniel King <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; Qin Wu <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; Belotti, Sergio (Nokia - IT) <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 9 Dec 2018 21:57:42 -0800

> "No, I'm not aware of any IPR that applies to this draft"

Thanks,
Jeff

---

From: <[email-masked]>
Date: Mon, 10 Dec 2018 06:12:06 +0000

Hi all,

Cheers,
Med

De : Vishnu Pavan Beeram [mailto:[email-masked]]
Envoyé : samedi 8 décembre 2018 17:32
À : Dongjie (Jimmy); Stewart Bryant; [email-masked]; [email-masked]; Leeyoung; Daniel King; Adrian Farrel; [email-masked]; [email-masked]; Daniele Ceccarelli; BOUCADAIR Mohamed TGI/OLN; Belotti, Sergio (Nokia - IT); [email-masked]
Cc : TEAS WG; TEAS WG Chairs
Objet : Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs

---

From: Leeyoung <[email-masked]>
Date: Mon, 10 Dec 2018 15:32:03 +0000

Hi,

Thanks,
young

Sent: Saturday, December 8, 2018 10:32 AM

Please state either:

Thank you,
TEAS WG Chairs

---

From: "Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept)" <[email-masked]>
Date: Tue, 11 Dec 2018 01:06:18 +0000

Best wishes,
Haomian

发件人: Vishnu Pavan Beeram [mailto:[email-masked]]
发送时间: 2018年12月9日 0:32
收件人: Dongjie (Jimmy) <[email-masked]>; Stewart Bryant <[email-masked]>; [email-masked]; [email-masked]; Leeyoung <[email-masked]>; Daniel King <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; Qin Wu <[email-masked]>; Daniele Ceccarelli <[email-masked]>; [email-masked]; Belotti, Sergio (Nokia - IT) <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical &Microwave Technology Research Dept) <[email-masked]>
抄送: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
主题: Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs

---

From: Takuya Miyasaka <[email-masked]>
Date: Tue, 11 Dec 2018 10:36:41 +0900

Hi Pavan, All

Regards,
Takuya

On 2018/12/09 1:32, Vishnu Pavan Beeram wrote:
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 11 Dec 2018 09:41:05 +0000

- Stewart

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Tue, 11 Dec 2018 10:32:39 +0000

Hi,

Thanks
Sergio

From: Vishnu Pavan Beeram <[email-masked]>
Sent: Saturday, December 8, 2018 5:32 PM
To: Dongjie (Jimmy) <[email-masked]>; Stewart Bryant <[email-masked]>; [email-masked]; [email-masked]; Leeyoung <[email-masked]>; Daniel King <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; [email-masked]; Daniele Ceccarelli <[email-masked]>; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; [email-masked]
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-dong-teas-enhanced-vpn

Please state either:

Thank you,
TEAS WG Chairs