Subject: [Teas] I-D Action: draft-ietf-teas-actn-vn-yang-03.txt

From: [email-masked]
Date: Sun, 30 Dec 2018 20:11:21 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : A Yang Data Model for ACTN VN Operation
        Authors         : Young Lee
                          Dhruv Dhody
                          Daniele Ceccarelli
                          Igor Bryskin
                          Bin Yeong Yoon
                          Qin Wu
                          Peter Park
	Filename        : draft-ietf-teas-actn-vn-yang-03.txt
	Pages           : 54
	Date            : 2018-12-30

Abstract:
   This document provides a YANG data model for the Abstraction and
   Control of Traffic Engineered (TE) networks (ACTN) Virtual Network
   Service (VNS) operation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-vn-yang/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-teas-actn-vn-yang-03
https://datatracker.ietf.org/doc/html/draft-ietf-teas-actn-vn-yang-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-vn-yang-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leeyoung <[email-masked]>
Date: Mon, 31 Dec 2018 04:20:27 +0000

Hi,

This is to update per comments raised up in IETF 103 meeting to make this model applicable not only in an ACTN context but also in generic context outside of ACTN context as an independent VN model in and of itself. 

Please see the below diff pointer to see the difference from the previous version. Please let us know in case you have any question or comment. 

Thanks & Best regards,
Young (on behalf of other co-authors)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, December 30, 2018 10:11 PM
To: [email-masked]
Cc: [email-masked]
Subject: [Teas] I-D Action: draft-ietf-teas-actn-vn-yang-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas