Subject: [Teas] Regarding IPR on draft-lee-teas-te-service-mapping-yang-13

From: Lou Berger <[email-masked]>
Date: Mon, 4 Feb 2019 17:24:21 -0500

Authors, Contributors, WG,

As part of preparation for WG Adoption:

Are you aware of any IPR that applies to drafts identified above?

Please state either:

"No, I'm not aware of any IPR that applies to this draft"
or
"Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3669, 5378 and 8179 for more details)?

If yes to the above, please state either:

"Yes, the IPR has been disclosed in compliance with IETF IPR rules"
or
"No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR. This document will not advance to the next
stage until a response has been received from each author and listed
contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S
TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your
response.

---

From: Leeyoung <[email-masked]>
Date: Mon, 4 Feb 2019 23:42:09 +0000

Hi Lou,

No, I'm not aware of any IPR that applies to this draft.

Thanks.
Young

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Monday, February 4, 2019 4:24 PM
To: [email-masked]; Italo Busi <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Qin Wu <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-lee-teas-te-service-mapping-yang-13

Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?

If you answer no, please provide any additional details you think appropriate.

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. This document will not advance to the next stage until a response has been received from each author and listed contributor. NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
TEAS WG Chairs

PS Please include all listed in the headers of this message in your response.

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 5 Feb 2019 10:36:08 +0530

Hi Lou,

Regards,
Dhruv

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 4 Feb 2019 21:46:30 -0800

Lou,

I’m not aware of any IPR that applies to this draft>
On Mon, Feb 4, 2019 at 21:06 Dhruv Dhody <[email-masked]> wrote:

> > To: [email-masked]; Italo Busi <[email-masked]>; Leeyoung <
> [email-masked]>; [email-masked];
> [email-masked]; [email-masked]; Qin Wu <
> [email-masked]>; Giuseppe Fioccola <[email-masked]>
> aware of any relevant IPR. This document will not advance to the next stage
> until a response has been received from each author and listed contributor.
> NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> >
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 5 Feb 2019 08:10:37 +0000

Hi Lou,

No I'm not aware of any IPR that applies to this draft.

BR Daniele

Inviato da Workspace ONE Boxer

Il 05 Feb 2019 06:46, Jeff Tantsura <[email-masked]> ha scritto:
Lou,

I’m not aware of any IPR that applies to this draft>
On Mon, Feb 4, 2019 at 21:06 Dhruv Dhody <[email-masked]<mailto:[email-masked]>> wrote:
Hi Lou,

Regards,
Dhruv

On Tue, Feb 5, 2019 at 5:12 AM Leeyoung <[email-masked]<mailto:[email-masked]>> wrote:
> From: Lou Berger [mailto:[email-masked]<mailto:[email-masked]>]
> To: [email-masked]<mailto:[email-masked]>; Italo Busi <[email-masked]<mailto:[email-masked]>>; Leeyoung <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Qin Wu <[email-masked]<mailto:[email-masked]>>; Giuseppe Fioccola <[email-masked]<mailto:[email-masked]>>
> Cc: TEAS WG <[email-masked]<mailto:[email-masked]>>

_______________________________________________
Teas mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teas

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 5 Feb 2019 10:19:51 -0000

Hi Lou,

No, I'm not aware of any IP that applies to this draft.

Thanks,
Adrian

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: 04 February 2019 22:24
To: [email-masked]; Italo Busi <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Qin Wu <[email-masked]>; [email-masked]
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-lee-teas-te-service-mapping-yang-13

Please state either:

Thank you,
TEAS WG Chairs

---

From: Italo Busi <[email-masked]>
Date: Tue, 5 Feb 2019 13:00:58 +0000

Hi TEAS chairs, WG,

No, I'm not aware of any IPR that applies to this draft

Italo

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: lunedì 4 febbraio 2019 23:24
To: [email-masked]; Italo Busi <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Qin Wu <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-lee-teas-te-service-mapping-yang-13

Please state either:

Thank you,
TEAS WG Chairs

---

From: Giuseppe Fioccola <[email-masked]>
Date: Fri, 8 Feb 2019 08:14:08 +0000

Dear Lou, All,
I'm not aware of any IPR that applies to this draft.

Best Regards,

Giuseppe

-----Original Message-----
From: Lou Berger [mailto:[email-masked]] 
Sent: Monday, 4 February 2019 23:24
To: [email-masked]; Italo Busi <[email-masked]>; Leeyoung <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Qin Wu <[email-masked]>; Giuseppe Fioccola <[email-masked]>
Cc: TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-lee-teas-te-service-mapping-yang-13

Please state either:

Thank you,
TEAS WG Chairs