Subject: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

From: Lou Berger <[email-masked]>
Date: Thu, 14 Feb 2019 14:56:16 -0500

All,

This is start of a two week poll on making
draft-lee-teas-te-service-mapping-yang-13 a working group
document. Please send email to the list indicating "yes/support" or
"no/do not support".  If indicating no, please state your reservations
with the document.  If yes, please also feel free to provide comments
you'd like to see addressed once the document is a WG document.

The poll ends February 28.

Thanks,

Lou (and Pavan)

---

From: Igor Bryskin <[email-masked]>
Date: Thu, 14 Feb 2019 20:38:27 +0000

Yes, support.

Igor

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, February 14, 2019 2:56 PM
To: TEAS WG
Cc: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 14 Feb 2019 12:44:54 -0800

Yes/support

Cheers,
Jeff

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 14 Feb 2019 21:33:12 -0000

Hi,

I reviewed and contributed to this document a couple of times as it
progressed, and made some relatively substantive suggestions which the
authors picked. That's probably why I'm listed as a contributor.

The architecture shown in Figure 2 seems to me to be consistent with the
ACTN work that this working group has produced, and that means that this
YANG model is important to cement the whole together and to provide an
important component for the usability of ACTN.

I support adoption.

Best,
Adrian
--
Want to buy a signed copy of a book of fairy stories for adults of all ages?
Send me an email and I'll bring one to Prague for you.
"Tales from the Wood"
"More Tales from the Wood"
"Tales from Beyond the Wood"
https://www.feedaread.com/profiles/8604/

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Lou Berger
Sent: 14 February 2019 19:56
To: TEAS WG <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs
<[email-masked]>
Subject: [Teas] WG adoption poll on
draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

---

From: Leeyoung <[email-masked]>
Date: Thu, 14 Feb 2019 22:13:10 +0000

Hi Lou,

Yes/support. 

Young (as co-author)

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Thursday, February 14, 2019 1:56 PM
To: TEAS WG <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

This is start of a two week poll on making
draft-lee-teas-te-service-mapping-yang-13 a working group document. Please send email to the list indicating "yes/support" or "no/do not support".  If indicating no, please state your reservations with the document.  If yes, please also feel free to provide comments you'd like to see addressed once the document is a WG document.

Thanks,

Lou (and Pavan)

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Fri, 15 Feb 2019 01:00:28 +0000

Yes, Support. 

Best wishes,
Haomian

-----邮件原件-----
发件人: Teas [mailto:[email-masked]] 代表 Lou Berger
发送时间: 2019年2月15日 3:56
收件人: TEAS WG <[email-masked]>
抄送: [email-masked]; TEAS WG Chairs <[email-masked]>
主题: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

---

From: "Yemin (Amy)" <[email-masked]>
Date: Fri, 15 Feb 2019 03:21:44 +0000

Yes/support.

Amy

-----Original Message-----
From: Teas [mailto:[email-masked]] On Behalf Of Lou Berger
Sent: Friday, February 15, 2019 3:56 AM
To: TEAS WG <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

---

From: Dhruv Dhody <[email-masked]>
Date: Fri, 15 Feb 2019 04:04:08 +0000

Yes/Support! 

Thanks! 
Dhruv (co-author)

Dhruv Dhody 
Lead Architect
Network Business Line
Huawei Technologies India Pvt. Ltd.
Survey No. 37, Next to EPIP Area, Kundalahalli, Whitefield
Bengaluru, Karnataka - 560066 
Tel: + 91-80-49160700 Ext 71583 II Email: [email-masked]

This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

> Sent: 15 February 2019 01:26
> draft-lee-teas-te-service-mapping-yang-13 a working group document. Please
> send email to the list indicating "yes/support" or "no/do not support".
> If indicating no, please state your reservations with the document.  If
> yes, please also feel free to provide comments you'd like to see addressed
> once the document is a WG document.
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Fri, 15 Feb 2019 15:18:49 +0000

Yes/support.

Best regards,
Jie

> send email to the list indicating "yes/support" or "no/do not support".  If
> indicating no, please state your reservations with the document.  If yes,
> please also feel free to provide comments you'd like to see addressed once
> the document is a WG document.
>

---

From: Daniele Ceccarelli <[email-masked]>
Date: Fri, 15 Feb 2019 16:02:15 +0000

Hi Lou,

Yes/support.
BR

Daniele  

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Lou Berger
Sent: den 14 februari 2019 20:56
To: TEAS WG <[email-masked]>
Cc: [email-masked]; TEAS WG Chairs
<[email-masked]>

All,

Thanks,

Lou (and Pavan)

---

From: tom petch <[email-masked]>
Date: Fri, 15 Feb 2019 17:38:53 +0000

---- Original Message -----
From: "Lou Berger" <[email-masked]>
Sent: Thursday, February 14, 2019 7:56 PM

> you'd like to see addressed once the document is a WG document.

The document has no Normative References - you cannot have an RFC for a
YANG Module without Normative References.

The YANG Modules lack any reference statements for the import statements
or for the module itself.

The YANG Modules lack copyright statements.

The YANG Modules lack yang-version statements

The Security Considerations are out of date, lacking reference to
RESTCONF, TLS etc

The Introduction should mention NMDA support, or lack thereof.

The Introduction references the RFC for YANG 1.0 where 1.1 would be
usual.

The IANA Considerations reference the YANG 1.1 RFC which is
inappropriate here - if you want to know what is wanted, then it is the
1.0 RFC that is needed.

The terminology section lacks any explanation of YANG terminology or
references to RFC for that.

Some of the lines in the YANG modules exceed the length limits for RFC

Tom Petch

---

From: Lizhenbin <[email-masked]>
Date: Sun, 17 Feb 2019 15:25:47 +0000

Yes/support.

Best Regards,
Zhenbin(Robin)

--------------------------------------------------
李振斌 Robin
M: +86-13651017745<tel:+86-13651017745>/+968-91797068<tel:+968-91797068>
E: [email-masked]<mailto:[email-masked]>
产品与解决方案-网络标准专利部
Products & Solutions-Network Standard & Patent Dept
发件人：Lou Berger <[email-masked]>
收件人：TEAS WG <[email-masked]>
抄 送：[email-masked] <[email-masked]>;TEAS WG Chairs <[email-masked]>
时间：2019-02-15 04:03:56
主 题：[Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

---

From: Giuseppe Fioccola <[email-masked]>
Date: Mon, 18 Feb 2019 19:08:30 +0000

Hi Lou,
Yes, I support as coauthor.

Best Regards,

Giuseppe

________________________________
Giuseppe Fioccola
M: +49-15222812418<tel:15222812418>
E: [email-masked]<mailto:[email-masked]>
2012实验室-欧研技术规划及合作部
2012 Laboratories-Technology Planning & Cooperation Dept, ERI

From: Lou Berger<[email-masked]<mailto:[email-masked]>>
To: TEAS WG<[email-masked]<mailto:[email-masked]>>
Cc: draft-lee-teas-te-service-mapping-yang<[email-masked]<mailto:[email-masked]>>;TEAS WG Chairs<[email-masked]<mailto:[email-masked]>>
Subject: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13
Time: 2019-02-14 21:03:59

All,

Thanks,

Lou (and Pavan)

---

From: "Hejia (Jia)" <[email-masked]>
Date: Mon, 18 Feb 2019 20:38:44 +0000

Yes/support.

B.R.
Jia
________________________________________
From: Teas [[email-masked]] on behalf of Lou Berger [[email-masked]]
Sent: Friday, February 15, 2019 3:56 AM
To: TEAS WG
Cc: [email-masked]; TEAS WG Chairs
Subject: [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

---

From: 윤빈영 <[email-masked]>
Date: Wed, 20 Feb 2019 02:09:02 +0000

Yes/support.

Best regards,

Bin

________________________________
보낸 사람 : "Lou Berger" <[email-masked]>
보낸 날짜 : 2019-02-15 05:03:50 ( +09:00 )
받는 사람 : TEAS WG <[email-masked]>
참조 : [email-masked] <[email-masked]>, TEAS WG Chairs <[email-masked]>
제목 : [Teas] WG adoption poll on draft-lee-teas-te-service-mapping-yang-13

All,

Thanks,

Lou (and Pavan)

Teas mailing list

[email-masked]

---

From: Ricard Vilalta <[email-masked]>
Date: Wed, 20 Feb 2019 10:31:02 +0100

Yes, support.

BR,

Ricard

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 20 Feb 2019 12:21:01 -0500

Yes/support.
Thanks,
- Xufeng

---

From: Takuya Miyasaka <[email-masked]>
Date: Thu, 21 Feb 2019 10:24:05 +0900

yes/support

Thanks,
Takuya