Subject: Re: [Teas] 2nd WG Last Call: draft-ietf-teas-yang-te-topo-19

From: Lou Berger <[email-masked]>
Date: Tue, 9 Apr 2019 08:06:23 -0400

All,

     The LC on this completed on March 29.

Authors,

     Can you confirm that there is no update needed.  Once this is done, 
I'll resubmit for publication.

Thank you,

Lou

On 3/8/2019 6:13 PM, Lou Berger wrote:
> All,
>
> This starts a three-week working group last call for
> draft-ietf-teas-yang-te-topo-19
>
> The LC is extended to allow for additional discussion during the
> upcoming IETF.
>
> Key differences from the previous LC have been summarized on the list
> and can be seen at
>
> https://tools.ietf.org/rfcdiff?difftype=--hwdiff&url2=draft-ietf-teas-yang-te-topo-19.txt
>
> The working group last call ends on March 29.
> Please send your comments to the working group mailing list.
>
> Positive comments, e.g., "I've reviewed this document
> and believe it is ready for publication", are welcome!
> This is useful and important, even from authors.
>
> Thank you,
> Lou (TEAS Co-Chair & doc Shepherd)
>
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: Xufeng Liu <[email-masked]>
Date: Tue, 9 Apr 2019 09:54:53 -0400

Hi Lou,

The authors would like to confirm that there is no update needed at this
moment.
Thanks,
- Xufeng

---

From: Lou Berger <[email-masked]>
Date: Fri, 12 Apr 2019 18:05:19 -0400

Hi Xufeng/Authors.

Thanks - I went to submit, but can't do to the following open issues:

1) Please idnits fix errors and as many warnings as is reasonable, see 
https://tools.ietf.org/idnits?url=https://tools.ietf.org/id/draft-ietf-teas-yang-te-topo-19.txt

2) please confirm that there are no remaining issues in reviews listed 
on (https://datatracker.ietf.org/doc/draft-ietf-teas-yang-te-topo/)

Thank you,
Lou
On 4/9/2019 9:54 AM, Xufeng Liu wrote:
> Hi Lou,
>
> The authors would like to confirm that there is no update needed at 
> this moment.
> Thanks,
> - Xufeng
>
> On Tue, Apr 9, 2019 at 8:22 AM Lou Berger <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     All,
>
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Xufeng Liu <[email-masked]>
Date: Sat, 13 Apr 2019 08:30:57 -0400

Hi Lou,

Thanks for pointing these out. We have posted the updated draft
https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-20, to fix these
issues.

Coauthor Tarek's contact information has also been updated.

Thanks,
- Xufeng

> https://tools.ietf.org/idnits?url=https://tools.ietf.org/id/draft-ietf-teas-yang-te-topo-19.txt
[Xufeng]: The errors and some warnings are caused by outdated references;
some other warnings are caused the text format. The updated revision
draft-ietf-teas-yang-te-topo-20 has fixed them.

2) please confirm that there are no remaining issues in reviews listed on (
> https://datatracker.ietf.org/doc/draft-ietf-teas-yang-te-topo/)
>
[Xufeng]: These previous review comments were already addressed  between
May and June, 2018.

> Teas mailing [email-masked]://www.ietf.org/mailman/listinfo/teas
>
>

---

From: Lou Berger <[email-masked]>
Date: Thu, 18 Apr 2019 18:49:52 -0400

FYI - this version has been submitted for publication - Thanks for 
resolving the open issue so quickly.

Lou

On 4/13/2019 8:30 AM, Xufeng Liu wrote:
> https://tools.ietf.org/html/draft-ietf-teas-yang-te-topo-20, to fix 
> these issues.
>
> On Fri, Apr 12, 2019 at 6:05 PM Lou Berger <[email-masked] 
> [Xufeng]: The errors and some warnings are caused by outdated 
> references; some other warnings are caused the text format. The 
> updated revision draft-ietf-teas-yang-te-topo-20 has fixed them.
>
>     2) please confirm that there are no remaining issues in reviews
>     listed on
>     (https://datatracker.ietf.org/doc/draft-ietf-teas-yang-te-topo/
>     <https://datatracker..ietf.org/doc/draft-ietf-teas-yang-te-topo/>)
>
> [Xufeng]: These previous review comments were already addressed  
> between May and June, 2018.
>
>
>     Thank you,
>     Lou
>>     The authors would like to confirm that there is no update needed
>>     at this moment.
>>     Thanks,
>>     - Xufeng
>>
>>              The LC on this completed on March 29..
>>
>>         Authors,
>>