Subject: Re: [Teas] WG Last Call: draft-ietf-teas-te-metric-recording-09

From: Vishnu Pavan Beeram <[email-masked]>
Date: Mon, 6 Jan 2020 05:09:12 -0600

All,

We haven't seen any responses at all for this on the list (blame it on the
holiday season). We'll extend the last call by one more week and see how it
goes -- the last call now ends on Jan 13th.

Regards,
Pavan and Lou

On Mon, Dec 16, 2019 at 8:48 PM Vishnu Pavan Beeram <[email-masked]>
wrote:

>
> All,
> This starts a *three-week* working group last call on
> draft-ietf-teas-te-metric-recording-09
>
> The working group last call ends on Jan 6th (extra week to account for
> the holidays). Please send your comments to the teas mailing list.
>
> Positive comments, e.g., "I've reviewed this document and believe it is
> ready for publication", are welcome! This is useful and important, even
> from authors.
>
> NOTE: IPR has been disclosed on this document
>
> Thank you,
> TEAS Chairs
>

---

From: "Aijun Wang" <[email-masked]>
Date: Tue, 7 Jan 2020 10:23:58 +0800

Hi, Folks:

For detecting the Delay/Delay Variation of the LSP, why doesn’t the ingress router using the LSP Ping/Traceroute as that described in RFC 7737/RFC7110?

RSVP is used for the resource reservation, not for the data plane detection.

I think the authors had considered this, adding some clarification in the document may be more convincible.

Best Regards.

Aijun Wang

China Telecom

发件人: [email-masked] [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2020年1月6日 19:09
收件人: TEAS WG
抄送: TEAS WG Chairs
主题: Re: [Teas] WG Last Call: draft-ietf-teas-te-metric-recording-09

All, 

We haven't seen any responses at all for this on the list (blame it on the holiday season). We'll extend the last call by one more week and see how it goes -- the last call now ends on Jan 13th.

Regards,

Pavan and Lou

On Mon, Dec 16, 2019 at 8:48 PM Vishnu Pavan Beeram <[email-masked]> wrote:

All,
This starts a *three-week* working group last call on draft-ietf-teas-te-metric-recording-09

The working group last call ends on Jan 6th (extra week to account for the holidays). Please send your comments to the teas mailing list.

Positive comments, e.g., "I've reviewed this document and believe it is ready for publication", are welcome! This is useful and important, even from authors.

Thank you,
TEAS Chairs

---

From: Robert Raszuk <[email-masked]>
Date: Tue, 7 Jan 2020 11:38:21 +0100

Aijun,

What this work describes is not a new protocol to detect the metrics. This
draft describes encoding to carry those metrics along the LSP path.

RSVP-TE seems like a natural fit as RSVP-TE is exactly used to signal the
TE-LSP in the first place.

Authors,

I read the draft and fill that there is one serious gap. The draft
describes carrying metrics detected in some way over adjacent TE-LSP
midpoints. Encoding delay in microseconds is also great. (Draft should put
that verbatim vs give ref to another RFC :).

But there is no provision to get information where this delay is coming
from and what it actually means. Is this only to first ASIC/NP on the LC of
the node ? How about delay and delay variation on transit via the router
itself ? Real life examples show that a lot of anomalies in real network
can be detected by observing transit times via the router or switch. IMO
this is missing from this draft.

Thx,
R.

On Tue, Jan 7, 2020 at 3:24 AM Aijun Wang <[email-masked]> wrote:

> Hi, Folks:
>
>
>
> For detecting the Delay/Delay Variation of the LSP, why doesn’t the
> ingress router using the LSP Ping/Traceroute as that described in RFC
> 7737/RFC7110?
>
> *发件人:* [email-masked] [mailto:[email-masked]] *代表 *Vishnu
> Pavan Beeram
> *发送时间:* 2020年1月6日 19:09
> *收件人:* TEAS WG
> *抄送:* TEAS WG Chairs
> *主题:* Re: [Teas] WG Last Call: draft-ietf-teas-te-metric-recording-09
>
>
>
> All,
>
>
>
> The working group last call ends on Jan 6th (extra week to account for the
> holidays). Please send your comments to the teas mailing list.
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>