Subject: Re: [Teas] Regarding IPR on draft-nsdt-teas-ns-framework-04

From: <[email-masked]>
Date: Wed, 26 Aug 2020 09:11:10 +0800 (CST)

Hi all,No, I'm not aware of any IPR that applies to this draft.Regards,Ran

-----邮件原件-----发件人: Teas [mailto:[email-masked]] 代表 Lou Berger发送时间: 2020年8月14日 21:22收件人: Jari Arkko <[email-masked]>; Dhruv Dhody <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Eric Gray <[email-masked]>; John E Drake <[email-masked]> 抄送: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]> 主题: [Teas] Regarding IPR on draft-nsdt-teas-ns-framework-04Authors, Contributors, WG,As part of the preparation for polling for WG document adoption:Are you aware of any IPR that applies to draft identified above?   Please state either:   "No, I'm not aware of any IPR that applies to this draft"    or   "Yes, I'm aware of IPR that applies to this draft" If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?If yes to the above, please state either:   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"    or   "No, the IPR has not been disclosed" If you answer no, please provide any additional details you think   appropriate.If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.Thank you,Lou (and Pavan)_______________________________________________Teas mailing [email-masked]://www.ietf.org/mailman/listinfo/teas_______________________________________________Teas mailing [email-masked]://www.ietf.org/mailman/listinfo/teas

---

From: Jari Arkko <[email-masked]>
Date: Wed, 26 Aug 2020 08:52:50 +0300

No, I'm not aware of any IPR that applies to this draft.

(Sorry for not responding sooner; was coming back from vacations)

Jari

> On 26 Aug 2020, at 4.11, <[email-masked]> <[email-masked]> wrote:
> 
> Hi all,
> 
> No, I'm not aware of any IPR that applies to this draft.
> 
> Regards,
> Ran
> 
> 
> 
> 
> 
> -----邮件原件-----
> 发件人: Teas [mailto:[email-masked]] 代表 Lou Berger
> 发送时间: 2020年8月14日 21:22
> 收件人: Jari Arkko <[email-masked]>; Dhruv Dhody <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Eric Gray <[email-masked]>; John E Drake <[email-masked]> 
> 抄送: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]> 
> 主题: [Teas] Regarding IPR on draft-nsdt-teas-ns-framework-04
> 
> Authors, Contributors, WG,
> 
> As part of the preparation for polling for WG document adoption:
> 
> Are you aware of any IPR that applies to draft identified above?
> 
>    Please state either:
> 
>    "No, I'm not aware of any IPR that applies to this draft" 
>    or
>    "Yes, I'm aware of IPR that applies to this draft" 
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?
> 
> If yes to the above, please state either:
> 
>    "Yes, the IPR has been disclosed in compliance with IETF IPR rules" 
>    or
>    "No, the IPR has not been disclosed" 
> 
> If you answer no, please provide any additional details you think
>    appropriate.
> 
> If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty. <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.>
> 
> Thank you,
> 
> Lou (and Pavan)
> 
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas <https://www.ietf.org/mailman/listinfo/teas>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas <https://www.ietf.org/mailman/listinfo/teas>