Subject: [Teas] Regarding IPR on draft-nsdt-teas-transport-slice-definition-03

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 14 Aug 2020 08:24:31 -0500

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Pavan and Lou

---

From: Igor Bryskin <[email-masked]>
Date: Fri, 14 Aug 2020 15:06:39 +0000 (UTC)

No, I'm not aware of any IPR that applies to this draft.

Igor 

Get Outlook for Android

On Fri, Aug 14, 2020 at 9:24 AM -0400, "Vishnu Pavan Beeram" <[email-masked]> wrote:

  Please state either:

contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

Thank you,
Pavan and Lou

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 14 Aug 2020 11:54:59 -0700

No, I'm not aware of any IPR that applies to this draft

Cheers,
Jeff

---

From: Kiran Makhijani <[email-masked]>
Date: Fri, 14 Aug 2020 21:42:49 +0000

Hi,
Thanks
Kiran

From: Vishnu Pavan Beeram <[email-masked]>
Sent: Friday, August 14, 2020 6:25 AM
To: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]; Kiran Makhijani <[email-masked]>; [email-masked]; Jeff Tantsura <[email-masked]>
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-nsdt-teas-transport-slice-definition-03

  Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://nam11.safelinks.protection.outlook.com/?url=http%3A%2F%2Ftrac.tools.ietf.org%2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FIntellectualProperty&data=02%7C01%7Ckiranm%40futurewei.com%7C4e60dd4bc8cb45aa0d8308d840556835%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637330082868223488&sdata=el2olKNfbg9mnyiC17xmg5yhtIUEpCY2TuD7emHEaHY%3D&reserved=0>.

Thank you,
Pavan and Lou

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Fri, 14 Aug 2020 22:30:27 +0000

Hi,

Same here. I am not aware of any IPR.

Cheers,
REZA

Sent from my iPhone

On Aug 14, 2020, at 5:42 PM, Kiran Makhijani <[email-masked]> wrote:

Hi,

  Please state either:

Thank you,
Pavan and Lou

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Sat, 15 Aug 2020 01:56:47 +0000

Reza

From: Vishnu Pavan Beeram <[email-masked]>
Date: Friday, August 14, 2020 at 9:24 AM
To: Reza Rokui <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, Jeff Tantsura <[email-masked]>
Cc: TEAS WG <[email-masked]>, TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-nsdt-teas-transport-slice-definition-03

  Please state either:

Thank you,
Pavan and Lou

---

From: Shunsuke Homma <[email-masked]>
Date: Mon, 17 Aug 2020 09:32:22 +0900

Hi,

Regards,

Shunsuke

2020年8月15日(土) 10:57 Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>:

> *From: *Vishnu Pavan Beeram <[email-masked]>
> *Date: *Friday, August 14, 2020 at 9:24 AM
> *To: *Reza Rokui <[email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>, "[email-masked]" <
> [email-masked]>, Jeff Tantsura <
> [email-masked]>
> *Cc: *TEAS WG <[email-masked]>, TEAS WG Chairs <[email-masked]>
> *Subject: *Regarding IPR on draft-nsdt-teas-transport-slice-definition-03
>
>
>
> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 17 Aug 2020 07:04:44 +0000

Hi all,

Thanks
Sergio

From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: Friday, August 14, 2020 3:25 PM
To: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; Jeff Tantsura <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-nsdt-teas-transport-slice-definition-03

  Please state either:

Thank you,
Pavan and Lou

---

From: LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>
Date: Mon, 17 Aug 2020 08:12:19 +0000

Hi,

Best regards

Luis

De: Vishnu Pavan Beeram <[email-masked]>
Enviado el: viernes, 14 de agosto de 2020 15:25
Para: Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; [email-masked]; [email-masked]; LUIS MIGUEL CONTRERAS MURILLO <[email-masked]>; Jeff Tantsura <[email-masked]>
CC: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Asunto: Regarding IPR on draft-nsdt-teas-transport-slice-definition-03

  Please state either:

Thank you,
Pavan and Lou

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Eric Gray <[email-masked]>
Date: Wed, 19 Aug 2020 09:04:37 -0400

> On Aug 14, 2020, at 9:24 AM, Vishnu Pavan Beeram <[email-masked]> wrote:
>