Subject: [Teas] Regarding IPR on draft-nsdt-teas-ns-framework-04

From: Lou Berger <[email-masked]>
Date: Fri, 14 Aug 2020 09:21:52 -0400

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to draft identified above?

   Please state either:

   "No, I'm not aware of any IPR that applies to this draft"
   or
   "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

   "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
   or
   "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
   appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Lou (and Pavan)

---

From: Eric Gray <[email-masked]>
Date: Fri, 14 Aug 2020 14:25:58 +0000

I am not aware of any relevant IPR related to this draft.

-----Original Message-----
From: Lou Berger <[email-masked]> 
Sent: Friday, August 14, 2020 9:22 AM
To: Jari Arkko <[email-masked]>; Dhruv Dhody <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu <[email-masked]>; Jie Dong <[email-masked]>; Eric Gray <[email-masked]>; John E Drake <[email-masked]>
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: Regarding IPR on draft-nsdt-teas-ns-framework-04
Importance: High

   Please state either:

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details)?

If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR.  This document will not advance to the next stage until a response has been received from each author and listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,

Lou (and Pavan)

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 14 Aug 2020 21:28:00 -0400

No, I'm not aware of any IPR that applies to this draft.
Thanks,
- Xufeng

On Fri, Aug 14, 2020 at 10:26 AM Eric Gray <[email-masked]> wrote:

> To: Jari Arkko <[email-masked]>; Dhruv Dhody <[email-masked]>;
> Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu <
> [email-masked]>; Jie Dong <[email-masked]>; Eric Gray <
> [email-masked]>; John E Drake <[email-masked]>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details)?
>
> contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO
> LINES.
>
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Sat, 15 Aug 2020 01:57:35 +0000

Reza

On 2020-08-14, 9:21 AM, "Lou Berger" <[email-masked]> wrote:

       Please state either:

    Thank you,

    Lou (and Pavan)

---

From: Dhruv Dhody <[email-masked]>
Date: Sat, 15 Aug 2020 11:26:04 +0530

Hi Lou,

Thanks!
Dhruv

---

From: Shunsuke Homma <[email-masked]>
Date: Mon, 17 Aug 2020 09:33:28 +0900

Hi,

Regards,

Shunsuke

2020年8月15日(土) 14:56 Dhruv Dhody <[email-masked]>:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Mon, 17 Aug 2020 02:28:31 +0000

Hi Lou, 

 "No, I'm not aware of any IPR that applies to this draft."

Best regards,
Jie

> From: Lou Berger [mailto:[email-masked]]
> Sent: Friday, August 14, 2020 9:22 PM
> Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu
> <[email-masked]>; Dongjie (Jimmy) <[email-masked]>; Eric
> Gray <[email-masked]>; John E Drake <[email-masked]>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details)?
> 
> If you are listed as a document author or contributor please answer the above
> by responding to this email regardless of whether or not you are aware of any
> relevant IPR.  This document will not advance to the next stage until a
> response has been received from each author and listed contributor.  NOTE:
> THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not listed as an
> author or contributor, we remind you of your obligations under the IETF IPR
> rules which encourages you to notify the IETF if you are aware of IPR of others
> on an IETF contribution, or to refrain from participating in any contribution or
> discussion related to your undisclosed IPR. For more information, please see
> the RFCs listed above and

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Mon, 17 Aug 2020 07:05:27 +0000

Hi all,

Thanks
Sergio
-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Lou Berger
Sent: Friday, August 14, 2020 3:22 PM
To: Jari Arkko <[email-masked]>; Dhruv Dhody <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu <[email-masked]>; Jie Dong <[email-masked]>; Eric Gray <[email-masked]>; John E Drake <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: [Teas] Regarding IPR on draft-nsdt-teas-ns-framework-04

   Please state either:

Thank you,

Lou (and Pavan)

---

From: John E Drake <[email-masked]>
Date: Mon, 17 Aug 2020 12:04:56 +0000

Yours Irrespectively,

John

Juniper Business Use Only

> <[email-masked]>; Jie Dong <[email-masked]>; Eric Gray
> <[email-masked]>; John E Drake <[email-masked]>
> [External Email. Be cautious of content]
> 
> 
> relevant IPR.  This document will not advance to the next stage until a response
> has been received from each author and listed contributor.  NOTE: THIS APPLIES
> TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> discussion related to your undisclosed IPR. For more information, please see the
> RFCs listed above and
> https://urldefense.com/v3/__http://trac.tools.ietf.org/group/iesg/trac/wiki/Int
> ellectualProperty__;!!NEt6yMaO-gk!Tq_nAICd44ipVzOY3D-
> ypSuAaIgb4iOcxnf7NGKJAqt8M308kJfy1mxv43y0NhQ$ .
> 
> Thank you,
> 
> Lou (and Pavan)

---

From: Eric Gray <[email-masked]>
Date: Tue, 18 Aug 2020 13:17:41 +0000

No, I'm not aware of any IPR that applies to this draft

-----Original Message-----
From: John E Drake <[email-masked]> 
Sent: Monday, August 17, 2020 8:05 AM
To: Lou Berger <[email-masked]>; Jari Arkko <[email-masked]>; Dhruv Dhody <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) <[email-masked]>; Xufeng Liu <[email-masked]>; Jie Dong <[email-masked]>; Eric Gray <[email-masked]>
Cc: TEAS WG <[email-masked]>; TEAS WG Chairs <[email-masked]>
Subject: RE: Regarding IPR on draft-nsdt-teas-ns-framework-04
Importance: High

Yours Irrespectively,

John

> To: Jari Arkko <[email-masked]>; Dhruv Dhody 
> <[email-masked]>; Rokui, Reza (Nokia - CA/Ottawa) 
> <[email-masked]>; Xufeng Liu <[email-masked]>; Jie 
> Dong <[email-masked]>; Eric Gray <[email-masked]>; John E 
> Drake <[email-masked]>
> If you are listed as a document author or contributor please answer 
> the above by responding to this email regardless of whether or not you 
> are aware of any relevant IPR.  This document will not advance to the 
> next stage until a response has been received from each author and 
> listed contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS MESSAGE'S TO LINES.
> 
> If you are on the WG email list or attend WG meetings but are not 
> listed as an author or contributor, we remind you of your obligations 
> under the IETF IPR rules which encourages you to notify the IETF if 
> you are aware of IPR of others on an IETF contribution, or to refrain 
> from participating in any contribution or discussion related to your 
> undisclosed IPR. For more information, please see the RFCs listed 
> above and 
> https://protect2.fireeye.com/v1/url?k=ed13e5bf-b3b35fd1-ed13a524-86b18
> 86cfa64-ac69408cd6d1d47a&q=1&e=7096d9b8-3abf-4a7c-ad84-4dfa9a18d0ac&u=
> https%3A%2F%2Furldefense.com%2Fv3%2F__http%3A%2F%2Ftrac.tools.ietf.org
> %2Fgroup%2Fiesg%2Ftrac%2Fwiki%2FInt