Subject: [Teas] Appendix A of draft-ietf-teas-yang-path-computation

From: Italo Busi <[email-masked]>
Date: Mon, 9 Aug 2021 07:56:05 +0000

Appendix A provides information which has been quite valuable during TEAS WG discussion to justify the need to start working on a Path Computation RPC

However, the current text of the appendix is not ready to be published in an RFC

We believe that at this stage the value of appendix A is not worth the effort to maintain it through the RFC publication process

Therefore it is proposed to remove appendix A before requesting WG LC

Feedbacks/comments from the TEAS WG are appreciated about this proposal

Sergio and Italo (on behalf of co-authors)

---

From: tom petch <[email-masked]>
Date: Mon, 9 Aug 2021 08:58:14 +0000

From: Teas <[email-masked]> on behalf of Italo Busi <[email-masked]>
Sent: 09 August 2021 08:56

<tp>
If the consensus is to remove it, then I suggest publishing it as a separate I-D which will make it easier to find and refer to if and when there is the energy to move this work along.  It would also provide a home for other aspects of path computation that crop up in the field as experience of it grows.

Tom Petch