Subject: [Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 27 Aug 2021 07:49:04 -0500

All,

This is start of a *two* week poll on making
draft-king-teas-applicability-actn-slicing-10 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not
support".
If indicating no, please state your reservations with the document. If
yes, please also feel free to provide comments you'd like to see
addressed once the document is a WG document.

The poll ends September 10th.

Thank you,
Pavan and Lou

---

From: John E Drake <[email-masked]>
Date: Fri, 27 Aug 2021 13:05:17 +0000

Support

Yours Irrespectively,

John

Juniper Business Use Only
From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: Friday, August 27, 2021 8:49 AM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

[External Email. Be cautious of content]

All,

Please send email to the list indicating "yes/support" or "no/do not support".

Thank you,
Pavan and Lou

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 27 Aug 2021 15:30:25 +0000

Yes/Support.

Best wishes,
Haomian (as co-author)

发件人: Teas [mailto:[email-masked]] 代表 Vishnu Pavan Beeram
发送时间: 2021年8月27日 20:49
收件人: TEAS WG <[email-masked]>
抄送: TEAS WG Chairs <[email-masked]>
主题: [Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

All,

Thank you,
Pavan and Lou

---

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 27 Aug 2021 16:45:22 +0100

Hi Pavan,

Perhaps it is no surprise that I think this should be adopted. It brings together two TEAS technologies and helps show how they are related.

I believe that, over time, some updates will be needed as the slicing work evolves, but I also think that this draft is pretty stable.

Thanks,

Adrian

Sent: 27 August 2021 13:49

All,

Thank you,
Pavan and Lou

---

From: Lizhenbin <[email-masked]>
Date: Tue, 31 Aug 2021 15:25:58 +0000

Hi All,

yes/support.

Best Regards,
Zhenbin (Robin)

________________________________

李振斌 Li Zhenbin
Mobile: +86-13651017745<tel:+86-13651017745>/+968-91797068
Email: [email-masked]<mailto:[email-masked]>
发件人：Vishnu Pavan Beeram <[email-masked]>
收件人：TEAS WG <[email-masked]>
抄 送：TEAS WG Chairs <[email-masked]>
时 间：2021-08-27 20:49:46
主 题：[Teas] WG Adoption Poll - draft-king-teas-applicability-actn-slicing-10

All,

Thank you,
Pavan and Lou

---

From: Kiran Makhijani <[email-masked]>
Date: Tue, 31 Aug 2021 12:20:10 -0700

support.

On Aug 27 2021, at 5:49 am, Vishnu Pavan Beeram <[email-masked]> wrote:

> _______________________________________________
>  
> Teas mailing list
>  
> [email-masked]
>  
> https://www.ietf.org/mailman/listinfo/teas

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 1 Sep 2021 02:19:22 -0400

I support WG adoption.

I agree that this draft helps explain TEAS Network slicing framework  in
the ACTN context and applicability.

Kind Regards

Gyan
On Fri, Aug 27, 2021 at 11:45 AM Adrian Farrel <[email-masked]> wrote:

> Hi Pavan,
>
>
>
> Perhaps it is no surprise that I think this should be adopted. It brings
> together two TEAS technologies and helps show how they are related.
>
>
>
> I believe that, over time, some updates will be needed as the slicing work
> evolves, but I also think that this draft is pretty stable.
>
>
>
> Thanks,
>
> Adrian
>
>
>
> *From:* Teas <[email-masked]> *On Behalf Of *Vishnu Pavan Beeram
>
>
> *Sent:* 27 August 2021 13:49
> *To:* TEAS WG <[email-masked]>
> *Cc:* TEAS WG Chairs <[email-masked]>
> *Subject:* [Teas] WG Adoption Poll -
> draft-king-teas-applicability-actn-slicing-10
>
>
>
> All,
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*