Subject: [Teas] I-D Action: draft-ietf-teas-actn-vn-yang-12.txt

From: [email-masked]
Date: Wed, 25 Aug 2021 08:54:20 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Traffic Engineering Architecture and Signaling WG of the IETF.

        Title           : A YANG Data Model for VN Operation
        Authors         : Young Lee
                          Dhruv Dhody
                          Daniele Ceccarelli
                          Igor Bryskin
                          Bin Yeong Yoon
	Filename        : draft-ietf-teas-actn-vn-yang-12.txt
	Pages           : 60
	Date            : 2021-08-25

Abstract:
   This document provides a YANG data model generally applicable to any
   mode of Virtual Network (VN) operation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-teas-actn-vn-yang/

There is also an HTML version available at:
https://www.ietf.org/archive/id/draft-ietf-teas-actn-vn-yang-12.html

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-vn-yang-12

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 25 Aug 2021 23:19:11 +0530

Hi WG,

Following changes are made in this update -

- Resolved the issue with /ap/ap/.. and /vn/vn/.. in the YANG model
- Added an empty container "underlay" with this text -

> Note that the YANG model is tightly coupled with the TE Topology model [
> RFC8795
> <https://www.ietf.org/archive/id/draft-ietf-teas-actn-vn-yang-12.html#RFC8795>].
> Any underlay technology not supported by [RFC8795
> <https://www.ietf.org/archive/id/draft-ietf-teas-actn-vn-yang-12.html#RFC8795>] is
> also not supported by this model. The model does include an empty container
> called "underlay" that can be augmented. For example the SR-policy
> information can be augmented for the SR underlay by a future model.

- Updated the description for vn-compute-status

See https://www.ietf.org/rfcdiff?url2=draft-ietf-teas-actn-vn-yang-12

Thanks!
Dhruv

On Wed, Aug 25, 2021 at 9:24 PM <[email-masked]> wrote:

> _______________________________________________
> Teas mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teas
>