Subject: [Teas] New Liaison Statement, "New Whitepaper: “E2E Network Slicing Architecture""

From: Liaison Statement Management Tool <[email-masked]>
Date: Thu, 12 Aug 2021 10:20:03 -0700

Title: New Whitepaper: “E2E Network Slicing Architecture"
Submission Date: 2021-08-12
URL of the IETF Web page: https://datatracker.ietf.org/liaison/1756/
Please reply by 2021-10-15
From: Wayne Cutler <[email-masked]>
To: Vishnu Beeram <[email-masked]>,Lou Berger <[email-masked]>
Cc: Alvaro Retana <[email-masked]>,Lou Berger <[email-masked]>,Traffic Engineering Architecture and Signaling Discussion List <[email-masked]>,Martin Vigoureux <[email-masked]>,Vishnu Beeram <[email-masked]>,John Scudder <[email-masked]>
Response Contacts: [email-masked]
Technical Contacts: 
Purpose: For action

Body: The GSMA, one of the Market Representation Partners of 3GPP, have a project concerning End to end Network Slicing under the Network Group (NG). The project aims to identify potential gaps in standards and input recommendations to the related organisations toward the realisation of Network Slicing architecture designed from an End-to-End (E2E) perspective. This E2E notion means network slicing capabilities need to be integrated across the different domains (e.g., device, access network, core network, transport network and network management system), so that Service Level Agreement based on customers’ requirements can be guaranteed. 

The GSMA NG would like to inform related organisations that the GSMA Whitepaper NG.127 “E2E Network Slicing Architecture” has been published on gsma.com at :  
https://www.gsma.com/newsroom/resources/ng-127-e2e-network-slicing-architecture-v1-0/ . 

The intention of this whitepaper is to show guidance of the entire industry ecosystem; for operators, vendors and service providers to be able to consider common solutions of network slicing which have not been fully defined yet.
 
The scope of this whitepaper is to provide the description of: 
1. Blueprint of E2E Network Slicing Architecture,

2. Technology aspect,

3. Ongoing SDOs and open-source projects, 
which are snapshot based on current status of these standardization activities, typically activities of the 3rd Generation Partnership Project (3GPP) Release 17. 

ACTION
The GSMA NG kindly asks related organisations to take our whitepaper into consideration for their standardisation work on E2E network slicing as well as provide feedback on our whitepaper. 

NEXT MEETINGS
NG#14	11 – 20 October 2021
Attachments:

    E2E-NS WP Publish LS
    https://www.ietf.org/lib/dt/documents/LIAISON/liaison-2021-08-12-gsma-teas-new-whitepaper-e2e-network-slicing-architecture-attachment-1.docx

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 23 Aug 2021 12:11:29 +0100

Hi chairs,

I think that the IETF doesn't currently have a liaison relationship with the GSMA, so you might contact the IAB for advice about how to handle this communication.

It's certainly useful for everyone involved in the IETF's network slicing work to read this document to see (how GSMA represents) 3GPP's thoughts about end-to-end slicing. It would also be nice to share our progress on draft-ietf-teas-ietf-network-slices.

There are a couple of individual drafts that look at how an IETF network slice might play a role in a 3GPP end-to-end network slice (draft-geng-teas-network-slice-mapping, draft-li-teas-e2e-ietf-network-slicing). While, as individual drafts, the WG can't really talk about them to an outside body, it is probably the case that the WG should focus some attention on this issue.

Cheers,
Adrian

-----Original Message-----
From: Teas <[email-masked]> On Behalf Of Liaison Statement Management Tool
Sent: 12 August 2021 18:20
To: Lou Berger <[email-masked]>; Vishnu Beeram <[email-masked]>
Cc: [email-masked]; [email-masked]; Vishnu Beeram <[email-masked]>; Traffic Engineering Architecture and Signaling Discussion List <[email-masked]>; Alvaro Retana <[email-masked]>; John Scudder <[email-masked]>; Lou Berger <[email-masked]>; Martin Vigoureux <[email-masked]>
Subject: [Teas] New Liaison Statement, "New Whitepaper: “E2E Network Slicing Architecture""

 

2. Technology aspect,

ACTION

NEXT MEETINGS

    E2E-NS WP Publish LS

_______________________________________________
Teas mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teas

---

From: Lou Berger <[email-masked]>
Date: Tue, 24 Aug 2021 09:53:25 -0400

Hi Adrian,

Thanks for this.  We have often received such 'communications' from 
groups with whom the IETF does not have formal liaison relationships.  
For incoming communications, we have always just ensured that the WG is 
aware of the incoming information.

In the past, if I recall properly, we have sent outgoing 
'communications' to such groups when the WG has considered appropriate.  
In this case, WG participants are of course able to participate as 
appropriate in the GSMA.  If participants wish to propose a response to 
this (or to any other groups) - they should propose text to the list 
which can be discussed and coordinated with the IESG, via John our AD, 
and if needed the IAB.

Thank you,

Lou and Pavan