Subject: [Teas] Regarding IPR on draft-king-teas-applicability-actn-slicing-10

From: Vishnu Pavan Beeram <[email-masked]>
Date: Wed, 11 Aug 2021 03:57:53 -0500

Authors, Contributors, WG,

As part of the preparation for polling for WG document adoption:

Are you aware of any IPR that applies to the draft identified above?

  Please state either:

  "No, I'm not aware of any IPR that applies to this draft"
  or
  "Yes, I'm aware of IPR that applies to this draft"

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details)?

If yes to the above, please state either:

  "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
  or
  "No, the IPR has not been disclosed"

If you answer no, please provide any additional details you think
  appropriate.

If you are listed as a document author or contributor please answer the
above by responding to this email regardless of whether or not you are
aware of any relevant IPR.  This document will not advance to the next
stage until a response has been received from each author and listed
contributor.  NOTE: THIS APPLIES TO ALL OF YOU LISTED IN THIS
MESSAGE'S TO LINES.

If you are on the WG email list or attend WG meetings but are not listed
as an author or contributor, we remind you of your obligations under
the IETF IPR rules which encourages you to notify the IETF if you are
aware of IPR of others on an IETF contribution, or to refrain from
participating in any contribution or discussion related to your
undisclosed IPR. For more information, please see the RFCs listed above
and
http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Thank you,
Pavan and Lou

---

From: "Belotti, Sergio (Nokia - IT/Vimercate)" <[email-masked]>
Date: Wed, 11 Aug 2021 09:00:48 +0000

Hi Pavan, all

Thanks
Sergio

From: Vishnu Pavan Beeram <[email-masked]>
Sent: Wednesday, August 11, 2021 10:58 AM
To: Daniel King <[email-masked]>; John E Drake <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-king-teas-applicability-actn-slicing-10

  Please state either:

Thank you,
Pavan and Lou

---

From: <[email-masked]>
Date: Wed, 11 Aug 2021 10:12:18 +0100

Dear Chairs, All.

BR. Dan.

From: Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked]> 
Sent: 11 August 2021 10:01
To: Vishnu Pavan Beeram <[email-masked]>; Daniel King <[email-masked]>; John E Drake <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; [email-masked]; Daniele Ceccarelli <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: RE: Regarding IPR on draft-king-teas-applicability-actn-slicing-10

Hi Pavan, all

Thanks

Sergio

From: Vishnu Pavan Beeram <[email-masked] <mailto:[email-masked]> > 
Sent: Wednesday, August 11, 2021 10:58 AM
To: Daniel King <[email-masked] <mailto:[email-masked]> >; John E Drake <[email-masked] <mailto:[email-masked]> >; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked] <mailto:[email-masked]> >; Adrian Farrel <[email-masked] <mailto:[email-masked]> >; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; Belotti, Sergio (Nokia - IT/Vimercate) <[email-masked] <mailto:[email-masked]> >; Daniele Ceccarelli <[email-masked] <mailto:[email-masked]> >
Cc: TEAS WG Chairs <[email-masked] <mailto:[email-masked]> >; TEAS WG <[email-masked] <mailto:[email-masked]> >
Subject: Regarding IPR on draft-king-teas-applicability-actn-slicing-10

  Please state either:

MESSAGE'S TO LINES.

Thank you,

Pavan and Lou

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 11 Aug 2021 12:59:22 +0100

Hi Pavan,

No, I'm not aware of any IPR that applies to this draft.

I also note that there is no IPR disclosed against RFC 8453 or draft-ietf-teas-ietf-network-slices which may be regarded as the foundational documents for this work.

Best,

Adrian

From: Vishnu Pavan Beeram <[email-masked]> 
Sent: 11 August 2021 09:58
To: Daniel King <[email-masked]>; John E Drake <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-king-teas-applicability-actn-slicing-10

  Please state either:

MESSAGE'S TO LINES.

Thank you,

Pavan and Lou

---

From: John E Drake <[email-masked]>
Date: Wed, 11 Aug 2021 12:40:15 +0000

Yours Irrespectively,

John

Juniper Business Use Only
From: Vishnu Pavan Beeram <[email-masked]>
Sent: Wednesday, August 11, 2021 4:58 AM
To: Daniel King <[email-masked]>; John E Drake <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; [email-masked]; Belotti, Sergio (Nokia - IT) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Subject: Regarding IPR on draft-king-teas-applicability-actn-slicing-10

[External Email. Be cautious of content]

  Please state either:

http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty<https://urldefense.com/v3/__http:/trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty__;!!NEt6yMaO-gk!VsbYbSRc1vVG5DQrf3CK2tVq-rdyfTyVdR4r8eQa-c7Ik_KvEoeWOWclr2ixzwo$>.

Thank you,
Pavan and Lou

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 20 Aug 2021 01:42:58 -0500

We need one more response to come in (from Med) before we can advance this.

Regards,
-Pavan

---

From: <[email-masked]>
Date: Wed, 25 Aug 2021 07:23:09 +0000

Hi Pavan, all,

(apologies for the delay to reply. I was out of office)

Cheers,
Med

De : Vishnu Pavan Beeram [mailto:[email-masked]]
Envoyé : mercredi 11 août 2021 10:58
À : Daniel King <[email-masked]>; John E Drake <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; Adrian Farrel <[email-masked]>; [email-masked]; BOUCADAIR Mohamed INNOV/NET <[email-masked]>; Belotti, Sergio (Nokia - IT) <[email-masked]>; Daniele Ceccarelli <[email-masked]>
Cc : TEAS WG Chairs <[email-masked]>; TEAS WG <[email-masked]>
Objet : Regarding IPR on draft-king-teas-applicability-actn-slicing-10

  Please state either:

Thank you,
Pavan and Lou

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 27 Aug 2021 07:41:13 -0500

Fwding Young Lee's response to the list (for tracking)

---------- Forwarded message ---------
From: Young Lee <[email-masked]>
Date: Wed, Aug 11, 2021 at 10:44 PM
Subject: Re: Regarding IPR on draft-king-teas-applicability-actn-slicing-10
To: Vishnu Pavan Beeram <[email-masked]>

Hi Pavan,

I am not aware of any patent that applies to this draft.

Thanks.
Young