Subject: [Teas] WG Adoption Poll - draft-wd-teas-ietf-network-slice-nbi-yang-04

From: Vishnu Pavan Beeram <[email-masked]>
Date: Fri, 27 Aug 2021 10:07:20 -0500

All,

This is start of a *two* week poll on making
draft-wd-teas-ietf-network-slice-nbi-yang-04 a TEAS working group document.
Please send email to the list indicating "yes/support" or "no/do not
support".
If indicating no, please state your reservations with the document. If
yes, please also feel free to provide comments you'd like to see
addressed once the document is a WG document.

The poll ends September 10th.

Thank you,
Pavan and Lou

---

From: "Rokui, Reza (Nokia - CA/Ottawa)" <[email-masked]>
Date: Tue, 31 Aug 2021 12:58:51 +0000

Yes/Support.

Reza

From: Teas <[email-masked]> on behalf of Vishnu Pavan Beeram <[email-masked]>
Date: Friday, August 27, 2021 at 11:07 AM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Adoption Poll - draft-wd-teas-ietf-network-slice-nbi-yang-04

All,

Please send email to the list indicating "yes/support" or "no/do not support".

Thank you,
Pavan and Lou

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 31 Aug 2021 13:15:59 +0000

Hi Pavan, WG,

”no/do not support”.

We’re polling at the same time two drafts, one of which says how to use ACTN for network slicing and the other explaining why ACTN is not used for the network slicing NBI.
In my opinion this is a conflict that should be resolved before adoption.

BR
Daniele

From: Teas <[email-masked]> On Behalf Of Vishnu Pavan Beeram
Sent: den 27 augusti 2021 17:07
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Adoption Poll - draft-wd-teas-ietf-network-slice-nbi-yang-04

All,

Thank you,
Pavan and Lou

---

From: Srihari Sangli <[email-masked]>
Date: Tue, 31 Aug 2021 13:16:12 +0000

Yes/Support.

srihari…

On 31/08/21, 6:29 PM Teas on behalf of Rokui, Reza (Nokia - CA/Ottawa) from [email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]> said >

[External Email. Be cautious of content]

Yes/Support.

Reza

All,

Thank you,
Pavan and Lou

Juniper Business Use Only

---

From: Tarek Saad <[email-masked]>
Date: Tue, 31 Aug 2021 14:32:42 +0000

Hi all,

Yes/support. This is useful model for provisioning the IETF slice service.

Regards,
Tarek

Thank you,
Pavan and Lou

---

From: Kiran Makhijani <[email-masked]>
Date: Tue, 31 Aug 2021 13:00:43 -0700

Support.

On Aug 27 2021, at 8:07 am, Vishnu Pavan Beeram <[email-masked]> wrote:

> _______________________________________________
>  
> Teas mailing list
>  
> [email-masked]
>  
> https://www.ietf.org/mailman/listinfo/teas

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 1 Sep 2021 06:19:15 +0000

Hi,

I support the adoption of this document. It provides a good basis for IETF network slice service management.

Best regards,
Jie

From: Teas [mailto:[email-masked]] On Behalf Of Vishnu Pavan Beeram
Sent: Friday, August 27, 2021 11:07 PM
To: TEAS WG <[email-masked]>
Cc: TEAS WG Chairs <[email-masked]>
Subject: [Teas] WG Adoption Poll - draft-wd-teas-ietf-network-slice-nbi-yang-04

All,

Thank you,
Pavan and Lou

---

From: Gyan Mishra <[email-masked]>
Date: Wed, 1 Sep 2021 02:33:49 -0400

I support WG adoption of this document.

This Network Slice Yang model draft provides wireless operators a valuable
means of management of a customers 5G IETF network slice service plane
provisioned by the NSC - network slice controller.

Kind Regards

Gyan
Verizon

On Wed, Sep 1, 2021 at 2:19 AM Dongjie (Jimmy) <[email-masked]> wrote:

> *From:* Teas [mailto:[email-masked]] *On Behalf Of *Vishnu Pavan
> Beeram
> *Sent:* Friday, August 27, 2021 11:07 PM
> *To:* TEAS WG <[email-masked]>
> *Cc:* TEAS WG Chairs <[email-masked]>
> *Subject:* [Teas] WG Adoption Poll -
> draft-wd-teas-ietf-network-slice-nbi-yang-04
>
>
>
> All,
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*Email [email-masked] <[email-masked]>*

*M 301 502-1347*