Subject: [Teep] Virtual interim?

From: Dave Thaler <[email-masked]>
Date: Thu, 28 Mar 2019 12:57:12 +0000

We had a suggestion from someone after the meeting to schedule a virtual interim meeting.
This week we were a bit pressed for time, and probably could have used 2.5 hours if there were any 2.5 hour slots available.
And there was a suggestion to have Brendan give a manifest format presentation to the WG.

Do folks think it be productive to have a webex meeting in, say, mid-May?
Do authors of the specs think there would be doc updates before then if we did schedule one?

Dave

---

From: "faibish, sorin" <[email-masked]>
Date: Thu, 28 Mar 2019 14:27:07 +0000

I had some points I wanted to discuss but no time. I am in favor of interim meeting call.

./Sorin

Sent from my iPhone

On Mar 28, 2019, at 8:57 AM, Dave Thaler <dthaler=[email-masked]<mailto:dthaler=[email-masked]>> wrote:

[EXTERNAL EMAIL]

Dave
_______________________________________________
TEEP mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/teep