Subject: [Teep] Fwd: Restricted operating Environment

From: Benjamin Kaduk <[email-masked]>
Date: Mon, 18 Nov 2019 18:46:47 -0800

Forwarding Laurence's link about FIDO's "restricted operating environment"
concept.

-Ben

On Tue, Nov 19, 2019 at 10:44:37AM +0800, Laurence Lundblade wrote:
> 
> Keep in mind that this is part of a formal certification program who’s mission is to actually evaluate the security in a precise and well-defined way, and has the legal, financial and policy basis. This is very different from a protocol definition.
> 
> https://fidoalliance.org/specs/fido-security-requirements-v1.0-fd-20170524/fido-authenticator-allowed-restricted-operating-environments-list_20170524.pdf
> 
> LL
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 19 Nov 2019 02:50:47 +0000

Forward from Laurence on a terminology issue discussed at the meeting today.

-----Original Message-----
From: Laurence Lundblade <[email-masked]>
Sent: Tuesday, November 19, 2019 10:45 AM
To: Hannes Tschofenig <[email-masked]>; Ben Kaduk <[email-masked]>; Nancy Cam-Winget (ncamwing) <[email-masked]>; Dave Thaler <dthaler=[email-masked]>
Subject: Restricted operating Environment

I’m not on the TEEP list so just sending to you. Please forward.

LL

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.