Subject: [Teep] Arm TrustZone: STM32MP1

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 19 Nov 2019 02:22:20 +0000

Hi all,

In context of the hackathon at the IETF in Singapore last weekend I mentioned in the TEEP meeting that I have recently been exposed to new hardware from ST Microelectronics called the STM32MP1 series:
https://www.st.com/en/microcontrollers-microprocessors/stm32mp1-series.html

I have been using the STM32MP157C-DK2 development board and I believe it is suitable for our IETF TEEP Hackathon efforts.

More documentation about the board and how to use the software is available here:
https://wiki.st.com/stm32mpu/wiki/Getting_started

Ciao
Hannes

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Akira Tsukamoto <[email-masked]>
Date: Tue, 19 Nov 2019 11:17:51 +0800

Hi Hannes,

Thanks for the information of STM32MP157C-DK2.
It seems to be sold in Japan with 11,235JPY.
I will look into it, and would like to try it.

-Akira

On Tue, Nov 19, 2019 at 10:22 AM Hannes Tschofenig
<[email-masked]> wrote:
> _______________________________________________
> TEEP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/teep