Subject: [Teep] Virtual meeting on April 6 and 7

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 13 Mar 2020 22:19:15 +0000

Hello TEEP Participants,
We have been allocated 2 days to meet virtually, presumably for 2 hrs each on April 6 and 7.
I’ve started a doodle poll for each of the days:
April 6: https://doodle.com/poll/vehu4sq863f59qdu
April 7: https://doodle.com/poll/zyq3z6guikcz8d8e

If we get most attendance in one day, I can ask our AD if we could do that, but at the moment they are requesting that we stick to a slot per day assigned.

Please respond by Mar 18, next Wednesday so I can get the meeting request into the secretariat.

Thanks, Nancy

---

From: Benjamin Kaduk <[email-masked]>
Date: Sun, 15 Mar 2020 10:06:13 -0700

> If we get most attendance in one day, I can ask our AD if we could do that, but at the moment they are requesting that we stick to a slot per day assigned.

We are not bound to only 2-hour sessions (per day) and should use however
much time we think will be productive and for which we can get the right
attendance.

-Ben

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 15 Mar 2020 20:24:30 +0000

Thanks Ben!

To the TEEP participants: thank you to the few who have already placed their availability on the doodle poll.

Let me know if you:
1. believe we need more than the 4hrs I've allocated 
2. prefer to meet only on one of the 2 days and have the 4hrs on that one day

Warm regards,  Nancy

On 3/15/20, 10:06 AM, "Benjamin Kaduk" <[email-masked]> wrote:

    
    -Ben

---

From: <[email-masked]>
Date: Sun, 15 Mar 2020 20:43:41 +0000

-----Original Message-----
From: TEEP <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: Sunday, March 15, 2020 4:25 PM
To: Benjamin Kaduk
Cc: [email-masked]
Subject: Re: [Teep] Virtual meeting on April 6 and 7

[EXTERNAL EMAIL] 

Thanks Ben!

Let me know if you:
1. believe we need more than the 4hrs I've allocated 2. prefer to meet only on one of the 2 days and have the 4hrs on that one day
I prefer option 2

./Sorin

Warm regards,  Nancy

    
    
    -Ben

_______________________________________________
TEEP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/teep

---

From: 塚本明 <[email-masked]>
Date: Mon, 16 Mar 2020 01:10:31 +0000

Hi,

I placed my schedule on the doodle poll.

> 2. prefer to meet only on one of the 2 days and have the 4hrs on that one day

Either is fine for me. I am in Japan time zone having in two days might easier to attend.
I have a feeling that one of the 4 hours slot will go into over 1:00am midnight,
and start snoring.

Best,
-Akira

---

From: "Konda, Tirumaleswar Reddy" <[email-masked]>
Date: Mon, 16 Mar 2020 03:50:04 +0000

4 hours on one day will be late in the night for me and for others from APAC region.

-Tiru

> From: TEEP <[email-masked]> On Behalf Of ???
> Sent: Monday, March 16, 2020 6:41 AM
> To: Nancy Cam-Winget (ncamwing)
> <ncamwing=[email-masked]>; Benjamin Kaduk
> <[email-masked]>
> Cc: [email-masked]
> CAUTION: External email. Do not click links or open attachments unless you
> recognize the sender and know the content is safe.
> 
> Hi,
> 
> > 1. believe we need more than the 4hrs I've allocated 2. prefer to meet
> > only on one of the 2 days and have the 4hrs on that one day
> 
> > 1. believe we need more than the 4hrs I've allocated 2. prefer to meet
> > only on one of the 2 days and have the 4hrs on that one day
> >
> > Warm regards,  Nancy
> >
> >      > If we get most attendance in one day, I can ask our AD if we could do
> that, but at the moment they are requesting that we stick to a slot per day
> assigned.
> >

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Mon, 23 Mar 2020 01:03:29 +0000

Thank you all for participating in the doodle pool…most can make April 6 at 7:30amPST (2:30pm UTC) and April 7 at 7amPST (2pm UTC).
I’ve requested for these sessions and now need agenda items please.

Thanks, Nancy

From: TEEP <[email-masked]> on behalf of "Nancy Cam-Winget (ncamwing)" <ncamwing=[email-masked]>
Date: Friday, March 13, 2020 at 3:19 PM
To: "[email-masked]" <[email-masked]>
Subject: [Teep] Virtual meeting on April 6 and 7

Hello TEEP Participants,

Thanks, Nancy