Subject: A query related to state of the DS-TE (sol) draft

From: "Choudhury, Sanjaya" <[email-masked]>
Date: Mon, 28 Jan 2002 08:59:57 -0500

Hi Francois,

Just wanted to find out about your plans for the DS-TE 
solution draft. Do you have any specific time frame in
mind, for posting the next rev. of the draft ?

Thanks,
sanjay

> -----Original Message-----
> From: Choudhury, Sanjaya [mailto:[email-masked]]
> Sent: Friday, December 28, 2001 3:26 PM
> To: [email-masked]'
> Subject: More comments/questions on DS-TE solution draft
> 
> 
> 
> 
> Hi! Here are few additional comments related to the DS-TE solution
> draft.
> 
> 1. Probably the draft should explicitly spell out that there 
> has to be a
>    well-defined relationship between the BCs and LOMs, to make the
>    whole thing work.
> 
>     Specifically, for the "Russian Doll"  BC model, the draft should
>     spell out the exact relation between CTs/BCs & LOMs.
> 	some thing like:
> 	a. Count :  Total number of LOMs == Total number of BC/CT??
> 	b. Value  : LOM[m] < LOM[n] , where m	> n   ??     or 
>      		    BCm * LOM[m] < BCn * LOM[n] , where m > n ??
> 
> 2. It may not be bad idea to rename the term "Class-Type" as 
>    "Bandwidth_Class" [Bw_Class/Bw_pool/Any term that is little
>     more descriptive.]. 
>     Reasons:
> 	a) The term Class-Type is non-descriptive.
> 	b)  In future, people may un-intentionally misuse (overload)
> 	the term.
> 
> 3. It will be helpful, if the draft spells out any domain 
> level restrictions
>     /recommendations that the user should keep in mind. For example:
> 	a) Is it necessary for the number of CTs to be same in
> 	all the links of all LSRs in the DS-TE domain ?
> 	b) Does the CT identifier have to be consecutive in nature ?
> 	c) Is it necessary that _all_ the LSRs in the domain MUST 
> 	support DS-TE. 
> 	    if it is not necessary then :
> 		i) What should be the behavior if a LSR that
> 		does not support the signaled (or inferred) CT ?
> 
> 4. How can a LSR distinguish between the DS-TE and non DS-TE
>     bandwidth advertisement (DS-TE re-uses the existing constructs 
>     to advertise the available bw in a CT+priority basis) ?
> 
> Thanks,
> sanjay
> 
> 	
> 		
> 	
> 

This e-mail and any attachments are confidential. If you are not the
intended recipient, please notify us immediately by reply e-mail and then
delete this message from your system. Do not copy this e-mail or any
attachment, use the contents for any purposes, or disclose the contents to
any other person: to do so could be a breach of confidence.

---

From: Jim Boyle <[email-masked]>
Date: Mon, 28 Jan 2002 13:55:40 -0500 (EST)

A revision is expected in the next few weeks (hopefully real time, not
standards time).  We will be submitting it as a WG document per the last
meeting.  If there are WG members (on the list) that weren't at the
meeting who are opposed to it as a WG document, now would be a good time
to voice your oppinion.

regards,

Jim