Subject: RE: IETF54- Informal discussion on BC Model for DS-TE

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 03 Oct 2002 15:38:00 +0200

Jerry,

At 15:07 15/07/2002 -0400, Ash, Gerald R (Jerry), ALASO wrote:
>Francois,
>
> > > > I don't think it would make any sense to sacrifice (i) or (ii) just 
> for the
> > > > sake of not using preemption.
>
> > >It is possible to achieve (i) and (ii) *without* using preemption (you
> > >don't have to 'sacrifice' anything).  For example, use of dynamic
> > >bandwidth reservation together with maximum allocation is one approach
> > >(such a 'BC model' has been used in large-scale applications for many 
> years).
>
> > Could you detail this BC model?
>
>It's described already in 
>http://www.ietf.org/internet-drafts/draft-ietf-tewg-qos-routing-04.txt. 
>More specifically, see Section 3.4.2 of ANNEX 3 (PDF version at 
>http://www.research.att.com/~jrex/jerry/annex3-tewg-qos-routing-04.txt.pdf). 
>See also Section 3.3 for the description of dynamic bandwidth reservation 
>and Section 3.9 for modeling results showing the effectiveness of the method.
>
>I'll plan to write a short I-D focusing on the maximum allocation with 
>reservation (MAR) BC model when I return from vacation (which I'm now on :-)

Do you still expect to publish such an I-D?
Any idea when it is likely to come out?
Thanks
Francois

PS: the description you refer to above is done in a very different context 
with differnet concepts/terminology which makes it difficult (for me at 
least) to see how exactly it applies to teh context of DS-TE. I assume the 
I-D would extract the relevant concepts and describe them in the DS-TE 
context. Right?

>Thanks,
>Jerry

---

From: "Ash, Gerald R (Jerry), ALASO" <[email-masked]>
Date: Fri, 4 Oct 2002 10:33:38 -0400

Hi Francois,

> > > > (such a 'BC model' has been used in large-scale applications for many years).

> > reservation (MAR) BC model

> Do you still expect to publish such an I-D?

Yes I do

> Any idea when it is likely to come out?

As soon as possible before the OO cutoff date.

> with different concepts/terminology which makes it difficult (for me at 
> least) to see how exactly it applies to the context of DS-TE. I assume the 

Yes, the I-D will pull out the relevant concepts and show how they apply to the MAR BC model, in order to achieve objectives -iii-, -iv-, and -v- (current numbers from your email yesterday) without preemption.

Thanks,
Regards,
Jerry