Subject: TE-WG agenda

From: Ed Kern <[email-masked]>
Date: Tue, 12 Nov 2002 13:28:56 -0500

Agenda items:

WG Update: Ed & Jim, 30 minutes.

TE-MIB: Kireeti 20min
	draft-ietf-tewg-mib-03.txt
		Only outstanding issue is Textual Conventions?

DSTE: Francois and crew 45 minutes
	draft-ietf-tewg-diff-te-proto-02.txt
		- Last Call after meeting, any issues, send to list NOW
		- Next step?
	draft-ietf-tewg-diff-te-russian-00.txt
	draft-wlai-tewg-bcmodel-00.txt

Other items:
	draft-zhang-mpls-interas-te-req-00.txt  15 minutes
		- inter-area requirements (Are there others?)

Items of questionable support:

	draft-ietf-tewg-measure-03.txt: Waisum
		- Little support, next step?

(anyone want to stand up and talk about these?)
draft-owens-te-network-survivability-03.txt
draft-srisuresh-ospf-te-03.txt

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 12 Nov 2002 15:25:34 -0500

>                 Only outstanding issue is Textual Conventions?

         I suggest that you also give the WG an update on
the outcome of the discussions from the MPLS MIB meeting
during this time slot.

         --Tom

>draft-srisuresh-ospf-te-03.txt

Success is relative; the more success, the more relatives. -Anonymous