Subject: RE: TE-WG agenda

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Wed, 13 Nov 2002 09:54:27 -0000

Ed and all,

>> 
>> DSTE: Francois and crew 45 minutes
>> 	draft-ietf-tewg-diff-te-proto-02.txt
>> 		- Last Call after meeting, any issues, send to list NOW
>> 		- Next step?
>> 	draft-ietf-tewg-diff-te-russian-00.txt
>> 	draft-wlai-tewg-bcmodel-00.txt

To make sure we cover everything and structure the BC Model discussion a
little, I'd like to propose to refine the DSTE discussion into something
like:

	o draft-ietf-tewg-diff-te-proto-02.txt: Francois , 10 min
		- Last Call after meeting, any issues, send to list NOW
		- Next step?

	o draft-sivabalan-diff-te-bundling-00.txt: Siva (or Francois), 5
min
(as per my earler request to TEWG chairs)

	o Recap on where we stand regarding BC Models: Francois, 5 min

 	o draft-ietf-tewg-diff-te-russian-00.txt +
draft-lefaucheur-tewg-russian-dolls-00.txt: Francois, 5 min

	o draft-wlai-tewg-bcmodel-00.txt: Waisum, 5 min

	o draft-ash-mpls-dste-bcmodel-max-alloc-resv-00.txt: 10 mins

	o BC Model discussion/plan: 5 mins

Comments/Thoughts?

Cheers

Francois

---

From: Ed Kern <[email-masked]>
Date: Wed, 13 Nov 2002 13:12:13 -0500

thats fine.

Ed

--On Wednesday, November 13, 2002 9:54 AM +0000 "Francois Le Faucheur