Subject: agenda items for vienna?

From: Ed Kern <[email-masked]>
Date: Fri, 23 May 2003 08:13:53 -0700

Due to various vacations we need to close on the agenda for vienna in the 
next week or so.

Please submit any work items with a suggested speaker and time estimate 
directly to jim and myself by next Friday the 30th of May.

thanks,

Ed

---

From: raymond zhang <[email-masked]>
Date: Wed, 28 May 2003 08:35:21 -0700

Hi Ed and Jim,

Can you allocate a time slot for us in Vienna to provide a status update on 
the inter-as req's drafts ?

Thanks,
Raymond