Subject: RE: Reflecting new-MAM/SAM definition in diff-te drafts

From: "Francois Le Faucheur (flefauch)" <[email-masked]>
Date: Tue, 20 May 2003 16:41:21 +0100

Jerry,

>> -----Original Message-----
>> From: Ash, Gerald R (Jerry), ALABS [mailto:[email-masked]] 
>> Sent: 20 May 2003 17:35
>> To: Dimitry Haskin; Francois Le Faucheur (flefauch)
>> Cc: Ash, Gerald R (Jerry), ALABS; [email-masked]; Lai, 
>> Wai S (Waisum), ALABS
>> Subject: RE: Reflecting new-MAM/SAM definition in diff-te drafts
>> 
>> 
>> Dimitry, Francois,
>> 
>> > >     o SUM (Reserved (CTc)) <= Max Reservable Bandwidth, 
>> > >         for all "c" in the range 0 <= c <= (MaxCT-1)
>> > > 
>> > > However, this formula is incorrect for DS-TE when per-CT 
>> > > LOM's are used, since the above formula only reflects the Max 
>> > > Reservable Bandwidth for the entire link, and does not 
>> > > reflect the per-CT local overbooking factors.  So what 
>> > > formula do you suggest when per-CT LOM's are used?
>> 
>> > Wouldn't 'Reserved (CTc)' it the above formula already 
>> accounts for the
>> > overbooking multiplier at CTc?  I don't see how this 
>> formula precludes
>> > per-CT LOM's to be used. Please explain.
>> 
>> Are you then proposing these formulas:
>> 
>> 1. When per-CT LOMs are not used:
>> 
>>      o SUM (Reserved(CTc)) <= Max Reservable Bandwidth, 
>>          for all "c" in the range 0 <= c <= (MaxCT-1)
>> 
>> 2. When per-CT LOMs are used:
>> 
>>      o SUM (Normalized(CTc)) <= Max Reservable Bandwidth, 
>>          for all "c" in the range 0 <= c <= (MaxCT-1)
>> 
>> Is that correct?  Please confirm, and/or give the formulas 
>> you propose.

Yes, this is exactly what I propose.
I think this is similar to what you were proposing, only using "Max Res
Bw" instead of "Max Link Bw". 

Sorry I didn't make that very clear before.

Cheers

FRancois

>> Thanks,
>> Jerry

---

From: Jim Boyle <[email-masked]>
Date: Fri, 23 May 2003 20:31:13 -0400 (EDT)

So is there agreement now?

If so, what's the fallout?

I don't want to pull the reqt's out of IESG, and as stated in the list, it 
isnt the place MAM is defined (sorry SAM, I think we have enough bandwidth 
models).

Francois, can you re-propose changes for proto, RDM and MAM?

thanks,

Jim

btw... I also think LOMs are lots of complexity for little gain :)