Subject: RE: I-D ACTION:draft-wlai-tewg-bcmodel-02.txt,.pdf

From: "Lai, Wai S (Waisum), ALABS" <[email-masked]>
Date: Wed, 2 Jul 2003 13:58:58 -0500

Jing,
   Thanks for your query.
   As explained in the draft, the performance of BC models is evaluated in terms of the blocking/preemption of LSPs, and not that of packets.  Poisson assumption for LSP requests is therefore relevant.  Also as discussed in the draft, the erlang is used to reflect LSP utilization of a link (as a result of bandwidth allocation and not the traffic volume).
   By ignoring the effect of overbooking, we basically assume that all the LSPs within a class are multiplied by the same overbooking factor.  For simplicity and tractability, we assume that LSPs in each class behave similarly.
Thanks, Wai Sum

-----Original Message-----
From: Jing Shen [mailto:[email-masked]]
Sent: Monday, June 30, 2003 8:49 AM
To: [email-masked]
Subject: Re: I-D ACTION:draft-wlai-tewg-bcmodel-02.txt,.pdf

My question:
 
How does the assumpiton of Possion Arrival and Erlang measurement relates to real network senerion? 
 
Why does the draft states "This allows us to express link 
   bandwidth usage simply in terms of the *number of simultaneously 
   established LSPs*"?  To my understanding, even overbooking is adopted BC should be interpreted as " the bandwidth utilized by special TC", because we could not assume every LSP has the same bandwidth requirement.

[email-masked] wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories.

Title : Bandwidth Constraints Models for Diffserv-aware MPLS 
Traffic Engineering: Performance Evaluation
Author(s) : W. Lai
Filename : draft-wlai-tewg-bcmodel-02.txt,.pdf
Pages : 18
Date : 2003-6-27

The Diffserv-aware MPLS Traffic Engineering Requirements RFCxxxx 
specifies the requirements and selection criteria for bandwidth 
constraints models. Two such models, the Maximum Allocation and the 
Russian Dolls, are described therein. This document complements 
RFCxxxx by describing in more details some of the selection criteria 
and their implications. Results of a performance evaluation of the 
two models are also included.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-wlai-tewg-bcmodel-02.txt

To remove yourself ! from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
"get draft-wlai-tewg-bcmodel-02.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
[email-masked].
In the body type:
"FILE /internet-drafts/draft-wlai-tewg-bcmodel-02.txt".

NOTE: The mail server at ietf.org can return the document in
MIME-encoded form by using the "mpack" utility. To use this
feature, insert the command "ENCODING mime" before the "FILE"
command. To decode the response(s), you will need "munpack" or
a MIME-compliant mail reader. Diff! erent MIME-compliant mail readers
exhibit different behavior, especially when dealing with
"multipart" MIME messages (i.e. documents which have been split
up into multiple messages), so check your local documentation on
how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

Jing Shen

State Key Lab of CAD&CG
ZheJiang University(YuQuan)
HangZhou, ZheJiang Province 310027
P.R.China 

  _____  

Do You Yahoo!?
网恋的诠释：真情还是放纵？ <http://cn.rd.yahoo.com/mail_cn/tag/?http://cn.surveys.yahoo.com/netlove>

---

From: Jing Shen <[email-masked]>
Date: Thu, 3 Jul 2003 10:45:12 +0800 (CST)

Thanks for the reply, but still have some questions ,
read inline please.

>&nbsp;&nbsp; As explained in the draft, the
performance of BC >models is evaluated in terms of the
>blocking/preemption of LSPs, and not that of
>packets.&nbsp; Poisson assumption for LSP requests is
>therefore relevant.&nbsp; Also as discussed in the
draft, >the erlang is used to reflect LSP utilization
of&nbsp;a >link (as a result of bandwidth allocation
and not >the traffic volume).
&nbsp;
&nbsp;
If LSP is considered as SVC across MPLS networks, why
could we assume the&nbsp;arrival and lifetime of LSP
conforms to that of telephone networks?&nbsp; The only
situation&nbsp;I can see: VoIP&nbsp;system which sets
up LSP for each phonecall. But for data communication
network,&nbsp; self-similarity and heavy-tail
characterizes the network traffic. Although prof.
cleverland showed there is trends to poisson arrival
in their network, but no others report results
alike.&nbsp; Would you please tell me&nbsp; at which
level LSP is assumed to work, packet? connection?
session? host-to-host or network-to-network? 
&nbsp;
&nbsp;
Thanks a lot.

=====
Jing Shen

State Key Lab of CAD&CG

_________________________________________________________
Do You Yahoo!? 
网恋的诠释：真情还是放纵？
http://cn.rd.yahoo.com/mail_cn/tag/?http://cn.surveys.yahoo.com/netlove