Subject: Inter-area requirements draft

From: Jim Boyle <[email-masked]>
Date: Mon, 3 Nov 2003 12:31:47 -0800 (PST)

I believe the only comment I have heard on my draft:

draft-boyle-tewg-interarea-reqts-00.txt

Is that it shouldn't cover interas (from the interas draft authors).

I had meant to remove those portions from the draft and re-issue prior to
the meeting, but I did not get around to it.

I have a question though, if I contained the scope to inter-area, do folks
believe it serves a need?  If so, I would like to do this re-issue
directly after the meeting.  Then of course the next questions would be if
I should do it as a WG document, and if there are other comments folks
have.

thanks,

Jim

---

From: "Geib, Ruediger" <[email-masked]>
Date: Tue, 4 Nov 2003 08:50:01 +0100

Jim,

Inter-area TE certainly is useful and required, should 
the TE protocol suite work edge to edge across multiple 
domains.

Besides noting the requirement for it, a solution would 
benefit from more than a single contributor/reviewer. 
I can't offer support right now.

Regards, Rudiger

|I have a question though, if I contained the scope to 
|inter-area, do folks believe it serves a need?  If so, 
|I would like to do this re-issue directly after the 
|meeting.  Then of course the next questions would be if
|I should do it as a WG document, and if there are other 
|comments folks have.