Subject: RE: I-D ACTION:draft-ietf-tewg-measure-06.txt

From: Jim Boyle <[email-masked]>
Date: Tue, 4 Nov 2003 20:12:40 -0800 (PST)

After figuring out which sections had been moved where, I was able to
coorelate the new draft up against my previous comments.

http://ops.ietf.org/lists/te-wg/te-wg.2003/msg00256.html

Most the comments still hold.

My feeling is that we are not hitting the target on this, and I think we
should seriously consider just dropping this item :(

From my comments you can see I at least was looking for some
more tangible recomendations.  But truthfully, a lot of the need for this
is potentially tempered by a good MIB, which I think we have now.

If there are folks that disagree, as to whether -06.txt hits the
mark, or whether we should not give up, please do not hessitate to make
your point known.  Or if you in general agree, or have any comments on
this deliverable, or this draft, again, now is the time to make those
comments.

thanks

Jim

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 5 Nov 2003 10:27:37 -0500

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Jim Boyle
>Sent: Tuesday, November 04, 2003 11:13 PM
>To: [email-masked]
>Cc: Lai, Wai S (Waisum), ALABS; Wijnen, Bert (Bert)
>Subject: RE: I-D ACTION:draft-ietf-tewg-measure-06.txt
>
>
>

	Well, there are at least a *few* available do to TE management.
*)  
I should also point out that there is good work going on in IPFX 
WG that can be leveraged for this as well.

>this deliverable, or this draft, again, now is the time to make those

	It seems to me that Bert's review comments (and yours) can be
decomposed
into two questions:

	1) Is the document still useful/valid (despite any editorial
		issues regarding how it is written)?  That is,
		does the construction of additional tools/techniques
within 
		other WGs (i.e.: IPFX) need to/can be driven by these TE

		measurement requirements, or our these requirements no
longer
		useful?

	2) Is the document simply not written to the
standards/expectations
		of the IESG and just needs to be reduced/clarified
further?

	--Tom