Subject: [therightkey] BoF date & time?

From: Vesna Manojlovic <[email-masked]>
Date: Fri, 23 Mar 2012 11:04:59 +0100 (CET)

Hi,

is there an agreement on the date & time (& place) for the BoF?

Thanks,
Vesna

--
you are free to feel inspired
http://blogger.xs4all.nl/becha

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 23 Mar 2012 10:57:22 +0000

Hiya,

> is there an agreement on the date & time (& place) for the BoF?

This is no formal BoF this time, but people can still
meet informally of course, and it'd be good to see
that happen IMO.

I've not seen anything concrete for a time/place that
I recall. The doodle poll that was started seems to
have evaporated.

Remember - if folks are really interested in this they
ought to be self-organising. That's the best way to
get stuff to happen in the IETF - don't wait for
"instructions," or you'll be just left waiting:-)

So, those interested in meeting in Paris should
arrange it themselves.

The way to do that is probably to pick a time and
place to meet (at the message board is usually a
good place). Someone can volunteer to try find a
suitable place to talk. (A quiet bar or restaurant,
easier done after folks have arrived in Paris, or
somewhere in the conference centre if you'll
overlap with sessions.)

Since there's no social this time, Tuesday evening
might be a good time, or during the last slot on
Tuesday. (Conflicts with mile, but that's maybe a
different set of folks.)

Maybe Vesna, you'd like to take the lead on
organising that?

S.

---

From: Scott Rea <[email-masked]>
Date: Tue, 27 Mar 2012 13:54:03 -0600

Was any final decision made on a bar BOF?
_Scott

On 3/23/2012 4:57 AM, Stephen Farrell wrote:
> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
>
> -- 
> Scott Rea

---

From: Stephen Farrell <[email-masked]>
Date: Wed, 28 Mar 2012 07:48:59 +0100

> Was any final decision made on a bar BOF?

Nothing that I know of.

S