Subject: [therightkey] Certificate Transparency Version 2

From: Ben Laurie <[email-masked]>
Date: Tue, 31 Jul 2012 23:12:46 +0100

Many CAs were dismayed by the time it took to issue a "log proof". It
was also quite a bad name.

So, in v2 we reduce issuance time to (effectively) zero.

As always, comments please.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 31 Jul 2012 23:47:14 +0100

Thanks Ben, will give that a read.

I still think it'd be good if we can progress this area sometime.

Cheers,
S

On 07/31/2012 11:12 PM, Ben Laurie wrote:
> _______________________________________________
> therightkey mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/therightkey
>