Subject: Re: [therightkey] [cabfpub] Updated Certificate Transparency + Extended Validationplan

From: Rob Stradling <[email-masked]>
Date: Thu, 26 Feb 2015 17:24:25 -0500

On 26/02/15 17:15, Mat Caughron wrote:
> Greetings:
>
> It has been one year, has this CT plan been updated at all?

Hi Mat.

Google's EV/CT Plan has been updated a couple of times since then.  See 
here:
http://www.certificate-transparency.org/ev-ct-plan

> Sincerely,
>
>
> Mat Caughron
>  Product Security
>
>
>
>> On Feb 4, 2014, at 9:08 AM, Ben Laurie <[email-masked]> wrote:
>>
>> Enclosed, our revised plan.
>>
>> Comments welcome.
>> <EVCTPlanFeb2014edition.pdf>_______________________________________________
>> Public mailing list
>> [email-masked]
>> https://cabforum.org/mailman/listinfo/public
>

-- 
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online

---

From: [email-masked]
Date: Fri, 27 Feb 2015 08:40:15 +0100

And for example, Izepe indicated that were not interested in running a log server, and we´re running one :-)

Iñigo Barreira
Responsable del Área técnica
[email-masked]
945067705

ERNE! Baliteke mezu honen zatiren bat edo mezu osoa legez babestuta egotea. Mezua badu bere hartzailea. Okerreko helbidera heldu bada (helbidea gaizki idatzi, transmisioak huts egin) eman abisu igorleari, korreo honi erantzuna. KONTUZ!
ATENCION! Este mensaje contiene informacion privilegiada o confidencial a la que solo tiene derecho a acceder el destinatario. Si usted lo recibe por error le agradeceriamos que no hiciera uso de la informacion y que se pusiese en contacto con el remitente.

-----Mensaje original-----
De: [email-masked] [mailto:[email-masked]] En nombre de Rob Stradling
Enviado el: viernes, 27 de febrero de 2015 5:18
Para: Mat Caughron
CC: [email-masked]; [email-masked]; CABFPub
Asunto: Re: [cabfpub] Updated Certificate Transparency + ExtendedValidationplan

Good question, Mat.

I've just generated a report (see attached) that shows, per issuing CA, the number of certs with embedded SCTs that have been logged in the currently existing CT logs so far.

That is one measurement of which CAs are "on board", but it's not the full story.

On 26/02/15 17:39, Mat Caughron wrote:
> Hello Rob,
>
> So presumably, the survey if conducted now would indicate a few more 
> CA's on board than indicated here?
> http://www.certificate-transparency.org/feb-2014-survey-responses
>
>
>
> Mat Caughron
>  Product Security
> [email-masked] <mailto:[email-masked]>
>
>
>
>> On Feb 26, 2015, at 2:24 PM, Rob Stradling <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> Google's EV/CT Plan has been updated a couple of times since then.
>>  See here:
>> Senior Research & Development Scientist COMODO - Creating Trust 
>> Online
>

--
Rob Stradling
Senior Research & Development Scientist
COMODO - Creating Trust Online
Office Tel: +44.(0)1274.730505
Office Fax: +44.(0)1274.730909
www.comodo.com

COMODO CA Limited, Registered in England No. 04058690 Registered Office:
   3rd Floor, 26 Office Village, Exchange Quay,
   Trafford Road, Salford, Manchester M5 3EQ

This e-mail and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed.  If you have received this email in error please notify the sender by replying to the e-mail containing this attachment. Replies to this email may be monitored by COMODO for operational or business reasons. Whilst every endeavour is taken to ensure that e-mails are free from viruses, no liability can be accepted and the recipient is requested to use their own virus checking software.

---

From: Rob Stradling <[email-masked]>
Date: Fri, 27 Feb 2015 18:28:06 -0500

Mat, BTW, do Apple have any plans to support CT in Safari?

On 26/02/15 23:18, Rob Stradling wrote:
> Good question, Mat.
>
> I've just generated a report (see attached) that shows, per issuing CA,
> the number of certs with embedded SCTs that have been logged in the
> currently existing CT logs so far.
>

COMODO CA Limited, Registered in England No. 04058690
Registered Office:
   3rd Floor, 26 Office Village, Exchange Quay,
   Trafford Road, Salford, Manchester M5 3EQ

This e-mail and any files transmitted with it are confidential and 
intended solely for the use of the individual or entity to whom they are 
addressed.  If you have received this email in error please notify the 
sender by replying to the e-mail containing this attachment. Replies to 
this email may be monitored by COMODO for operational or business 
reasons. Whilst every endeavour is taken to ensure that e-mails are free 
from viruses, no liability can be accepted and the recipient is 
requested to use their own virus checking software.