Subject: [TICTOC] USNO and Tictoc

From: Marshall Eubanks <[email-masked]>
Date: Fri, 23 Feb 2007 15:18:01 -0500

Hello;

I had lunch yesterday with Demetrios Matsakis and Ed Powers of the  
USNO DT. They are quite interested in Tictoc and
would be willing to host / experiment with experimental deployments;  
I think that someone from the
USNO will join this list.

One thing that they were also interested in was some sort of  
hierarchical system like DNS for network time.
They are tired of the traffic on Tick and Tock at the USNO. I said  
that I thought that maybe that
could be done by anycast DNS - it seems to me that you could set up
(say) tick.time.net and have that be anycast. Has anyone experimented  
with this or deployed it ?

Regards
Marshall

_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 26 Feb 2007 13:14:58 +0000

Marshall
> They are tired of the traffic on Tick and Tock at the USNO. 

What do you mean by that?

> I said  that 
> I thought that maybe that

Are you talking about discovery, or time transfer.

There is arguably a need for a discovery mechanism (although some
service providers do not trust discovery), but time transfer
itself surely needs to be sticky.

- Stewart

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 26 Feb 2007 08:40:04 -0500

Hello;

> What do you mean by that?

That they think that there are too many end users with Tick and Tock  
hardwired into their
applications or OS's, who don't really need to go directly to the  
source.

>
>> I said  that I thought that maybe that
>> (say) tick.time.net and have that be anycast. Has anyone  
>> experimented  with this or deployed it ?
>

Discovery.

> itself surely needs to be sticky.

Agreed.

Marshall