Subject: Re: [TICTOC] preparatory material for new TICTOC charter

From: "Zhou Linlang" <[email-masked]>
Date: Wed, 24 Oct 2007 17:21:21 +0800

Dear Yaakov,

I wonder what is the relation between IEEE1588、NTP and the Architecture/mechanism of our TICTOC？

TICTOC would choose IEEE1588？NTP？ or create a new mechanism？

Angela  ZHOU
China Mobile

======= 2007-10-22 19:19:00 you wrote：=======

>Hi all,
>
>Today Stewart, Karen and I discussed Mark's request to
>quickly focus on which of the "modules" need be in scope for the
>potential WG.
>
>We have come up with the following deliverables,
>broken down into two phases
>(times in parentheses are months from chartering of WG).
>
>Phase 1:
>
>0.  Architecture draft (based on modularization draft)       (INFO)
>(6)
>1.1 requirements for time/frequency distribution protocol(s) (INFO)
>(9)
>1.2 analysis of existing protocols in light of 1.1           (INFO)
>(12)
>1.3 selection and documentation of distribution protocol(s)  (STD)
>(24)
>2   Autodiscovery (including security aspects)               (STD)
>(12)
>3   Topology discovery (including security aspects)          (STD)
>(24)
>
>Phase 2:
>
>4 OAM including SSM                                          (STD)
>(30)
>5 Performance measurement                                    (STD)
>(33)
>6 Ranging techniques                                         (BCP)
>(36)
>7 MIBs                                                       (STD)
>(30)
>
>Additional work, such as BCPs for various algorithms,
>detailed requirements for specific applications (e.g. cellular
>backhaul),
>and research topics such as globally converging classless methods,
>will be developed based on interest and participation.
>
>We would appreciate feedback from the list on the choice of
>milestones, and the times allotted.
>
>Y(J)S
>_______________________________________________
>TICTOC mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/tictoc

= = = = = = = = = = = = = = = = = = = =

　　　　　　　　Zhou Linlang
　　　　　　　　[email-masked]
　　　　　　　　　　2007-10-24

_______________________________________________
TICTOC mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/tictoc

---

From: Stewart Bryant <[email-masked]>
Date: Wed, 24 Oct 2007 12:55:28 +0100

> TICTOC would choose IEEE1588？NTP？ or create a new mechanism？
Deciding on the default time transfer mechanism is one of the first
tasks that tictock would have to undertake, and the answer is by no
means obvious.

If anyone wants to start the ball rolling with a draft that tries to get
to the core issues on which that decision rests that would be very valuable.

Stewart