Subject: [TICTOC] reminder: tictoc meeting, Thursday, 17 Nov, 2011, 13:00-15:00 Taipei (05:00 UTC)

From: Karen O'Donoghue <[email-masked]>
Date: Thu, 17 Nov 2011 04:58:43 +0800

Folks,

The tictoc working group meeting at IETF82 will be later today:

Remote participation information is available via:
http://www.ietf.org/meeting/82/remote-participation.html

The webex session will just be for the display of the slides. The audio 
channel will be the standard IETF streaming audio. Note there is the 
normal buffering delay in the audio stream.

Regards,
Karen

---

From: Danny Mayer <[email-masked]>
Date: Wed, 16 Nov 2011 19:01:21 -0500

I have no idea what time this. It needs to be specified in UTC if you
expect remote participation.

Please let us know.

Danny

On 11/16/2011 3:58 PM, Karen O'Donoghue wrote:
> _______________________________________________
> TICTOC mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/tictoc
>

---

From: Greg Dowd <[email-masked]>
Date: Thu, 17 Nov 2011 00:29:06 +0000

The title says 05:00 UTC.  Is this wrong?

Greg Dowd
gdowd at symmetricom dot com (antispam format)
Symmetricom, Inc.
www.symmetricom.com
"A clever person solves a problem.  A wise person avoids it." Albert Einstein

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Danny Mayer
Sent: Wednesday, November 16, 2011 4:01 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [TICTOC] reminder: tictoc meeting, Thursday, 17 Nov, 2011, 13:00-15:00 Taipei (05:00 UTC)

Please let us know.

Danny

---

From: Tim Frost <[email-masked]>
Date: Thu, 17 Nov 2011 00:57:10 +0000

Hi Greg, 
No it is not wrong, 05:00 UTC is the correct time for the meeting. 

Tim