Subject: [TICTOC] (no subject)

From: Hal Murray <[email-masked]>
Date: Mon, 26 Sep 2016 12:28:47 -0700

>> "Each NTP clock has a set of N IP addresses. The assumption is that
>>        the server information, including its multiple IP addresses is
>>        known to the NTP clients." >

> The base NTP protocol gets the time server addresses by configuration,  and
> thus the assumption seems reasonable. 

The configuration info on a client is unlikely to know about multiple IP 
Addresses on the servers it is using.

-- 
These are my opinions.  I hate spam.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 26 Sep 2016 21:11:36 +0100

> Addresses on the servers it is using.

True for the existing configs, but the authors are clearly assuming a 
modified configuration.

Stewart