Subject: [TICTOC] Joint NTP and TICTOC WGs virtual interim (Friday, 29 September, 1530-1700 UTC)

From: Karen O'Donoghue <[email-masked]>
Date: Wed, 13 Sep 2017 20:10:00 +0000

Folks,

There will be a virtual interim meeting of the IETF NTP/TICTOC working groups on Friday 29 September 2017 (1530 - 1700 UTC). The draft agenda and zoom coordinates are provided below. Please note that priority will be given to discussion of WGLC comments during this meeting.

Regards,
Karen

Draft Agenda:
===========

1. WGLC comment resolution and way forward for MAC update for NTP
https://datatracker.ietf.org/doc/draft-ietf-ntp-mac/

2. WGLC comment resolution and way forward for NTS for NTP
https://datatracker.ietf.org/doc/draft-ietf-ntp-using-nts-for-ntp/

3. NTP Extension fields
https://datatracker.ietf.org/doc/draft-stenn-ntp-extension-fields/

4. NTP Control messages
https://datatracker.ietf.org/doc/draft-ietf-ntp-mode-6-cmds/

5. NTP Data minimization
https://datatracker.ietf.org/doc/draft-ietf-ntp-data-minimization/

6. WGLC for YANG Data Model for IEEE 1588v2
https://datatracker.ietf.org/doc/draft-ietf-tictoc-1588v2-yang/

7. IEEE 1588 Enterprise Profile
https://datatracker.ietf.org/doc/draft-ietf-tictoc-ptp-enterprise-profile/

8. Not on the agenda today but not forgotten
https://datatracker.ietf.org/doc/draft-ietf-ntp-bcp/
https://datatracker.ietf.org/doc/draft-ietf-ntp-yang-data-model/

9. AOB

*********** Call in details. ***********

Topic: IETF NTP/TICTOC virtual interim meeting
Time: Sep 29, 2017 11:30 AM Eastern Standard Time (US and Canada)

Join from PC, Mac, Linux, iOS or Android: https://isoc.zoom.us/j/801443999

Or iPhone one-tap :
    US: +16465588656,,801443999#  or +16699006833,,801443999#
Or Telephone：
    Dial(for higher quality, dial a number based on your current location)：
        US: +1 646 558 8656  or +1 669 900 6833
    Meeting ID: 801 443 999
    International numbers available: https://isoc.zoom.us/zoomconference?m=2VfBY-IRsneP459hjV21v7Mo2WyW2grJ

Or an H.323/SIP room system:
    H.323:
        162.255.37.11 (US West)
        162.255.36.11 (US East)
        221.122.88.195 (China)
        115.114.131.7 (India)
        213.19.144.110 (EMEA)
        202.177.207.158 (Australia)
        209.9.211.110 (Hong Kong)
        64.211.144.160 (Brazil)
    Meeting ID: 801 443 999

    SIP: [email-masked]<mailto:[email-masked]>

---

From: Karen O'Donoghue <[email-masked]>
Date: Fri, 29 Sep 2017 04:02:18 +0000

The meeting is in slightly less than 12 hours…

Karen

On Sep 13, 2017, at 4:09 PM, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>> wrote:

Folks,

Regards,
Karen

Draft Agenda:
===========

3. NTP Extension fields

4. NTP Control messages

5. NTP Data minimization

9. AOB

Or iPhone one-tap :